Skip site navigation (1) Skip section navigation (2)

Site Navigation

Projet FreeBSD/Sparc64

Introduction

Cette page contient des informations à propos du port de FreeBSD sur systèmes UltraSPARC® de Sun Microsystem. Ultrasparc est une plateforme de niveau 1, et est donc totalement supportée par le projet FreeBSD. Néanmoins, le port n'est pas aussi mature que les ports i386 et amd64 existants. Les discussions à propos du port UltraSPARC ont lieu sur la liste de diffusion freebsd-sparc.

Table Des Matières

Crédits

Les personnes suivantes ont travaillé à l'avant-scène ou à l'arrière-scène pour donner naissance au port FreeBSD:

Dernières Nouvelles

  • 25 Octobre 2004: Le pilote audio CS4231 a été porté de OpenBSD, donc les stations de travail SBus équipées de matériel audio (Ultra 1E, Ultra 2) gagnent le support du son.

  • 9 Octobre 2004: Le pilote auxio a été porté de NetBSD.

  • 10 Juin 2004: Le pilote esp a été importé de NetBSD, donc les machines Ultra 1E et Ultra 2 gagnent le support SCSI.

  • 18 Janvier 2003: Le pilote if_xl est maintenant supporté dans -CURRENT.

  • 10 Décembre 2002: Des instantanés quotidiens de 5.0-CURRENT sont maintenant disponibles sur ftp2.FreeBSD.org.

Matériel Supporté

Une liste des systèmes supportés suit ci-après. Le support SMP fonctionne sur tous les systèmes supportés qui ont plus d'1 processeur. Pour plus de détails, veuillez vous reporter aux notes matérielles de la version que vous utilisez.

  • Blade 100
  • Blade 150
  • Enterprise 220R
  • Enterprise 250
  • Enterprise 420R
  • Enterprise 450
  • Fire V100
  • Fire V120
  • Netra™ T1 105
  • Netra T1 AC200/DC200
  • Netra t 1100
  • Netra t 1120
  • Netra t 1125
  • Netra t 1400/1405
  • Netra 120
  • Netra X1
  • SPARCEngine® Ultra Axi
  • SPARCEngine Ultra AXmp
  • Ultra 1E
  • Ultra 2
  • Ultra™ 5
  • Ultra 10
  • Ultra 30
  • Ultra 60
  • Ultra 80

Les systèmes suivants sont supportés, mais ne peuvent démarrer qu'à partir d'un réseau à cause du contrôleur SCSI intégré qui n'est pas supporté. Un travail est en cours pour ajouter le support de ce contrôleur SCSI. Ces systèmes pourraient peut-être marcher avec le pilote esp importé de NetBSD.

  • Enterprise 3500
  • Enterprise 4500

Les systèmes suivants ne sont pas supportés.

  • Tout système avec un processeur UltraSPARC III ou supérieur.
  • Ultra 1

Un système non présent ici et qui n'a pas de processeur UltraSPARC III ou supérieur est sensé fonctionner, mais n'a peut-être pas été testé. Si vous avez un tel système, veuillez l'essayer, et faites nous le savoir.

Ce qu'il reste à faire

  • Mettre à jour cette page plus souvent.

Liens Intéressants