Omitir la navegación de sitio (1) Omitir la navegación de sección (2)

Navegacion de sitio

FreeBSD Ports: Rubygems

rubygem-actionmailer-1.3.3
Easy email delivery and testing for Ruby
Long description | Sources | Main Web Site
Maintained by: jw@innerewut.de
Requires: ruby-1.8.6.111,1, ruby18-gems-0.9.4, rubygem-actionpack-1.13.3, rubygem-activesupport-1.4.2
Also listed in: Mail

rubygem-actionpack-1.13.3
Action Controller and Action View of Rails MVC Framework
Long description | Sources | Main Web Site
Maintained by: jw@innerewut.de
Requires: ruby-1.8.6.111,1, ruby18-gems-0.9.4, rubygem-activesupport-1.4.2
Also listed in: Www

rubygem-actionwebservice-1.2.3
Simple support for publishing Web Service APIs for Rails applications
Long description | Sources | Main Web Site
Maintained by: jw@innerewut.de
Requires: ruby-1.8.6.111,1, ruby18-gems-0.9.4, rubygem-actionpack-1.13.3, rubygem-activerecord-1.15.3, rubygem-activesupport-1.4.2
Also listed in: Www

rubygem-activerecord-1.15.3
Object-relational mapping layer for Rails MVC Framework
Long description | Sources | Main Web Site
Maintained by: jw@innerewut.de
Requires: ruby-1.8.6.111,1, ruby18-gems-0.9.4, rubygem-activesupport-1.4.2
Also listed in: Databases

rubygem-activesupport-1.4.2
Utility classes and extension that are required by Rails MVC Framework
Long description | Sources | Main Web Site
Maintained by: jw@innerewut.de
Requires: ruby-1.8.6.111,1, ruby18-gems-0.9.4
Also listed in: Devel

rubygem-amazon-ecs-0.5.3
A generic Amazon E-commerce REST API written in Ruby
Long description | Sources | Main Web Site
Maintained by: tota@rtfm.jp
Requires: ruby-1.8.6.111,1, ruby18-gems-0.9.4, rubygem-hpricot-0.6
Also listed in: Www

rubygem-analogger-0.5.0
A fast, flexible, easy to use logging service for Ruby
Long description | Sources | Main Web Site
Maintained by: ports@logvinov.com
Requires: ruby-1.8.6.111,1, ruby18-gems-0.9.4, rubygem-eventmachine-0.9.0
Also listed in: Devel

rubygem-bluecloth-1.0.0_1
Ruby implementation of Markdown, a text-to-HTML conversion tool
Long description | Sources | Main Web Site
Maintained by: ports@logvinov.com
Requires: ruby-1.8.6.111,1, ruby18-gems-0.9.4
Also listed in: Www

rubygem-builder-2.1.2
Facilitate programatic generation of XML markup
Long description | Sources | Main Web Site
Maintained by: ports@logvinov.com
Requires: ruby-1.8.6.111,1, ruby18-gems-0.9.4
Also listed in: Devel

rubygem-capistrano-1.4.1
A utility for executing commands in parallel on multiple machines
Long description | Sources | Main Web Site
Maintained by: r.s.a.vandomburg@nedforce.nl
Requires: ruby-1.8.6.111,1, ruby18-gems-0.9.4, ruby18-termios-0.9.5,1, rubygem-needle-1.3.0, rubygem-net-sftp-1.1.0_2, rubygem-net-ssh-1.1.2, rubygem-rake-0.7.3
Also listed in: Sysutils

rubygem-captcha-0.1.2_1
A simple CAPTCHA written in Ruby
Long description | Sources | Main Web Site
Maintained by: ports@logvinov.com
Requires: freetype2-2.3.5, gd-2.0.35,1, jpeg-6b_4, pkg-config-0.22_1, png-1.2.22, ruby-1.8.6.111,1, ruby18-GD-0.7.4_6, ruby18-gems-0.9.4
Also listed in: Graphics

rubygem-colortools-1.3.0
Provides colour space definition and manpiulation
Long description | Sources | Main Web Site
Maintained by: dinoex@FreeBSD.org
Requires: ruby-1.8.6.111,1, ruby18-gems-0.9.4
Also listed in: Print

rubygem-daemons-1.0.8
A toolkit to convert your script to a controllable daemon
Long description | Sources | Main Web Site
Maintained by: ports@logvinov.com
Requires: ruby-1.8.6.111,1, ruby18-gems-0.9.4
Also listed in: Devel

rubygem-eventmachine-0.9.0
A fast, simple event-processing library for Ruby programs
Long description | Sources | Main Web Site
Maintained by: ports@logvinov.com
Requires: ruby-1.8.6.111,1, ruby18-gems-0.9.4
Also listed in: Devel

rubygem-facets-1.8.54
RubyGem port of the single most extensive additions and extensions
Long description | Sources | Main Web Site
Maintained by: yds@CoolRat.org
Requires: ruby-1.8.6.111,1, ruby18-gems-0.9.4
Also listed in: Devel

rubygem-fastercsv-1.2.0
A complete replacement to the CSV standard library
Long description | Sources | Main Web Site
Maintained by: ijliao@FreeBSD.org
Requires: ruby-1.8.6.111,1, ruby18-gems-0.9.4
Also listed in: Devel

rubygem-fastthread-1.0
Optimized replacement for thread.rb primitives
Long description | Sources | Main Web Site
Maintained by: ports@logvinov.com
Requires: ruby-1.8.6.111,1, ruby18-gems-0.9.4
Also listed in: Devel

rubygem-ferret-0.11.4
Ferret is a ruby port of Lucene
Long description | Sources | Main Web Site
Maintained by: clsung@FreeBSD.org
Requires: ruby-1.8.6.111,1, ruby18-gems-0.9.4, rubygem-rake-0.7.3
Also listed in: Textproc

rubygem-formosa-0.0.1_1
A collection of libraries for Taiwanese languages processing
Long description | Sources | Main Web Site
Maintained by: lukhnos@gmail.com
Requires: ruby-1.8.6.111,1, ruby18-gems-0.9.4, rubygem-activesupport-1.4.2
Also listed in: Textproc

rubygem-gd2-1.1.1
Ruby binding for Thomas Boutell's gd 2.x graphics library
Long description | Sources | Main Web Site
Maintained by: ports@logvinov.com
Requires: freetype2-2.3.5, gd-2.0.35,1, jpeg-6b_4, pkg-config-0.22_1, png-1.2.22, ruby-1.8.6.111,1, ruby18-gems-0.9.4
Also listed in: Graphics

rubygem-gem_plugin-0.2.2
Gem Based Plugin System
Long description | Sources | Main Web Site
Maintained by: ports@logvinov.com
Requires: ruby-1.8.6.111,1, ruby18-gems-0.9.4, rubygem-rake-0.7.3
Also listed in: Devel

rubygem-god-0.2.0
Monitoring framework written in Ruby
Long description | Sources | Main Web Site
Maintained by: gogo@cs.uni-sb.de
Requires: ruby-1.8.6.111,1, ruby18-gems-0.9.4, rubygem-daemons-1.0.8, rubygem-hoe-1.3.0, rubygem-rake-0.7.3, rubygem-rubyforge-0.4.4
Also listed in: Sysutils

rubygem-gruff-0.2.8_1
A beautiful graphing library for Ruby using RMagick
Long description | Sources | Main Web Site
Maintained by: ijliao@FreeBSD.org
Requires: ImageMagick-6.3.6.9, expat-2.0.0_1, fontconfig-2.4.2_2,1, freetype2-2.3.5, ghostscript-gpl-8.60, gsfonts-8.11_4, inputproto-1.4.2.1, jasper-1.900.1_6, jbigkit-1.6, jpeg-6b_4, kbproto-1.0.3, lcms-1.17,1, libICE-1.0.4,1, libSM-1.0.3,1, libX11-1.1.3,1, libXau-1.0.3_2, libXdmcp-1.0.2, libXext-1.0.3,1, libXt-1.0.5, libfpx-1.2.0.12_1, libiconv-1.11_1, libltdl-1.5.24, libxml2-2.6.30, mpeg2codec-1.2_3, perl-5.8.8_1, pkg-config-0.22_1, png-1.2.22, ruby-1.8.6.111,1, ruby18-gems-0.9.4, ruby18-rmagick-1.15.10, rubygem-hoe-1.3.0, rubygem-rake-0.7.3, rubygem-rubyforge-0.4.4, tiff-3.8.2_1, xextproto-7.0.2, xproto-7.0.10_1, xtrans-1.0.4
Also listed in: Graphics

rubygem-haml-1.7.0
Markup language to describe XHTML
Long description | Sources | Main Web Site
Maintained by: gogo@cs.uni-sb.de
Requires: ruby-1.8.6.111,1, ruby18-gems-0.9.4
Also listed in: Www

rubygem-highline-1.4.0
A high-level IO library for command-line interfaces
Long description | Sources | Main Web Site
Maintained by: pgollucci@p6m7g8.com
Requires: ruby-1.8.6.111,1, ruby18-gems-0.9.4
Also listed in: Devel

rubygem-hoe-1.3.0
hoe - a tool to help rake
Long description | Sources | Main Web Site
Maintained by: jw@innerewut.de
Requires: ruby-1.8.6.111,1, ruby18-gems-0.9.4, rubygem-rake-0.7.3, rubygem-rubyforge-0.4.4
Also listed in: Devel

rubygem-hpricot-0.6
A Fast, Enjoyable HTML Parser for Ruby
Long description | Sources | Main Web Site
Maintained by: clsung@FreeBSD.org
Requires: ruby-1.8.6.111,1, ruby18-gems-0.9.4
Also listed in: Www

rubygem-htmltools-1.10
Tools for parsing and manipulating HTML text in Ruby
Long description | Sources | Main Web Site
Maintained by: dinoex@FreeBSD.org
Requires: ruby-1.8.6.111,1, ruby18-gems-0.9.4
Also listed in: Textproc, Www

rubygem-ini-0.1.1
Ruby INI File Parser and Writer
Long description | Sources | Main Web Site
Maintained by: yds@CoolRat.org
Requires: ruby-1.8.6.111,1, ruby18-gems-0.9.4
Also listed in: Textproc

rubygem-inline-3.6.4
Inline::C allows you to embed C/Ruby directly in ruby scripts
Long description | Sources | Main Web Site
Maintained by: clsung@FreeBSD.org
Requires: ruby-1.8.6.111,1, ruby18-gems-0.9.4, rubygem-hoe-1.3.0, rubygem-rake-0.7.3, rubygem-rubyforge-0.4.4
Also listed in: Devel

rubygem-json-1.1.1_1
Parse JSON texts and generate them from ruby data structures
Long description | Sources | Main Web Site
Maintained by: clsung@FreeBSD.org
Requires: ruby-1.8.6.111,1, ruby18-gems-0.9.4
Also listed in: Devel

rubygem-layout-yullio-0.9.0
A combination of Mollio CSS/HTML template and Yahoo UI grid
Long description | Sources | Main Web Site
Maintained by: ijliao@FreeBSD.org
Requires: ruby-1.8.6.111,1, ruby18-gems-0.9.4, rubygem-hoe-1.3.0, rubygem-rake-0.7.3, rubygem-rubyforge-0.4.4
Also listed in: Www

rubygem-maruku-0.5.7
A Markdown and PHP Markdown extra interpreter for Ruby
Long description | Sources | Main Web Site
Maintained by: ports@logvinov.com
Requires: libiconv-1.11_1, ruby-1.8.6.111,1, ruby18-gems-0.9.4, ruby18-iconv-1.8.6.111,1, rubygem-syntax-1.0.0
Also listed in: Www

rubygem-mechanize-0.6.10
WWW::Mechanize, a handy web browsing ruby object
Long description | Sources | Main Web Site
Maintained by: clsung@FreeBSD.org
Requires: ruby-1.8.6.111,1, ruby18-gems-0.9.4, rubygem-hoe-1.3.0, rubygem-hpricot-0.6, rubygem-rake-0.7.3, rubygem-rubyforge-0.4.4
Also listed in: Www

rubygem-memcache-client-1.5.0
Ruby bindings for MemCached
Long description | Sources | Main Web Site
Maintained by: jw@innerewut.de
Requires: ruby-1.8.6.111,1, ruby18-gems-0.9.4, rubygem-hoe-1.3.0, rubygem-rake-0.7.3, rubygem-rubyforge-0.4.4, rubygem-zentest-3.6.1
Also listed in: Databases

rubygem-mongrel-1.0.1_4
Fast HTTP 1.1 library and server for Ruby web applications
Long description | Sources | Main Web Site
Maintained by: clsung@FreeBSD.org
Requires: ruby-1.8.6.111,1, ruby18-gems-0.9.4, rubygem-daemons-1.0.8, rubygem-fastthread-1.0, rubygem-gem_plugin-0.2.2, rubygem-rake-0.7.3
Also listed in: Www

rubygem-mongrel_cluster-1.0.2_2
Manages multiple Mongrel processes
Long description | Sources | Main Web Site
Maintained by: ports@logvinov.com
Requires: ruby-1.8.6.111,1, ruby18-gems-0.9.4, rubygem-daemons-1.0.8, rubygem-fastthread-1.0, rubygem-gem_plugin-0.2.2, rubygem-mongrel-1.0.1_4, rubygem-rake-0.7.3
Also listed in: Www

rubygem-mp3info-0.5
A Ruby library to access information on mp3 files
Long description | Sources | Main Web Site
Maintained by: tha_walka@hotmail.com
Requires: ruby-1.8.6.111,1, ruby18-gems-0.9.4
Also listed in: Audio

rubygem-needle-1.3.0
Dependency-injection/inversion-of-control container
Long description | Sources | Main Web Site
Maintained by: r.s.a.vandomburg@nedforce.nl
Requires: ruby-1.8.6.111,1, ruby18-gems-0.9.4
Also listed in: Devel

rubygem-net-sftp-1.1.0_2
Implementation of the SFTP client protocol
Long description | Sources | Main Web Site
Maintained by: r.s.a.vandomburg@nedforce.nl
Requires: ruby-1.8.6.111,1, ruby18-gems-0.9.4, ruby18-termios-0.9.5,1, rubygem-needle-1.3.0, rubygem-net-ssh-1.1.2
Also listed in: Security

rubygem-net-ssh-1.1.2
Non-interactive SSH processing
Long description | Sources | Main Web Site
Maintained by: r.s.a.vandomburg@nedforce.nl
Requires: ruby-1.8.6.111,1, ruby18-gems-0.9.4, ruby18-termios-0.9.5,1, rubygem-needle-1.3.0
Also listed in: Security

rubygem-openid-1.1.4
A Yadis Service discovery library written in pure Ruby
Long description | Sources | Main Web Site
Maintained by: clsung@FreeBSD.org
Requires: ruby-1.8.6.111,1, ruby18-gems-0.9.4, rubygem-yadis-0.3.4
Also listed in: Net

rubygem-parsetree-2.0.2
Ruby parse tree tools
Long description | Sources | Main Web Site
Maintained by: clsung@FreeBSD.org
Requires: ruby-1.8.6.111,1, ruby18-gems-0.9.4, rubygem-hoe-1.3.0, rubygem-inline-3.6.4, rubygem-rake-0.7.3, rubygem-rubyforge-0.4.4
Also listed in: Devel

rubygem-pdfwriter-1.1.3
A pure Ruby PDF document creation library
Long description | Sources | Main Web Site
Maintained by: dinoex@FreeBSD.org
Requires: ruby-1.8.6.111,1, ruby18-gems-0.9.4, rubygem-colortools-1.3.0, rubygem-hoe-1.3.0, rubygem-rake-0.7.3, rubygem-rubyforge-0.4.4, rubygem-transactionsimple-1.4.0
Also listed in: Print

rubygem-ptreloaded-0.0.1
A reimplementation of ParseTree using RubyInlineAcceleration
Long description | Sources | Main Web Site
Maintained by: tota@rtfm.jp
Requires: ruby-1.8.6.111,1, ruby18-gems-0.9.4, rubygem-hoe-1.3.0, rubygem-inline-3.6.4, rubygem-rake-0.7.3, rubygem-rubyforge-0.4.4, rubygem-rubyinlineaccel-0.0.1
Also listed in: Devel

rubygem-railroad-0.4.0
A class diagrams generator for Ruby on Rails applications
Long description | Sources | Main Web Site
Maintained by: ports@logvinov.com
Requires: ruby-1.8.6.111,1, ruby18-gems-0.9.4
Also listed in: Graphics, Devel

rubygem-rails-1.2.3
MVC web application framework
Long description | Sources | Main Web Site
Maintained by: jw@innerewut.de
Requires: ruby-1.8.6.111,1, ruby18-gems-0.9.4, rubygem-actionmailer-1.3.3, rubygem-actionpack-1.13.3, rubygem-actionwebservice-1.2.3, rubygem-activerecord-1.15.3, rubygem-activesupport-1.4.2, rubygem-rake-0.7.3
Also listed in: Www

rubygem-rails-app-installer-0.2.0
An installer for Rails apps
Long description | Sources | Main Web Site
Maintained by: geraud@gcu.info
Requires: pkg-config-0.22_1, ruby-1.8.6.111,1, ruby18-gems-0.9.4, rubygem-daemons-1.0.8, rubygem-fastthread-1.0, rubygem-gem_plugin-0.2.2, rubygem-mongrel-1.0.1_4, rubygem-mongrel_cluster-1.0.2_2, rubygem-rake-0.7.3, rubygem-sqlite3-1.2.1, sqlite3-3.4.1, swig-1.3.31_2
Also listed in: Www

rubygem-railsbench-0.9.2_1
Scripts designed for benchmarking of Rails applications
Long description | Sources | Main Web Site
Maintained by: ports@logvinov.com
Requires: ruby-1.8.6.111,1, ruby18-gems-0.9.4, rubygem-hoe-1.3.0, rubygem-rake-0.7.3, rubygem-rubyforge-0.4.4
Also listed in: Benchmarks

rubygem-rake-0.7.3
Ruby Make
Long description | Sources | Main Web Site
Maintained by: jw@innerewut.de
Requires: ruby-1.8.6.111,1, ruby18-gems-0.9.4
Also listed in: Devel

rubygem-rapt-0.2.1
Rails Plugin Tool
Long description | Sources | Main Web Site
Maintained by: ijliao@FreeBSD.org
Requires: ruby-1.8.6.111,1, ruby18-gems-0.9.4
Also listed in: Devel

rubygem-redcloth-3.0.4
A module for using Textile in Ruby
Long description | Sources | Main Web Site
Maintained by: jw@innerewut.de
Requires: ruby-1.8.6.111,1, ruby18-gems-0.9.4
Also listed in: Www

rubygem-rgl-0.2.3_1
Framework for graph datastructures and algorithms implemented in Ruby
Long description | Sources | Main Web Site
Maintained by: uspoerlein@gmail.com
Requires: ruby-1.8.6.111,1, ruby18-gems-0.9.4, rubygem-stream-0.5_1
Also listed in: Devel

rubygem-rrdtool-0.6.0
A Ruby interface to RRDTool
Long description | Sources | Main Web Site
Maintained by: saurbier@math.uni-bielefeld.de
Requires: freetype2-2.3.5, libart_lgpl-2.3.19,1, perl-5.8.8_1, pkg-config-0.22_1, png-1.2.22, rrdtool-1.2.23, ruby-1.8.6.111,1, ruby18-gems-0.9.4, rubygem-hoe-1.3.0, rubygem-rake-0.7.3, rubygem-rubyforge-0.4.4
Also listed in: Databases

rubygem-rscm-0.3.16
Ruby SCM, an SCM-independent API for accessing SCMs
Long description | Sources | Main Web Site
Maintained by: daniel@roe.ch
Requires: ruby-1.8.6.111,1, ruby18-gems-0.9.4
Also listed in: Devel

rubygem-rspec-0.7.5.1
Behaviour Driven Development in Ruby
Long description | Sources | Main Web Site
Maintained by: romanbsd@yahoo.com
Requires: ruby-1.8.6.111,1, ruby18-gems-0.9.4, rubygem-rake-0.7.3
Also listed in: Devel

rubygem-rtags-0.96
A Ruby replacement for ctags
Long description | Sources | Main Web Site
Maintained by: clsung@FreeBSD.org
Requires: ruby-1.8.6.111,1, ruby18-gems-0.9.4
Also listed in: Devel

rubygem-ruby-debug-0.9.3
A generic command line interface for ruby-debug
Long description | Sources | Main Web Site
Maintained by: gogo@cs.uni-sb.de
Requires: ruby-1.8.6.111,1, ruby18-gems-0.9.4, rubygem-ruby-debug-base-0.9.3
Also listed in: Devel

rubygem-ruby-debug-base-0.9.3
Fast implementation of the standard Ruby debugger
Long description | Sources | Main Web Site
Maintained by: gogo@cs.uni-sb.de
Requires: ruby-1.8.6.111,1, ruby18-gems-0.9.4
Also listed in: Devel

rubygem-ruby-postgres-0.7.1.2006.04.06_1
Ruby interface to PostgreSQL library
Long description | Sources | Main Web Site
Maintained by: dinoex@FreeBSD.org
Requires: gettext-0.16.1_3, libiconv-1.11_1, postgresql-client-8.1.10, ruby-1.8.6.111,1, ruby18-gems-0.9.4
Also listed in: Databases

rubygem-ruby-prof-0.5.2
A fast profiler for Ruby
Long description | Sources | Main Web Site
Maintained by: gogo@cs.uni-sb.de
Requires: ruby-1.8.6.111,1, ruby18-gems-0.9.4
Also listed in: Devel

rubygem-ruby2ruby-1.1.7
A pure ruby code generator easily from ParseTree's Sexps
Long description | Sources | Main Web Site
Maintained by: tota@rtfm.jp
Requires: ruby-1.8.6.111,1, ruby18-gems-0.9.4, rubygem-hoe-1.3.0, rubygem-inline-3.6.4, rubygem-parsetree-2.0.2, rubygem-rake-0.7.3, rubygem-rubyforge-0.4.4
Also listed in: Devel

rubygem-rubyforge-0.4.4
Simplistic script which automates rubyforge operations
Long description | Sources | Main Web Site
Maintained by: jw@innerewut.de
Requires: ruby-1.8.6.111,1, ruby18-gems-0.9.4
Also listed in: Devel

rubygem-rubyfulsoup-1.0.4
Ruby port of the HTML/XML parser Beautiful Soup
Long description | Sources | Main Web Site
Maintained by: dinoex@FreeBSD.org
Requires: ruby-1.8.6.111,1, ruby18-gems-0.9.4, rubygem-htmltools-1.10
Also listed in: Www, Textproc

rubygem-rubyinlineaccel-0.0.1
An extension to RubyInline
Long description | Sources | Main Web Site
Maintained by: tota@rtfm.jp
Requires: ruby-1.8.6.111,1, ruby18-gems-0.9.4, rubygem-hoe-1.3.0, rubygem-inline-3.6.4, rubygem-rake-0.7.3, rubygem-rubyforge-0.4.4
Also listed in: Devel

rubygem-rutils-0.2.3
Simple processing of russian strings
Long description | Sources | Main Web Site
Maintained by: ports@logvinov.com
Requires: ruby-1.8.6.111,1, ruby18-gems-0.9.4
Also listed in: Russian, Devel

rubygem-scrapi-1.2.0
A scrAPI toolkit for Ruby
Long description | Sources | Main Web Site
Maintained by: don@na.rim.or.jp
Requires: ruby-1.8.6.111,1, ruby18-gems-0.9.4, rubygem-tidy-1.1.2, tidy-lib-070813.c_1
Also listed in: Www

rubygem-scrubyt-0.3.0
A powerful web scraping toolkit written in Ruby
Long description | Sources | Main Web Site
Maintained by: tota@rtfm.jp
Requires: ruby-1.8.6.111,1, ruby18-gems-0.9.4, rubygem-hoe-1.3.0, rubygem-hpricot-0.6, rubygem-mechanize-0.6.10, rubygem-rake-0.7.3, rubygem-rubyforge-0.4.4
Also listed in: Www

rubygem-scruffy-0.2.2
Beautiful Graphs for Ruby
Long description | Sources | Main Web Site
Maintained by: ijliao@FreeBSD.org
Requires: ruby-1.8.6.111,1, ruby18-gems-0.9.4, rubygem-builder-2.1.2
Also listed in: Graphics

rubygem-snmp-1.0.1
SNMP library for Ruby
Long description | Sources | Main Web Site
Maintained by: mhjacks@swbell.net
Requires: ruby-1.8.6.111,1, ruby18-gems-0.9.4
Also listed in: Net-mgmt

rubygem-spreadsheet-excel-0.3.5.1
A Ruby module to generate Microsoft Excel compatible files
Long description | Sources | Main Web Site
Maintained by: ports@logvinov.com
Requires: ruby-1.8.6.111,1, ruby18-gems-0.9.4
Also listed in: Textproc

rubygem-sqlite3-1.2.1
Ruby interface to the SQLite DB engine version 3
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: pkg-config-0.22_1, ruby-1.8.6.111,1, ruby18-gems-0.9.4, sqlite3-3.4.1, swig-1.3.31_2
Also listed in: Databases

rubygem-stream-0.5_1
Interface for external iterators
Long description | Sources | Main Web Site
Maintained by: uspoerlein@gmail.com
Requires: ruby-1.8.6.111,1, ruby18-gems-0.9.4
Also listed in: Devel

rubygem-syntax-1.0.0
A module for using Systax highlighting in Ruby
Long description | Sources | Main Web Site
Maintained by: dinoex@FreeBSD.org
Requires: ruby-1.8.6.111,1, ruby18-gems-0.9.4
Also listed in: Textproc

rubygem-taggable-2.0.2
Add tagging capabilities to your ActiveRecord objects
Long description | Sources | Main Web Site
Maintained by: ijliao@FreeBSD.org
Requires: ruby-1.8.6.111,1, ruby18-gems-0.9.4
Also listed in: Www

rubygem-tidy-1.1.2
Ruby interface to HTML Tidy Library Project
Long description | Sources | Main Web Site
Maintained by: don@na.rim.or.jp
Requires: ruby-1.8.6.111,1, ruby18-gems-0.9.4
Also listed in: Textproc

rubygem-transactionsimple-1.4.0
Simple object transaction support
Long description | Sources | Main Web Site
Maintained by: dinoex@FreeBSD.org
Requires: ruby-1.8.6.111,1, ruby18-gems-0.9.4, rubygem-hoe-1.3.0, rubygem-rake-0.7.3, rubygem-rubyforge-0.4.4
Also listed in: Devel

rubygem-turing-0.0.11
Easy to use and customize/extend implementation of captcha
Long description | Sources | Main Web Site
Maintained by: ports@logvinov.com
Requires: freetype2-2.3.5, gd-2.0.35,1, jpeg-6b_4, pkg-config-0.22_1, png-1.2.22, ruby-1.8.6.111,1, ruby18-gems-0.9.4, rubygem-gd2-1.1.1
Also listed in: Graphics

rubygem-twitter-0.2.1
Command line twits and an API wrapper
Long description | Sources | Main Web Site
Maintained by: ijliao@FreeBSD.org
Requires: ruby-1.8.6.111,1, ruby18-gems-0.9.4, rubygem-activesupport-1.4.2, rubygem-hoe-1.3.0, rubygem-hpricot-0.6, rubygem-rake-0.7.3, rubygem-rubyforge-0.4.4
Also listed in: Net

rubygem-twitter4r-0.2.5
Twitter client API in pure Ruby
Long description | Sources | Main Web Site
Maintained by: clsung@FreeBSD.org
Requires: ruby-1.8.6.111,1, ruby18-gems-0.9.4, rubygem-json-1.1.1_1
Also listed in: Net

rubygem-tzinfo-0.3.5
Daylight-savings aware timezone support for Ruby
Long description | Sources | Main Web Site
Maintained by: clsung@FreeBSD.org
Requires: ruby-1.8.6.111,1, ruby18-gems-0.9.4
Also listed in: Devel

rubygem-yadis-0.3.4
A Yadis Service discovery library written in pure Ruby
Long description | Sources | Main Web Site
Maintained by: clsung@FreeBSD.org
Requires: ruby-1.8.6.111,1, ruby18-gems-0.9.4
Also listed in: Net

rubygem-zentest-3.6.1
Ruby Unit Testing Utility
Long description | Sources | Main Web Site
Maintained by: clsung@FreeBSD.org
Requires: ruby-1.8.6.111,1, ruby18-gems-0.9.4, rubygem-hoe-1.3.0, rubygem-rake-0.7.3, rubygem-rubyforge-0.4.4
Also listed in: Devel


Port Categories -- Index