Omitir la navegación de sitio (1) Omitir la navegación de sección (2)

Navegacion de sitio

FreeBSD Ports: Net-im

aim-1.5.286_4
AOL's Instant Messenger (AIM) client
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: linux-expat-1.95.8, linux-fontconfig-2.2.3_7, linux-gtk-1.2.10_4, linux-xorg-libs-6.8.2_5, linux_base-fc-4_10
Also listed in: Linux

amsn-0.96_1
Alvano\'s MSN Messenger
Long description | Sources | Main Web Site
Maintained by: yinjieh@csie.nctu.edu.tw
Requires: compositeproto-0.4, damageproto-1.1.0_2, expat-2.0.0_1, fixesproto-4.0, fontcacheproto-0.1.2, fontconfig-2.4.2_2,1, fontsproto-2.0.2, freetype2-2.3.5, gettext-0.16.1_3, glib-1.2.10_12, gmake-3.81_2, gtk-1.2.10_18, imlib-1.9.15_5, inputproto-1.4.2.1, jpeg-6b_4, kbproto-1.0.3, libFS-1.0.0, libICE-1.0.4,1, libSM-1.0.3,1, libX11-1.1.3,1, libXScrnSaver-1.1.2, libXTrap-1.0.0, libXau-1.0.3_2, libXaw-1.0.4,1, libXcomposite-0.4.0,1, libXcursor-1.1.9, libXdamage-1.1.1, libXdmcp-1.0.2, libXevie-1.0.2, libXext-1.0.3,1, libXfixes-4.0.3, libXfont-1.3.1_1,1, libXfontcache-1.0.4, libXft-2.1.12, libXi-1.1.3,1, libXinerama-1.0.2,1, libXmu-1.0.3,1, libXp-1.0.0,1, libXpm-3.5.7, libXprintAppUtil-1.0.1, libXprintUtil-1.0.1, libXrandr-1.2.2, libXrender-0.9.4, libXres-1.0.3_2, libXt-1.0.5, libXtst-1.0.3, libXv-1.0.3,1, libXvMC-1.0.4, libXxf86dga-1.0.2, libXxf86misc-1.0.1, libXxf86vm-1.0.1, libdmx-1.0.2, libfontenc-1.0.4, libiconv-1.11_1, liboldX-1.0.1, libungif-4.1.4_5, libxkbfile-1.0.4, libxkbui-1.0.2, perl-5.8.8_1, pixman-0.9.6, pkg-config-0.22_1, png-1.2.22, printproto-1.0.3, randrproto-1.2.1, recordproto-1.13.2, renderproto-0.9.3, scrnsaverproto-1.1.0, tcl-8.4.16,1, tcllib-1.10_1, tcltls-1.5.0, tiff-3.8.2_1, tk-8.4.16,2, trapproto-3.4.3, videoproto-2.2.2, xextproto-7.0.2, xf86dgaproto-2.0.3, xf86miscproto-0.9.2, xf86vidmodeproto-2.2.2, xineramaproto-1.1.2, xorg-libraries-7.3_1, xproto-7.0.10_1, xtrans-1.0.4

ari-yahoo-1.10_2
A console Yahoo! messenger client
Long description | Sources
Maintained by: ports@FreeBSD.org
Requires: autoconf-2.61_2, autoconf-wrapper-20071109, gettext-0.16.1_3, gmake-3.81_2, libiconv-1.11_1, m4-1.4.9,1, perl-5.8.8_1

ayttm-0.4.6.17_4
A "chat" program that combines AIM, ICQ, and Yahoo! Chat into one
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: aspell-0.60.5_2, compositeproto-0.4, damageproto-1.1.0_2, expat-2.0.0_1, fixesproto-4.0, fontcacheproto-0.1.2, fontconfig-2.4.2_2,1, fontsproto-2.0.2, freetype2-2.3.5, gdk-pixbuf-0.22.0_6, gettext-0.16.1_3, glib-1.2.10_12, gmake-3.81_2, gpgme-0.3.16_7, gtk-1.2.10_18, inputproto-1.4.2.1, jasper-1.900.1_6, jpeg-6b_4, kbproto-1.0.3, libFS-1.0.0, libICE-1.0.4,1, libSM-1.0.3,1, libX11-1.1.3,1, libXScrnSaver-1.1.2, libXTrap-1.0.0, libXau-1.0.3_2, libXaw-1.0.4,1, libXcomposite-0.4.0,1, libXcursor-1.1.9, libXdamage-1.1.1, libXdmcp-1.0.2, libXevie-1.0.2, libXext-1.0.3,1, libXfixes-4.0.3, libXfont-1.3.1_1,1, libXfontcache-1.0.4, libXft-2.1.12, libXi-1.1.3,1, libXinerama-1.0.2,1, libXmu-1.0.3,1, libXp-1.0.0,1, libXpm-3.5.7, libXprintAppUtil-1.0.1, libXprintUtil-1.0.1, libXrandr-1.2.2, libXrender-0.9.4, libXres-1.0.3_2, libXt-1.0.5, libXtst-1.0.3, libXv-1.0.3,1, libXvMC-1.0.4, libXxf86dga-1.0.2, libXxf86misc-1.0.1, libXxf86vm-1.0.1, libaudiofile-0.2.6, libdmx-1.0.2, libfontenc-1.0.4, libiconv-1.11_1, libltdl-1.5.24, liboldX-1.0.1, libtool-1.5.24, libxkbfile-1.0.4, libxkbui-1.0.2, perl-5.8.8_1, pixman-0.9.6, pkg-config-0.22_1, png-1.2.22, printproto-1.0.3, pth-2.0.7, randrproto-1.2.1, recordproto-1.13.2, renderproto-0.9.3, scrnsaverproto-1.1.0, tiff-3.8.2_1, trapproto-3.4.3, videoproto-2.2.2, xextproto-7.0.2, xf86dgaproto-2.0.3, xf86miscproto-0.9.2, xf86vidmodeproto-2.2.2, xineramaproto-1.1.2, xorg-libraries-7.3_1, xproto-7.0.10_1, xtrans-1.0.4

bsflite-0.82
A lightweight command line AIM client
Long description | Sources | Main Web Site
Maintained by: ehaupt@FreeBSD.org

ccmsn-0.3p3_1
A Tcl/Tk-based MSN messenger
Long description | Sources | Main Web Site
Maintained by: jimromse@eupmt.es
Requires: inputproto-1.4.2.1, kbproto-1.0.3, libX11-1.1.3,1, libXau-1.0.3_2, libXdmcp-1.0.2, pkg-config-0.22_1, tcl-8.3.5_8, tk-8.3.5_9, xproto-7.0.10_1, xtrans-1.0.4

centericq-4.21.0_8
A text mode menu- and window-driven IM interface
Long description | Sources | Main Web Site
Maintained by: clsung@FreeBSD.org
Requires: gettext-0.16.1_3, gmake-3.81_2, libiconv-1.11_1

centerim-4.22.1_1
A text mode menu- and window-driven IM interface
Long description | Sources | Main Web Site
Maintained by: frank@altpeter.de
Requires: curl-7.16.3, gettext-0.16.1_3, gmake-3.81_2, libiconv-1.11_1

cicquin-0.1
Look up users in the CenterICQ user database
Long description | Sources | Main Web Site
Maintained by: roam@FreeBSD.org

cjc-1.0.0.675
The Console Jabber Client
Long description | Sources | Main Web Site
Maintained by: infofarmer@FreeBSD.org
Requires: docbook-xml-4.2_1, docbook-xsl-1.71.1_2, libiconv-1.11_1, libxml2-2.6.30, libxslt-1.1.22, openssl-0.9.8g, pkg-config-0.22_1, py25-dnspython-1.5.0, py25-libxml2-2.6.30, py25-m2crypto-0.17, py25-pyxmpp-1.0.0.664, python25-2.5.1_1, sdocbook-xml-1.1,1, xmlcatmgr-2.2
Also listed in: Python

cli-msn-2.3_1
Command line msn messenger
Long description | Sources | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: curl-7.16.3, gettext-0.16.1_3, gmake-3.81_2, libiconv-1.11_1

climm-0.6.1
CLI-based Multi-Messenger
Long description | Sources | Main Web Site
Maintained by: johans@stack.nl
Requires: gettext-0.16.1_3, gmake-3.81_2, libiconv-1.11_1

coccinella-0.95.1_1
Jabber client with whiteboard communication
Long description | Sources | Main Web Site
Maintained by: marc@bruenink.de
Requires: inputproto-1.4.2.1, kbproto-1.0.3, libX11-1.1.3,1, libXau-1.0.3_2, libXdmcp-1.0.2, pkg-config-0.22_1, tcl-8.4.16,1, tk-8.4.16,2, xproto-7.0.10_1, xtrans-1.0.4
Also listed in: Tk84

convey-0.3_1
An Instant Message (IM) program using the Jabber protocol
Long description | Sources | Main Web Site
Maintained by: nivit@FreeBSD.org
Requires: apache-ant-1.7.0_1, diablo-jdk-1.5.0.07.01_8, inputproto-1.4.2.1, javavmwrapper-2.3, kbproto-1.0.3, libICE-1.0.4,1, libSM-1.0.3,1, libX11-1.1.3,1, libXau-1.0.3_2, libXdmcp-1.0.2, libXext-1.0.3,1, libXi-1.1.3,1, libXp-1.0.0,1, libXt-1.0.5, libXtst-1.0.3, pkg-config-0.22_1, printproto-1.0.3, recordproto-1.13.2, xextproto-7.0.2, xproto-7.0.10_1, xtrans-1.0.4
Also listed in: Java

echat-0.04.b1
LAN chat program over the TCP/IP networks
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org

ejabberd-1.1.4
Free and Open Source distributed fault-tolerant Jabber server
Long description | Sources | Main Web Site
Maintained by: shaun@FreeBSD.org
Requires: diablo-jdk-1.5.0.07.01_8, erlang-r11b5_1,1, expat-2.0.0_1, gettext-0.16.1_3, gmake-3.81_2, inputproto-1.4.2.1, javavmwrapper-2.3, kbproto-1.0.3, libICE-1.0.4,1, libSM-1.0.3,1, libX11-1.1.3,1, libXau-1.0.3_2, libXdmcp-1.0.2, libXext-1.0.3,1, libXi-1.1.3,1, libXp-1.0.0,1, libXt-1.0.5, libXtst-1.0.3, libiconv-1.11_1, libiodbc-3.52.6, perl-5.8.8_1, pkg-config-0.22_1, printproto-1.0.3, recordproto-1.13.2, tcl-8.4.16,1, tk-8.4.16,2, xextproto-7.0.2, xproto-7.0.10_1, xtrans-1.0.4

emesene-0.20070820
MSN Messenger client
Long description | Sources | Main Web Site
Maintained by: relaxbsd@gmail.com
Requires: atk-1.20.0, bitstream-vera-1.10_4, cairo-1.4.10_1, compositeproto-0.4, damageproto-1.1.0_2, dbus-1.0.2_2, dbus-glib-0.74, encodings-1.0.2,1, expat-2.0.0_1, fixesproto-4.0, font-bh-ttf-1.0.0, font-misc-ethiopic-1.0.0, font-misc-meltho-1.0.0_1, font-util-1.0.1, fontcacheproto-0.1.2, fontconfig-2.4.2_2,1, fontsproto-2.0.2, freetype2-2.3.5, gettext-0.16.1_3, glib-2.14.2, gnome_subr-1.0, gtk-2.12.1_1, hicolor-icon-theme-0.10_2, inputproto-1.4.2.1, intltool-0.36.2, jpeg-6b_4, kbproto-1.0.3, libFS-1.0.0, libICE-1.0.4,1, libSM-1.0.3,1, libX11-1.1.3,1, libXScrnSaver-1.1.2, libXTrap-1.0.0, libXau-1.0.3_2, libXaw-1.0.4,1, libXcomposite-0.4.0,1, libXcursor-1.1.9, libXdamage-1.1.1, libXdmcp-1.0.2, libXevie-1.0.2, libXext-1.0.3,1, libXfixes-4.0.3, libXfont-1.3.1_1,1, libXfontcache-1.0.4, libXft-2.1.12, libXi-1.1.3,1, libXinerama-1.0.2,1, libXmu-1.0.3,1, libXp-1.0.0,1, libXpm-3.5.7, libXprintAppUtil-1.0.1, libXprintUtil-1.0.1, libXrandr-1.2.2, libXrender-0.9.4, libXres-1.0.3_2, libXt-1.0.5, libXtst-1.0.3, libXv-1.0.3,1, libXvMC-1.0.4, libXxf86dga-1.0.2, libXxf86misc-1.0.1, libXxf86vm-1.0.1, libdmx-1.0.2, libfontenc-1.0.4, libglade2-2.6.2, libiconv-1.11_1, libnotify-0.4.4_1, liboldX-1.0.1, libxkbfile-1.0.4, libxkbui-1.0.2, libxml2-2.6.30, mkfontdir-1.0.3, mkfontscale-1.0.3, p5-XML-Parser-2.34_2, pango-1.18.3, pcre-7.4, perl-5.8.8_1, pixman-0.9.6, pkg-config-0.22_1, png-1.2.22, printproto-1.0.3, py25-cairo-1.4.0_1, py25-dbus-0.82.3, py25-gobject-2.14.0, py25-gtk-2.12.0, py25-notify-0.1.1_1, py25-numeric-24.2, python25-2.5.1_1, randrproto-1.2.1, recordproto-1.13.2, renderproto-0.9.3, scrnsaverproto-1.1.0, shared-mime-info-0.22_1, tiff-3.8.2_1, trapproto-3.4.3, videoproto-2.2.2, xbitmaps-1.0.1, xextproto-7.0.2, xf86dgaproto-2.0.3, xf86miscproto-0.9.2, xf86vidmodeproto-2.2.2, xineramaproto-1.1.2, xmlcatmgr-2.2, xorg-fonts-truetype-7.3, xorg-libraries-7.3_1, xproto-7.0.10_1, xtrans-1.0.4
Also listed in: Python

eva-0.4.1_4
QQ IM Client for KDE3
Long description | Sources | Main Web Site
Maintained by: relaxbsd@gmail.com
Requires: OpenEXR-1.6.0, arts-1.5.8,1, aspell-0.60.5_2, autoconf-2.61_2, autoconf-wrapper-20071109, bitstream-vera-1.10_4, compositeproto-0.4, cups-base-1.3.3_2, damageproto-1.1.0_2, encodings-1.0.2,1, expat-2.0.0_1, fixesproto-4.0, flac-1.1.2_2, font-bh-ttf-1.0.0, font-misc-ethiopic-1.0.0, font-misc-meltho-1.0.0_1, font-util-1.0.1, fontcacheproto-0.1.2, fontconfig-2.4.2_2,1, fontsproto-2.0.2, freetype2-2.3.5, gamin-0.1.9, gettext-0.16.1_3, glib-2.14.2, gmake-3.81_2, gnutls-2.0.2_1, hicolor-icon-theme-0.10_2, iceauth-1.0.2, ilmbase-1.0.0_2, inputproto-1.4.2.1, jackit-0.103.0, jasper-1.900.1_6, jpeg-6b_4, kbproto-1.0.3, kdehier-1.0_11, kdelibs-3.5.8, lcms-1.17,1, libFS-1.0.0, libGL-7.0.1, libGLU-7.0.1, libICE-1.0.4,1, libSM-1.0.3,1, libX11-1.1.3,1, libXScrnSaver-1.1.2, libXTrap-1.0.0, libXau-1.0.3_2, libXaw-1.0.4,1, libXcomposite-0.4.0,1, libXcursor-1.1.9, libXdamage-1.1.1, libXdmcp-1.0.2, libXevie-1.0.2, libXext-1.0.3,1, libXfixes-4.0.3, libXfont-1.3.1_1,1, libXfontcache-1.0.4, libXft-2.1.12, libXi-1.1.3,1, libXinerama-1.0.2,1, libXmu-1.0.3,1, libXp-1.0.0,1, libXpm-3.5.7, libXprintAppUtil-1.0.1, libXprintUtil-1.0.1, libXrandr-1.2.2, libXrender-0.9.4, libXres-1.0.3_2, libXt-1.0.5, libXtst-1.0.3, libXv-1.0.3,1, libXvMC-1.0.4, libXxf86dga-1.0.2, libXxf86misc-1.0.1, libXxf86vm-1.0.1, libart_lgpl-2.3.19,1, libaudiofile-0.2.6, libdmx-1.0.2, libdrm-2.3.0, libfontenc-1.0.4, libgcrypt-1.2.4_1, libgpg-error-1.5, libiconv-1.11_1, libidn-1.2, libmad-0.15.1b_2, libmng-1.0.9, libogg-1.1.3,4, liboldX-1.0.1, libsndfile-1.0.17_1, libthai-0.1.5_3, libtool-1.5.24, libvorbis-1.2.0_1,3, libxkbfile-1.0.4, libxkbui-1.0.2, libxml2-2.6.30, libxslt-1.1.22, m4-1.4.9,1, mDNSResponder-108, mkfontdir-1.0.3, mkfontscale-1.0.3, nas-1.8_1, pcre-7.4, perl-5.8.8_1, pixman-0.9.6, pkg-config-0.22_1, png-1.2.22, portaudio-18.1_2, printproto-1.0.3, qt-3.3.8_6, randrproto-1.2.1, recordproto-1.13.2, renderproto-0.9.3, scrnsaverproto-1.1.0, tiff-3.8.2_1, trapproto-3.4.3, videoproto-2.2.2, xextproto-7.0.2, xf86dgaproto-2.0.3, xf86miscproto-0.9.2, xf86vidmodeproto-2.2.2, xineramaproto-1.1.2, xorg-fonts-truetype-7.3, xorg-libraries-7.3_1, xproto-7.0.10_1, xtrans-1.0.4
Also listed in: Kde, Ipv6

finch-2.2.2
Finch multi-protocol messaging client (Console UI)
Long description | Sources | Main Web Site
Maintained by: marcus@FreeBSD.org
Requires: avahi-0.6.21_1, avahi-app-0.6.21_1, compositeproto-0.4, damageproto-1.1.0_2, dbus-1.0.2_2, dbus-glib-0.74, expat-2.0.0_1, fixesproto-4.0, fontcacheproto-0.1.2, fontconfig-2.4.2_2,1, fontsproto-2.0.2, freetype2-2.3.5, gdbm-1.8.3_3, gettext-0.16.1_3, glib-2.14.2, gmake-3.81_2, gnome_subr-1.0, gnomehier-2.3_10, gnutls-2.0.2_1, inputproto-1.4.2.1, intltool-0.36.2, kbproto-1.0.3, libFS-1.0.0, libICE-1.0.4,1, libSM-1.0.3,1, libX11-1.1.3,1, libXScrnSaver-1.1.2, libXTrap-1.0.0, libXau-1.0.3_2, libXaw-1.0.4,1, libXcomposite-0.4.0,1, libXcursor-1.1.9, libXdamage-1.1.1, libXdmcp-1.0.2, libXevie-1.0.2, libXext-1.0.3,1, libXfixes-4.0.3, libXfont-1.3.1_1,1, libXfontcache-1.0.4, libXft-2.1.12, libXi-1.1.3,1, libXinerama-1.0.2,1, libXmu-1.0.3,1, libXp-1.0.0,1, libXpm-3.5.7, libXprintAppUtil-1.0.1, libXprintUtil-1.0.1, libXrandr-1.2.2, libXrender-0.9.4, libXres-1.0.3_2, libXt-1.0.5, libXtst-1.0.3, libXv-1.0.3,1, libXvMC-1.0.4, libXxf86dga-1.0.2, libXxf86misc-1.0.1, libXxf86vm-1.0.1, libdaemon-0.12, libdmx-1.0.2, libfontenc-1.0.4, libgcrypt-1.2.4_1, libgpg-error-1.5, libiconv-1.11_1, liboldX-1.0.1, libpurple-2.2.2, libxkbfile-1.0.4, libxkbui-1.0.2, libxml2-2.6.30, p5-XML-Parser-2.34_2, pcre-7.4, perl-5.8.8_1, pixman-0.9.6, pkg-config-0.22_1, printproto-1.0.3, py25-dbus-0.82.3, python25-2.5.1_1, randrproto-1.2.1, recordproto-1.13.2, renderproto-0.9.3, scrnsaverproto-1.1.0, trapproto-3.4.3, videoproto-2.2.2, xextproto-7.0.2, xf86dgaproto-2.0.3, xf86miscproto-0.9.2, xf86vidmodeproto-2.2.2, xineramaproto-1.1.2, xorg-libraries-7.3_1, xproto-7.0.10_1, xtrans-1.0.4

firetalk-0.0.11
A multi-protocol chat/instant messaging library
Long description | Sources
Maintained by: ports@FreeBSD.org

fugu-1.1.8_2
A graphical client for the Gale instant messaging system
Long description | Sources | Main Web Site
Maintained by: peterh@sapros.com
Requires: autoconf-2.13.000227_6, autoconf-wrapper-20071109, blt-2.4z_2, compositeproto-0.4, damageproto-1.1.0_2, expat-2.0.0_1, fixesproto-4.0, fontcacheproto-0.1.2, fontconfig-2.4.2_2,1, fontsproto-2.0.2, freetype2-2.3.5, inputproto-1.4.2.1, kbproto-1.0.3, libFS-1.0.0, libICE-1.0.4,1, libSM-1.0.3,1, libX11-1.1.3,1, libXScrnSaver-1.1.2, libXTrap-1.0.0, libXau-1.0.3_2, libXaw-1.0.4,1, libXcomposite-0.4.0,1, libXcursor-1.1.9, libXdamage-1.1.1, libXdmcp-1.0.2, libXevie-1.0.2, libXext-1.0.3,1, libXfixes-4.0.3, libXfont-1.3.1_1,1, libXfontcache-1.0.4, libXft-2.1.12, libXi-1.1.3,1, libXinerama-1.0.2,1, libXmu-1.0.3,1, libXp-1.0.0,1, libXpm-3.5.7, libXprintAppUtil-1.0.1, libXprintUtil-1.0.1, libXrandr-1.2.2, libXrender-0.9.4, libXres-1.0.3_2, libXt-1.0.5, libXtst-1.0.3, libXv-1.0.3,1, libXvMC-1.0.4, libXxf86dga-1.0.2, libXxf86misc-1.0.1, libXxf86vm-1.0.1, libdmx-1.0.2, libfontenc-1.0.4, liboldX-1.0.1, libxkbfile-1.0.4, libxkbui-1.0.2, m4-1.4.9,1, perl-5.8.8_1, pixman-0.9.6, pkg-config-0.22_1, printproto-1.0.3, py25-Pmw-1.3, py25-tkinter-2.5.1_2, python25-2.5.1_1, randrproto-1.2.1, recordproto-1.13.2, renderproto-0.9.3, scrnsaverproto-1.1.0, tcl-8.4.16,1, tk-8.4.16,2, trapproto-3.4.3, videoproto-2.2.2, xextproto-7.0.2, xf86dgaproto-2.0.3, xf86miscproto-0.9.2, xf86vidmodeproto-2.2.2, xineramaproto-1.1.2, xorg-libraries-7.3_1, xproto-7.0.10_1, xtrans-1.0.4
Also listed in: Python

gajim-0.11.2
Gajim is a Jabber client based on a plugin system
Long description | Sources | Main Web Site
Maintained by: dsh@vlink.ru
Requires: aspell-0.60.5_2, atk-1.20.0, bitstream-vera-1.10_4, cairo-1.4.10_1, compositeproto-0.4, damageproto-1.1.0_2, dbus-1.0.2_2, dbus-glib-0.74, encodings-1.0.2,1, expat-2.0.0_1, fixesproto-4.0, font-bh-ttf-1.0.0, font-misc-ethiopic-1.0.0, font-misc-meltho-1.0.0_1, font-util-1.0.1, fontcacheproto-0.1.2, fontconfig-2.4.2_2,1, fontsproto-2.0.2, freetype2-2.3.5, gettext-0.16.1_3, glib-2.14.2, gmake-3.81_2, gnome_subr-1.0, gnomehier-2.3_10, gtk-2.12.1_1, gtkspell-2.0.11_5, hicolor-icon-theme-0.10_2, inputproto-1.4.2.1, intltool-0.36.2, jpeg-6b_4, kbproto-1.0.3, libFS-1.0.0, libICE-1.0.4,1, libSM-1.0.3,1, libX11-1.1.3,1, libXScrnSaver-1.1.2, libXTrap-1.0.0, libXau-1.0.3_2, libXaw-1.0.4,1, libXcomposite-0.4.0,1, libXcursor-1.1.9, libXdamage-1.1.1, libXdmcp-1.0.2, libXevie-1.0.2, libXext-1.0.3,1, libXfixes-4.0.3, libXfont-1.3.1_1,1, libXfontcache-1.0.4, libXft-2.1.12, libXi-1.1.3,1, libXinerama-1.0.2,1, libXmu-1.0.3,1, libXp-1.0.0,1, libXpm-3.5.7, libXprintAppUtil-1.0.1, libXprintUtil-1.0.1, libXrandr-1.2.2, libXrender-0.9.4, libXres-1.0.3_2, libXt-1.0.5, libXtst-1.0.3, libXv-1.0.3,1, libXvMC-1.0.4, libXxf86dga-1.0.2, libXxf86misc-1.0.1, libXxf86vm-1.0.1, libdmx-1.0.2, libfontenc-1.0.4, libglade2-2.6.2, libiconv-1.11_1, liboldX-1.0.1, libxkbfile-1.0.4, libxkbui-1.0.2, libxml2-2.6.30, mkfontdir-1.0.3, mkfontscale-1.0.3, p5-XML-Parser-2.34_2, pango-1.18.3, pcre-7.4, perl-5.8.8_1, pixman-0.9.6, pkg-config-0.22_1, png-1.2.22, printproto-1.0.3, py25-cairo-1.4.0_1, py25-dbus-0.82.3, py25-gobject-2.14.0, py25-gtk-2.12.0, py25-numeric-24.2, py25-openssl-0.6, py25-sqlite3-2.5.1_1, python25-2.5.1_1, randrproto-1.2.1, recordproto-1.13.2, renderproto-0.9.3, scrnsaverproto-1.1.0, shared-mime-info-0.22_1, sqlite3-3.4.1, tiff-3.8.2_1, trapproto-3.4.3, videoproto-2.2.2, xbitmaps-1.0.1, xextproto-7.0.2, xf86dgaproto-2.0.3, xf86miscproto-0.9.2, xf86vidmodeproto-2.2.2, xineramaproto-1.1.2, xmlcatmgr-2.2, xorg-fonts-truetype-7.3, xorg-libraries-7.3_1, xproto-7.0.10_1, xtrans-1.0.4

gajim-devel-20070621_1
Gajim is a Jabber client based on a plugin system
Long description | Sources | Main Web Site
Maintained by: dsh@vlink.ru
Requires: aspell-0.60.5_2, atk-1.20.0, bitstream-vera-1.10_4, cairo-1.4.10_1, compositeproto-0.4, damageproto-1.1.0_2, encodings-1.0.2,1, expat-2.0.0_1, fixesproto-4.0, font-bh-ttf-1.0.0, font-misc-ethiopic-1.0.0, font-misc-meltho-1.0.0_1, font-util-1.0.1, fontcacheproto-0.1.2, fontconfig-2.4.2_2,1, fontsproto-2.0.2, freetype2-2.3.5, gettext-0.16.1_3, glib-2.14.2, gmake-3.81_2, gnomehier-2.3_10, gtk-2.12.1_1, gtkspell-2.0.11_5, hicolor-icon-theme-0.10_2, inputproto-1.4.2.1, intltool-0.36.2, jpeg-6b_4, kbproto-1.0.3, libFS-1.0.0, libICE-1.0.4,1, libSM-1.0.3,1, libX11-1.1.3,1, libXScrnSaver-1.1.2, libXTrap-1.0.0, libXau-1.0.3_2, libXaw-1.0.4,1, libXcomposite-0.4.0,1, libXcursor-1.1.9, libXdamage-1.1.1, libXdmcp-1.0.2, libXevie-1.0.2, libXext-1.0.3,1, libXfixes-4.0.3, libXfont-1.3.1_1,1, libXfontcache-1.0.4, libXft-2.1.12, libXi-1.1.3,1, libXinerama-1.0.2,1, libXmu-1.0.3,1, libXp-1.0.0,1, libXpm-3.5.7, libXprintAppUtil-1.0.1, libXprintUtil-1.0.1, libXrandr-1.2.2, libXrender-0.9.4, libXres-1.0.3_2, libXt-1.0.5, libXtst-1.0.3, libXv-1.0.3,1, libXvMC-1.0.4, libXxf86dga-1.0.2, libXxf86misc-1.0.1, libXxf86vm-1.0.1, libdmx-1.0.2, libfontenc-1.0.4, libglade2-2.6.2, libiconv-1.11_1, liboldX-1.0.1, libxkbfile-1.0.4, libxkbui-1.0.2, libxml2-2.6.30, mkfontdir-1.0.3, mkfontscale-1.0.3, p5-XML-Parser-2.34_2, pango-1.18.3, pcre-7.4, perl-5.8.8_1, pixman-0.9.6, pkg-config-0.22_1, png-1.2.22, printproto-1.0.3, py25-cairo-1.4.0_1, py25-gobject-2.14.0, py25-gtk-2.12.0, py25-numeric-24.2, py25-openssl-0.6, py25-sqlite3-2.5.1_1, python25-2.5.1_1, randrproto-1.2.1, recordproto-1.13.2, renderproto-0.9.3, scrnsaverproto-1.1.0, shared-mime-info-0.22_1, sqlite3-3.4.1, tiff-3.8.2_1, trapproto-3.4.3, videoproto-2.2.2, xbitmaps-1.0.1, xextproto-7.0.2, xf86dgaproto-2.0.3, xf86miscproto-0.9.2, xf86vidmodeproto-2.2.2, xineramaproto-1.1.2, xmlcatmgr-2.2, xorg-fonts-truetype-7.3, xorg-libraries-7.3_1, xproto-7.0.10_1, xtrans-1.0.4

gale-0.99f_2
A secure instant messaging system
Long description | Sources | Main Web Site
Maintained by: jason-fbsd-ports-gale@shalott.net
Requires: adns-1.4_1, boehm-gc-6.8, glib-1.2.10_12, libiconv-1.11_1, libtool-1.5.24, libwww-5.4.0_4, pkg-config-0.22_1

gicq-0.33_5
GTK based ICQ program
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: compositeproto-0.4, damageproto-1.1.0_2, expat-2.0.0_1, fixesproto-4.0, fontcacheproto-0.1.2, fontconfig-2.4.2_2,1, fontsproto-2.0.2, freetype2-2.3.5, gettext-0.16.1_3, glib-1.2.10_12, gnomehier-2.3_10, gtk-1.2.10_18, inputproto-1.4.2.1, kbproto-1.0.3, libFS-1.0.0, libICE-1.0.4,1, libSM-1.0.3,1, libX11-1.1.3,1, libXScrnSaver-1.1.2, libXTrap-1.0.0, libXau-1.0.3_2, libXaw-1.0.4,1, libXcomposite-0.4.0,1, libXcursor-1.1.9, libXdamage-1.1.1, libXdmcp-1.0.2, libXevie-1.0.2, libXext-1.0.3,1, libXfixes-4.0.3, libXfont-1.3.1_1,1, libXfontcache-1.0.4, libXft-2.1.12, libXi-1.1.3,1, libXinerama-1.0.2,1, libXmu-1.0.3,1, libXp-1.0.0,1, libXpm-3.5.7, libXprintAppUtil-1.0.1, libXprintUtil-1.0.1, libXrandr-1.2.2, libXrender-0.9.4, libXres-1.0.3_2, libXt-1.0.5, libXtst-1.0.3, libXv-1.0.3,1, libXvMC-1.0.4, libXxf86dga-1.0.2, libXxf86misc-1.0.1, libXxf86vm-1.0.1, libdmx-1.0.2, libfontenc-1.0.4, libiconv-1.11_1, libicq-0.33_1, liboldX-1.0.1, libxkbfile-1.0.4, libxkbui-1.0.2, perl-5.8.8_1, pixman-0.9.6, pkg-config-0.22_1, printproto-1.0.3, randrproto-1.2.1, recordproto-1.13.2, renderproto-0.9.3, scrnsaverproto-1.1.0, trapproto-3.4.3, videoproto-2.2.2, xextproto-7.0.2, xf86dgaproto-2.0.3, xf86miscproto-0.9.2, xf86vidmodeproto-2.2.2, xineramaproto-1.1.2, xorg-libraries-7.3_1, xproto-7.0.10_1, xtrans-1.0.4

ginsu-0.7.1_2
A client for the gale secure instant messaging system
Long description | Sources | Main Web Site
Maintained by: jason-fbsd-ports-ginsu@shalott.net
Requires: gettext-0.16.1_3, ghc-6.6.1_2, gmake-3.81_2, libgmp-4.2.2, libiconv-1.11_1, perl-5.8.8_1

gloox-0.9.6.1
Jabber/XMPP client library
Long description | Sources | Main Web Site
Maintained by: trasz@FreeBSD.org
Requires: gettext-0.16.1_3, gnutls-2.0.2_1, libgcrypt-1.2.4_1, libgpg-error-1.5, libiconv-1.11_1, libidn-1.2, libtool-1.5.24, pkg-config-0.22_1

gnome-jabber-0.4_5
GNOME 2 Jabber Client
Long description | Sources | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.10, atk-1.20.0, avahi-0.6.21_1, avahi-app-0.6.21_1, bash-3.2.25, bitstream-vera-1.10_4, cairo-1.4.10_1, cdrtools-2.01_6, compositeproto-0.4, damageproto-1.1.0_2, dbus-1.0.2_2, dbus-glib-0.74, dmidecode-2.9, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xsl-1.71.1_2, encodings-1.0.2,1, esound-0.2.38, expat-2.0.0_1, fixesproto-4.0, font-bh-ttf-1.0.0, font-misc-ethiopic-1.0.0, font-misc-meltho-1.0.0_1, font-util-1.0.1, fontcacheproto-0.1.2, fontconfig-2.4.2_2,1, fontsproto-2.0.2, freetype2-2.3.5, gail-1.20.1, gamin-0.1.9, gconf2-2.20.1, gdbm-1.8.3_3, getopt-1.1.4, gettext-0.16.1_3, glib-2.14.2, gmake-3.81_2, gnet2-2.0.7_2, gnome-icon-theme-2.20.0_1, gnome-keyring-2.20.1, gnome-mime-data-2.18.0_2, gnome-vfs-2.20.0_2, gnome_subr-1.0, gnomehier-2.3_10, gtk-2.12.1_1, hal-0.5.8.20070909, hicolor-icon-theme-0.10_2, inputproto-1.4.2.1, intltool-0.36.2, jpeg-6b_4, kbproto-1.0.3, libFS-1.0.0, libICE-1.0.4,1, libIDL-0.8.9_1, libSM-1.0.3,1, libX11-1.1.3,1, libXScrnSaver-1.1.2, libXTrap-1.0.0, libXau-1.0.3_2, libXaw-1.0.4,1, libXcomposite-0.4.0,1, libXcursor-1.1.9, libXdamage-1.1.1, libXdmcp-1.0.2, libXevie-1.0.2, libXext-1.0.3,1, libXfixes-4.0.3, libXfont-1.3.1_1,1, libXfontcache-1.0.4, libXft-2.1.12, libXi-1.1.3,1, libXinerama-1.0.2,1, libXmu-1.0.3,1, libXp-1.0.0,1, libXpm-3.5.7, libXprintAppUtil-1.0.1, libXprintUtil-1.0.1, libXrandr-1.2.2, libXrender-0.9.4, libXres-1.0.3_2, libXt-1.0.5, libXtst-1.0.3, libXv-1.0.3,1, libXvMC-1.0.4, libXxf86dga-1.0.2, libXxf86misc-1.0.1, libXxf86vm-1.0.1, libart_lgpl-2.3.19,1, libaudiofile-0.2.6, libbonobo-2.20.1_1, libbonoboui-2.20.0, libdaemon-0.12, libdmx-1.0.2, libfontenc-1.0.4, libgcrypt-1.2.4_1, libglade2-2.6.2, libgnome-2.20.1.1_1, libgnomecanvas-2.20.1.1, libgnomeui-2.20.1.1, libgpg-error-1.5, libiconv-1.11_1, liboldX-1.0.1, libtool-1.5.24, libvolume_id-0.75.0_1, libxkbfile-1.0.4, libxkbui-1.0.2, libxml2-2.6.30, libxslt-1.1.22, linc-1.0.3_6, mkfontdir-1.0.3, mkfontscale-1.0.3, p5-XML-Parser-2.34_2, pango-1.18.3, pciids-20071004, pcre-7.4, perl-5.8.8_1, pixman-0.9.6, pkg-config-0.22_1, png-1.2.22, policykit-0.1.20060514_4, popt-1.7_4, printproto-1.0.3, python25-2.5.1_1, randrproto-1.2.1, rarian-0.6.0_1, recordproto-1.13.2, renderproto-0.9.3, samba-libsmbclient-3.0.26a, scrnsaverproto-1.1.0, sdocbook-xml-1.1,1, shared-mime-info-0.22_1, startup-notification-0.9_1, tiff-3.8.2_1, trapproto-3.4.3, videoproto-2.2.2, xbitmaps-1.0.1, xextproto-7.0.2, xf86dgaproto-2.0.3, xf86miscproto-0.9.2, xf86vidmodeproto-2.2.2, xineramaproto-1.1.2, xmlcatmgr-2.2, xorg-fonts-truetype-7.3, xorg-libraries-7.3_1, xproto-7.0.10_1, xtrans-1.0.4
Also listed in: Gnome

gnomeicu-0.99.12_2
GNOME 2 ICQ client
Long description | Sources | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.10, aspell-0.60.5_2, atk-1.20.0, avahi-0.6.21_1, avahi-app-0.6.21_1, bash-3.2.25, bitstream-vera-1.10_4, cairo-1.4.10_1, cdrtools-2.01_6, compositeproto-0.4, damageproto-1.1.0_2, dbus-1.0.2_2, dbus-glib-0.74, dmidecode-2.9, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xml-4.3, docbook-xml-4.4, docbook-xsl-1.71.1_2, encodings-1.0.2,1, esound-0.2.38, expat-2.0.0_1, fixesproto-4.0, font-bh-ttf-1.0.0, font-misc-ethiopic-1.0.0, font-misc-meltho-1.0.0_1, font-util-1.0.1, fontcacheproto-0.1.2, fontconfig-2.4.2_2,1, fontsproto-2.0.2, freetype2-2.3.5, gail-1.20.1, gamin-0.1.9, gconf2-2.20.1, gdbm-1.8.3_3, getopt-1.1.4, gettext-0.16.1_3, glib-2.14.2, gmake-3.81_2, gnome-desktop-2.20.1_1, gnome-doc-utils-0.12.0, gnome-icon-theme-2.20.0_1, gnome-keyring-2.20.1, gnome-menus-2.20.1, gnome-mime-data-2.18.0_2, gnome-panel-2.20.1, gnome-vfs-2.20.0_2, gnome_subr-1.0, gnomehier-2.3_10, gtk-2.12.1_1, gtkspell-2.0.11_5, hal-0.5.8.20070909, hicolor-icon-theme-0.10_2, inputproto-1.4.2.1, intltool-0.36.2, jpeg-6b_4, kbproto-1.0.3, libFS-1.0.0, libICE-1.0.4,1, libIDL-0.8.9_1, libSM-1.0.3,1, libX11-1.1.3,1, libXScrnSaver-1.1.2, libXTrap-1.0.0, libXau-1.0.3_2, libXaw-1.0.4,1, libXcomposite-0.4.0,1, libXcursor-1.1.9, libXdamage-1.1.1, libXdmcp-1.0.2, libXevie-1.0.2, libXext-1.0.3,1, libXfixes-4.0.3, libXfont-1.3.1_1,1, libXfontcache-1.0.4, libXft-2.1.12, libXi-1.1.3,1, libXinerama-1.0.2,1, libXmu-1.0.3,1, libXp-1.0.0,1, libXpm-3.5.7, libXprintAppUtil-1.0.1, libXprintUtil-1.0.1, libXrandr-1.2.2, libXrender-0.9.4, libXres-1.0.3_2, libXt-1.0.5, libXtst-1.0.3, libXv-1.0.3,1, libXvMC-1.0.4, libXxf86dga-1.0.2, libXxf86misc-1.0.1, libXxf86vm-1.0.1, libart_lgpl-2.3.19,1, libaudiofile-0.2.6, libbonobo-2.20.1_1, libbonoboui-2.20.0, libdaemon-0.12, libdmx-1.0.2, libfontenc-1.0.4, libgcrypt-1.2.4_1, libglade2-2.6.2, libgnome-2.20.1.1_1, libgnomecanvas-2.20.1.1, libgnomeui-2.20.1.1, libgpg-error-1.5, libiconv-1.11_1, liboldX-1.0.1, libvolume_id-0.75.0_1, libwnck-2.20.1_1, libxkbfile-1.0.4, libxkbui-1.0.2, libxml2-2.6.30, libxslt-1.1.22, linc-1.0.3_6, mkfontdir-1.0.3, mkfontscale-1.0.3, p5-XML-Parser-2.34_2, pango-1.18.3, pciids-20071004, pcre-7.4, perl-5.8.8_1, pixman-0.9.6, pkg-config-0.22_1, png-1.2.22, policykit-0.1.20060514_4, popt-1.7_4, printproto-1.0.3, py25-libxml2-2.6.30, python25-2.5.1_1, randrproto-1.2.1, rarian-0.6.0_1, recordproto-1.13.2, renderproto-0.9.3, samba-libsmbclient-3.0.26a, scrnsaverproto-1.1.0, sdocbook-xml-1.1,1, shared-mime-info-0.22_1, startup-notification-0.9_1, tiff-3.8.2_1, trapproto-3.4.3, videoproto-2.2.2, xbitmaps-1.0.1, xextproto-7.0.2, xf86dgaproto-2.0.3, xf86miscproto-0.9.2, xf86vidmodeproto-2.2.2, xineramaproto-1.1.2, xmlcatmgr-2.2, xorg-fonts-truetype-7.3, xorg-libraries-7.3_1, xproto-7.0.10_1, xtrans-1.0.4
Also listed in: Gnome

gossip-0.26_1
GTK2 Jabber Instant Messaging client
Long description | Sources | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.10, aspell-0.60.5_2, atk-1.20.0, avahi-0.6.21_1, avahi-app-0.6.21_1, bash-3.2.25, bitstream-vera-1.10_4, cairo-1.4.10_1, cdrtools-2.01_6, compositeproto-0.4, damageproto-1.1.0_2, dbus-1.0.2_2, dbus-glib-0.74, dmidecode-2.9, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xml-4.3, docbook-xml-4.4, docbook-xsl-1.71.1_2, encodings-1.0.2,1, esound-0.2.38, expat-2.0.0_1, fixesproto-4.0, font-bh-ttf-1.0.0, font-misc-ethiopic-1.0.0, font-misc-meltho-1.0.0_1, font-util-1.0.1, fontcacheproto-0.1.2, fontconfig-2.4.2_2,1, fontsproto-2.0.2, freetype2-2.3.5, gail-1.20.1, gamin-0.1.9, gconf2-2.20.1, gdbm-1.8.3_3, getopt-1.1.4, gettext-0.16.1_3, glib-2.14.2, gmake-3.81_2, gnome-desktop-2.20.1_1, gnome-doc-utils-0.12.0, gnome-icon-theme-2.20.0_1, gnome-keyring-2.20.1, gnome-menus-2.20.1, gnome-mime-data-2.18.0_2, gnome-panel-2.20.1, gnome-vfs-2.20.0_2, gnome_subr-1.0, gnomehier-2.3_10, gnutls-2.0.2_1, gtk-2.12.1_1, hal-0.5.8.20070909, hicolor-icon-theme-0.10_2, inputproto-1.4.2.1, intltool-0.36.2, iso-codes-1.5, jpeg-6b_4, kbproto-1.0.3, libFS-1.0.0, libICE-1.0.4,1, libIDL-0.8.9_1, libSM-1.0.3,1, libX11-1.1.3,1, libXScrnSaver-1.1.2, libXTrap-1.0.0, libXau-1.0.3_2, libXaw-1.0.4,1, libXcomposite-0.4.0,1, libXcursor-1.1.9, libXdamage-1.1.1, libXdmcp-1.0.2, libXevie-1.0.2, libXext-1.0.3,1, libXfixes-4.0.3, libXfont-1.3.1_1,1, libXfontcache-1.0.4, libXft-2.1.12, libXi-1.1.3,1, libXinerama-1.0.2,1, libXmu-1.0.3,1, libXp-1.0.0,1, libXpm-3.5.7, libXprintAppUtil-1.0.1, libXprintUtil-1.0.1, libXrandr-1.2.2, libXrender-0.9.4, libXres-1.0.3_2, libXt-1.0.5, libXtst-1.0.3, libXv-1.0.3,1, libXvMC-1.0.4, libXxf86dga-1.0.2, libXxf86misc-1.0.1, libXxf86vm-1.0.1, libart_lgpl-2.3.19,1, libaudiofile-0.2.6, libbonobo-2.20.1_1, libbonoboui-2.20.0, libdaemon-0.12, libdmx-1.0.2, libfontenc-1.0.4, libgcrypt-1.2.4_1, libglade2-2.6.2, libgnome-2.20.1.1_1, libgnomecanvas-2.20.1.1, libgnomeui-2.20.1.1, libgpg-error-1.5, libiconv-1.11_1, libnotify-0.4.4_1, liboldX-1.0.1, libvolume_id-0.75.0_1, libwnck-2.20.1_1, libxkbfile-1.0.4, libxkbui-1.0.2, libxml2-2.6.30, libxslt-1.1.22, linc-1.0.3_6, loudmouth-1.2.3_1, mkfontdir-1.0.3, mkfontscale-1.0.3, p5-XML-Parser-2.34_2, pango-1.18.3, pciids-20071004, pcre-7.4, perl-5.8.8_1, pixman-0.9.6, pkg-config-0.22_1, png-1.2.22, policykit-0.1.20060514_4, popt-1.7_4, printproto-1.0.3, py25-libxml2-2.6.30, python25-2.5.1_1, randrproto-1.2.1, rarian-0.6.0_1, recordproto-1.13.2, renderproto-0.9.3, samba-libsmbclient-3.0.26a, scrnsaverproto-1.1.0, sdocbook-xml-1.1,1, shared-mime-info-0.22_1, startup-notification-0.9_1, tiff-3.8.2_1, trapproto-3.4.3, videoproto-2.2.2, xbitmaps-1.0.1, xextproto-7.0.2, xf86dgaproto-2.0.3, xf86miscproto-0.9.2, xf86vidmodeproto-2.2.2, xineramaproto-1.1.2, xmlcatmgr-2.2, xorg-fonts-truetype-7.3, xorg-libraries-7.3_1, xproto-7.0.10_1, xtrans-1.0.4
Also listed in: Gnome

grouch-20060713_1
AOL and ICQ Instant Messenger client for GNUstep
Long description | Sources | Main Web Site
Maintained by: gurkan@linuks.mine.nu
Requires: aspell-0.60.5_2, compositeproto-0.4, cups-base-1.3.3_2, damageproto-1.1.0_2, expat-2.0.0_1, ffcall-1.10_1, fixesproto-4.0, fontcacheproto-0.1.2, fontconfig-2.4.2_2,1, fontsproto-2.0.2, freetype2-2.3.5, gcc-4.2.3_20071024, gettext-0.16.1_3, gmake-3.81_2, gnustep-back-0.11.0_1, gnustep-base-1.13.1_1, gnustep-gui-0.11.0_2, gnustep-make-2.0.1, gnutls-2.0.2_1, inputproto-1.4.2.1, jpeg-6b_4, kbproto-1.0.3, libFS-1.0.0, libICE-1.0.4,1, libSM-1.0.3,1, libX11-1.1.3,1, libXScrnSaver-1.1.2, libXTrap-1.0.0, libXau-1.0.3_2, libXaw-1.0.4,1, libXcomposite-0.4.0,1, libXcursor-1.1.9, libXdamage-1.1.1, libXdmcp-1.0.2, libXevie-1.0.2, libXext-1.0.3,1, libXfixes-4.0.3, libXfont-1.3.1_1,1, libXfontcache-1.0.4, libXft-2.1.12, libXi-1.1.3,1, libXinerama-1.0.2,1, libXmu-1.0.3,1, libXp-1.0.0,1, libXpm-3.5.7, libXprintAppUtil-1.0.1, libXprintUtil-1.0.1, libXrandr-1.2.2, libXrender-0.9.4, libXres-1.0.3_2, libXt-1.0.5, libXtst-1.0.3, libXv-1.0.3,1, libXvMC-1.0.4, libXxf86dga-1.0.2, libXxf86misc-1.0.1, libXxf86vm-1.0.1, libaudiofile-0.2.6, libdmx-1.0.2, libfontenc-1.0.4, libgcrypt-1.2.4_1, libgmp-4.2.2, libgpg-error-1.5, libiconv-1.11_1, liboldX-1.0.1, libungif-4.1.4_5, libxkbfile-1.0.4, libxkbui-1.0.2, libxml2-2.6.30, libxslt-1.1.22, mpfr-2.3.0, perl-5.8.8_1, pixman-0.9.6, pkg-config-0.22_1, png-1.2.22, portaudio-19.b1175, printproto-1.0.3, randrproto-1.2.1, recordproto-1.13.2, renaissance-0.8.0_1, renderproto-0.9.3, scrnsaverproto-1.1.0, tiff-3.8.2_1, trapproto-3.4.3, videoproto-2.2.2, xextproto-7.0.2, xf86dgaproto-2.0.3, xf86miscproto-0.9.2, xf86vidmodeproto-2.2.2, xineramaproto-1.1.2, xorg-libraries-7.3_1, xproto-7.0.10_1, xtrans-1.0.4
Also listed in: Gnustep

gtkyahoo-0.18.3_3
Yahoo Messenger Client using GTK
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: bison-2.3_3,1, compositeproto-0.4, damageproto-1.1.0_2, expat-2.0.0_1, fixesproto-4.0, fontcacheproto-0.1.2, fontconfig-2.4.2_2,1, fontsproto-2.0.2, freetype2-2.3.5, gettext-0.16.1_3, glib-1.2.10_12, gtk-1.2.10_18, inputproto-1.4.2.1, kbproto-1.0.3, libFS-1.0.0, libICE-1.0.4,1, libSM-1.0.3,1, libX11-1.1.3,1, libXScrnSaver-1.1.2, libXTrap-1.0.0, libXau-1.0.3_2, libXaw-1.0.4,1, libXcomposite-0.4.0,1, libXcursor-1.1.9, libXdamage-1.1.1, libXdmcp-1.0.2, libXevie-1.0.2, libXext-1.0.3,1, libXfixes-4.0.3, libXfont-1.3.1_1,1, libXfontcache-1.0.4, libXft-2.1.12, libXi-1.1.3,1, libXinerama-1.0.2,1, libXmu-1.0.3,1, libXp-1.0.0,1, libXpm-3.5.7, libXprintAppUtil-1.0.1, libXprintUtil-1.0.1, libXrandr-1.2.2, libXrender-0.9.4, libXres-1.0.3_2, libXt-1.0.5, libXtst-1.0.3, libXv-1.0.3,1, libXvMC-1.0.4, libXxf86dga-1.0.2, libXxf86misc-1.0.1, libXxf86vm-1.0.1, libdmx-1.0.2, libfontenc-1.0.4, libiconv-1.11_1, liboldX-1.0.1, libxkbfile-1.0.4, libxkbui-1.0.2, m4-1.4.9,1, perl-5.8.8_1, pixman-0.9.6, pkg-config-0.22_1, printproto-1.0.3, randrproto-1.2.1, recordproto-1.13.2, renderproto-0.9.3, scrnsaverproto-1.1.0, trapproto-3.4.3, videoproto-2.2.2, xextproto-7.0.2, xf86dgaproto-2.0.3, xf86miscproto-0.9.2, xf86vidmodeproto-2.2.2, xineramaproto-1.1.2, xorg-libraries-7.3_1, xproto-7.0.10_1, xtrans-1.0.4

gyach-0.9.8_4
Gyach is a GTK+ based Yahoo! Chat client
Long description | Sources | Main Web Site
Maintained by: aaron@snaphat.com
Requires: atk-1.20.0, bitstream-vera-1.10_4, cairo-1.4.10_1, compositeproto-0.4, damageproto-1.1.0_2, encodings-1.0.2,1, expat-2.0.0_1, fixesproto-4.0, font-bh-ttf-1.0.0, font-misc-ethiopic-1.0.0, font-misc-meltho-1.0.0_1, font-util-1.0.1, fontcacheproto-0.1.2, fontconfig-2.4.2_2,1, fontsproto-2.0.2, freetype2-2.3.5, gettext-0.16.1_3, glib-2.14.2, gtk-2.12.1_1, hicolor-icon-theme-0.10_2, inputproto-1.4.2.1, intltool-0.36.2, jpeg-6b_4, kbproto-1.0.3, libFS-1.0.0, libICE-1.0.4,1, libSM-1.0.3,1, libX11-1.1.3,1, libXScrnSaver-1.1.2, libXTrap-1.0.0, libXau-1.0.3_2, libXaw-1.0.4,1, libXcomposite-0.4.0,1, libXcursor-1.1.9, libXdamage-1.1.1, libXdmcp-1.0.2, libXevie-1.0.2, libXext-1.0.3,1, libXfixes-4.0.3, libXfont-1.3.1_1,1, libXfontcache-1.0.4, libXft-2.1.12, libXi-1.1.3,1, libXinerama-1.0.2,1, libXmu-1.0.3,1, libXp-1.0.0,1, libXpm-3.5.7, libXprintAppUtil-1.0.1, libXprintUtil-1.0.1, libXrandr-1.2.2, libXrender-0.9.4, libXres-1.0.3_2, libXt-1.0.5, libXtst-1.0.3, libXv-1.0.3,1, libXvMC-1.0.4, libXxf86dga-1.0.2, libXxf86misc-1.0.1, libXxf86vm-1.0.1, libdmx-1.0.2, libfontenc-1.0.4, libiconv-1.11_1, liboldX-1.0.1, libxkbfile-1.0.4, libxkbui-1.0.2, libxml2-2.6.30, mkfontdir-1.0.3, mkfontscale-1.0.3, p5-XML-Parser-2.34_2, pango-1.18.3, pcre-7.4, perl-5.8.8_1, pixman-0.9.6, pkg-config-0.22_1, png-1.2.22, printproto-1.0.3, randrproto-1.2.1, recordproto-1.13.2, renderproto-0.9.3, scrnsaverproto-1.1.0, shared-mime-info-0.22_1, tiff-3.8.2_1, trapproto-3.4.3, videoproto-2.2.2, xbitmaps-1.0.1, xextproto-7.0.2, xf86dgaproto-2.0.3, xf86miscproto-0.9.2, xf86vidmodeproto-2.2.2, xineramaproto-1.1.2, xorg-fonts-truetype-7.3, xorg-libraries-7.3_1, xproto-7.0.10_1, xtrans-1.0.4

icb-5.1.0_3
Internet CB - a mostly-defunct chat client
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: tcl-8.4.16,1
Also listed in: Tcl84

ickle-0.3.2_5
ICQ2000 protocol implementation
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: compositeproto-0.4, damageproto-1.1.0_2, expat-2.0.0_1, fixesproto-4.0, fontcacheproto-0.1.2, fontconfig-2.4.2_2,1, fontsproto-2.0.2, freetype2-2.3.5, gettext-0.16.1_3, glib-1.2.10_12, gtk-1.2.10_18, gtkmm-1.2.8_7, inputproto-1.4.2.1, kbproto-1.0.3, libFS-1.0.0, libICE-1.0.4,1, libSM-1.0.3,1, libX11-1.1.3,1, libXScrnSaver-1.1.2, libXTrap-1.0.0, libXau-1.0.3_2, libXaw-1.0.4,1, libXcomposite-0.4.0,1, libXcursor-1.1.9, libXdamage-1.1.1, libXdmcp-1.0.2, libXevie-1.0.2, libXext-1.0.3,1, libXfixes-4.0.3, libXfont-1.3.1_1,1, libXfontcache-1.0.4, libXft-2.1.12, libXi-1.1.3,1, libXinerama-1.0.2,1, libXmu-1.0.3,1, libXp-1.0.0,1, libXpm-3.5.7, libXprintAppUtil-1.0.1, libXprintUtil-1.0.1, libXrandr-1.2.2, libXrender-0.9.4, libXres-1.0.3_2, libXt-1.0.5, libXtst-1.0.3, libXv-1.0.3,1, libXvMC-1.0.4, libXxf86dga-1.0.2, libXxf86misc-1.0.1, libXxf86vm-1.0.1, libdmx-1.0.2, libfontenc-1.0.4, libiconv-1.11_1, libicq2000-0.3.2_2, liboldX-1.0.1, libsigc++-1.0.4_1, libtool-1.5.24, libxkbfile-1.0.4, libxkbui-1.0.2, perl-5.8.8_1, pixman-0.9.6, pkg-config-0.22_1, printproto-1.0.3, randrproto-1.2.1, recordproto-1.13.2, renderproto-0.9.3, scrnsaverproto-1.1.0, trapproto-3.4.3, videoproto-2.2.2, xextproto-7.0.2, xf86dgaproto-2.0.3, xf86miscproto-0.9.2, xf86vidmodeproto-2.2.2, xineramaproto-1.1.2, xorg-libraries-7.3_1, xproto-7.0.10_1, xtrans-1.0.4
Also listed in: Devel

icmpchat-0.6
Simple console-based chat that uses ICMP protocol
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org

icqlib-1.0.0_2
A library required by kicq (not libicq)
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-0.16.1_3, gmake-3.81_2, libiconv-1.11_1, libtool-1.5.24

icqnd-0.1.9.6_1
GTK based LICQ GUI program
Long description | Sources | Main Web Site
Maintained by: delphus@gmail.com
Requires: aspell-0.60.5_2, atk-1.20.0, bitstream-vera-1.10_4, cairo-1.4.10_1, compositeproto-0.4, damageproto-1.1.0_2, encodings-1.0.2,1, expat-2.0.0_1, fixesproto-4.0, font-bh-ttf-1.0.0, font-misc-ethiopic-1.0.0, font-misc-meltho-1.0.0_1, font-util-1.0.1, fontcacheproto-0.1.2, fontconfig-2.4.2_2,1, fontsproto-2.0.2, freetype2-2.3.5, gettext-0.16.1_3, glib-2.14.2, gmake-3.81_2, gnomehier-2.3_10, gtk-2.12.1_1, gtkspell-2.0.11_5, hicolor-icon-theme-0.10_2, inputproto-1.4.2.1, intltool-0.36.2, jpeg-6b_4, kbproto-1.0.3, libFS-1.0.0, libICE-1.0.4,1, libSM-1.0.3,1, libX11-1.1.3,1, libXScrnSaver-1.1.2, libXTrap-1.0.0, libXau-1.0.3_2, libXaw-1.0.4,1, libXcomposite-0.4.0,1, libXcursor-1.1.9, libXdamage-1.1.1, libXdmcp-1.0.2, libXevie-1.0.2, libXext-1.0.3,1, libXfixes-4.0.3, libXfont-1.3.1_1,1, libXfontcache-1.0.4, libXft-2.1.12, libXi-1.1.3,1, libXinerama-1.0.2,1, libXmu-1.0.3,1, libXp-1.0.0,1, libXpm-3.5.7, libXprintAppUtil-1.0.1, libXprintUtil-1.0.1, libXrandr-1.2.2, libXrender-0.9.4, libXres-1.0.3_2, libXt-1.0.5, libXtst-1.0.3, libXv-1.0.3,1, libXvMC-1.0.4, libXxf86dga-1.0.2, libXxf86misc-1.0.1, libXxf86vm-1.0.1, libdmx-1.0.2, libfontenc-1.0.4, libiconv-1.11_1, liboldX-1.0.1, libxkbfile-1.0.4, libxkbui-1.0.2, libxml2-2.6.30, licq-base-1.3.4_2, mkfontdir-1.0.3, mkfontscale-1.0.3, p5-XML-Parser-2.34_2, pango-1.18.3, pcre-7.4, perl-5.8.8_1, pixman-0.9.6, pkg-config-0.22_1, png-1.2.22, printproto-1.0.3, randrproto-1.2.1, recordproto-1.13.2, renderproto-0.9.3, scrnsaverproto-1.1.0, shared-mime-info-0.22_1, tiff-3.8.2_1, trapproto-3.4.3, videoproto-2.2.2, xbitmaps-1.0.1, xextproto-7.0.2, xf86dgaproto-2.0.3, xf86miscproto-0.9.2, xf86vidmodeproto-2.2.2, xineramaproto-1.1.2, xorg-fonts-truetype-7.3, xorg-libraries-7.3_1, xproto-7.0.10_1, xtrans-1.0.4

imcom-1.34
IMCom is a command-line Jabber client written in Python
Long description | Sources | Main Web Site
Maintained by: martijn@pacno.net
Requires: python25-2.5.1_1

iserverd-2.5.5_2
Groupware ICQ server clone
Long description | Sources | Main Web Site
Maintained by: danfocus@gmail.com
Requires: gettext-0.16.1_3, libiconv-1.11_1, postgresql-client-8.1.10

jabber-1.6.1.1,1
XMPP/Jabber server daemon
Long description | Sources | Main Web Site
Maintained by: mm@FreeBSD.org
Requires: expat-2.0.0_1, gettext-0.16.1_3, gmake-3.81_2, gnutls-2.0.2_1, libgcrypt-1.2.4_1, libgpg-error-1.5, libiconv-1.11_1, libidn-1.2, libtasn1-1.1, libtool-1.5.24, pkg-config-0.22_1, popt-1.7_4, pth-hard-2.0.7
Also listed in: Ipv6

jabber-conference-0.4.1_2
Jabber Conferencing module
Long description | Sources | Main Web Site
Maintained by: mm@FreeBSD.org
Requires: expat-2.0.0_1, gettext-0.16.1_3, gmake-3.81_2, gnutls-2.0.2_1, jabber-1.6.1.1,1, libgcrypt-1.2.4_1, libgpg-error-1.5, libiconv-1.11_1, libidn-1.2, libtasn1-1.1, pkg-config-0.22_1, popt-1.7_4, pth-hard-2.0.7

jabber-jud-0.5_1
Jabber User Directory module
Long description | Sources | Main Web Site
Maintained by: mm@FreeBSD.org
Requires: expat-2.0.0_1, gettext-0.16.1_3, gmake-3.81_2, gnutls-2.0.2_1, jabber-1.6.1.1,1, libgcrypt-1.2.4_1, libgpg-error-1.5, libiconv-1.11_1, libidn-1.2, libtasn1-1.1, pkg-config-0.22_1, popt-1.7_4, pth-hard-2.0.7

jabber-pyaim-transport-0.8a
Python AIM-Transport for Jabber
Long description | Sources | Main Web Site
Maintained by: takeda@takeda.tk
Requires: py25-setuptools-0.6c7_1, py25-twistedCore-2.5.0_2, py25-twistedWeb-0.7.0, py25-twistedWords-0.5.0, py25-zopeInterface-3.3.0.1, python25-2.5.1_1

jabber-pyicq-transport-0.8a
Python ICQ-Transport for Jabber
Long description | Sources | Main Web Site
Maintained by: garga@FreeBSD.org
Requires: freetype2-2.3.5, inputproto-1.4.2.1, jpeg-6b_4, kbproto-1.0.3, libX11-1.1.3,1, libXau-1.0.3_2, libXdmcp-1.0.2, pkg-config-0.22_1, py25-imaging-1.1.6_2, py25-openssl-0.6, py25-setuptools-0.6c7_1, py25-tkinter-2.5.1_2, py25-twistedCore-2.5.0_2, py25-twistedWeb-0.7.0, py25-twistedWords-0.5.0, py25-zopeInterface-3.3.0.1, python25-2.5.1_1, tcl-8.4.16,1, tk-8.4.16,2, xproto-7.0.10_1, xtrans-1.0.4

jabber-pymsn-transport-0.11.2_2,1
Python MSN-Transport for Jabber
Long description | Sources | Main Web Site
Maintained by: garga@FreeBSD.org
Requires: freetype2-2.3.5, inputproto-1.4.2.1, jpeg-6b_4, kbproto-1.0.3, libX11-1.1.3,1, libXau-1.0.3_2, libXdmcp-1.0.2, pkg-config-0.22_1, py25-imaging-1.1.6_2, py25-openssl-0.6, py25-setuptools-0.6c7_1, py25-tkinter-2.5.1_2, py25-twistedCore-2.5.0_2, py25-twistedWeb-0.7.0, py25-twistedWords-0.5.0, py25-zopeInterface-3.3.0.1, python25-2.5.1_1, tcl-8.4.16,1, tk-8.4.16,2, xproto-7.0.10_1, xtrans-1.0.4

jabber-users-agent-1.2
A Perl based Jabber User Directory
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.0.0_1, mysql-client-5.0.45_1, p5-Authen-SASL-2.10_1, p5-DBD-mysql-4.005, p5-DBI-1.60.1, p5-Digest-1.15, p5-Digest-HMAC-1.01, p5-Digest-MD5-2.36, p5-Digest-SHA1-2.11, p5-GSSAPI-0.24, p5-MIME-Base64-3.07, p5-Net-Jabber-2.0, p5-Net-XMPP-1.0, p5-Storable-2.16, p5-Unicode-String-2.09, p5-XML-Parser-2.34_2, p5-XML-Stream-1.22, perl-5.8.8_1

jabber-yahoo-2.3.2_2
Jabber Yahoo Transport module
Long description | Sources | Main Web Site
Maintained by: mm@FreeBSD.org
Requires: expat-2.0.0_1, gettext-0.16.1_3, glib-1.2.10_12, gmake-3.81_2, gnutls-2.0.2_1, jabber-1.6.1.1,1, libgcrypt-1.2.4_1, libgpg-error-1.5, libiconv-1.11_1, libidn-1.2, libtasn1-1.1, pkg-config-0.22_1, popt-1.7_4, pth-hard-2.0.7

jabber.el-0.7.1
A minimal jabber client for [X]Emacs
Long description | Sources | Main Web Site
Maintained by: m.boyarov@bsd.by
Also listed in: Elisp

jabberd-2.1.18
Online presence and instant messaging server
Long description | Sources | Main Web Site
Maintained by: mm@FreeBSD.org
Requires: expat-2.0.0_1, gettext-0.16.1_3, gsasl-0.2.21, libgcrypt-1.2.4_1, libgpg-error-1.5, libiconv-1.11_1, libidn-1.2, libntlm-0.3.6_1, mysql-client-5.0.45_1, pkg-config-0.22_1

jarl-0.5001_1
A Perl/Tk Jabber client
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: compositeproto-0.4, damageproto-1.1.0_2, expat-2.0.0_1, fixesproto-4.0, fontcacheproto-0.1.2, fontconfig-2.4.2_2,1, fontsproto-2.0.2, freetype2-2.3.5, inputproto-1.4.2.1, kbproto-1.0.3, libFS-1.0.0, libICE-1.0.4,1, libSM-1.0.3,1, libX11-1.1.3,1, libXScrnSaver-1.1.2, libXTrap-1.0.0, libXau-1.0.3_2, libXaw-1.0.4,1, libXcomposite-0.4.0,1, libXcursor-1.1.9, libXdamage-1.1.1, libXdmcp-1.0.2, libXevie-1.0.2, libXext-1.0.3,1, libXfixes-4.0.3, libXfont-1.3.1_1,1, libXfontcache-1.0.4, libXft-2.1.12, libXi-1.1.3,1, libXinerama-1.0.2,1, libXmu-1.0.3,1, libXp-1.0.0,1, libXpm-3.5.7, libXprintAppUtil-1.0.1, libXprintUtil-1.0.1, libXrandr-1.2.2, libXrender-0.9.4, libXres-1.0.3_2, libXt-1.0.5, libXtst-1.0.3, libXv-1.0.3,1, libXvMC-1.0.4, libXxf86dga-1.0.2, libXxf86misc-1.0.1, libXxf86vm-1.0.1, libdmx-1.0.2, libfontenc-1.0.4, liboldX-1.0.1, libxkbfile-1.0.4, libxkbui-1.0.2, p5-Authen-SASL-2.10_1, p5-Digest-1.15, p5-Digest-HMAC-1.01, p5-Digest-MD5-2.36, p5-Digest-SHA1-2.11, p5-GSSAPI-0.24, p5-MIME-Base64-3.07, p5-Net-Jabber-2.0, p5-Net-XMPP-1.0, p5-Tk-804.027_1, p5-Unicode-String-2.09, p5-XML-Parser-2.34_2, p5-XML-Stream-1.22, perl-5.8.8_1, pixman-0.9.6, pkg-config-0.22_1, printproto-1.0.3, randrproto-1.2.1, recordproto-1.13.2, renderproto-0.9.3, scrnsaverproto-1.1.0, trapproto-3.4.3, videoproto-2.2.2, xextproto-7.0.2, xf86dgaproto-2.0.3, xf86miscproto-0.9.2, xf86vidmodeproto-2.2.2, xineramaproto-1.1.2, xorg-libraries-7.3_1, xproto-7.0.10_1, xtrans-1.0.4

jggtrans-2.2.2_2
Jabberd XMPP to GG instant messaging service gateway
Long description | Sources | Main Web Site
Maintained by: r@robakdesign.com
Requires: expat-2.0.0_1, gettext-0.16.1_3, glib-2.14.2, gmake-3.81_2, libiconv-1.11_1, libidn-1.2, pcre-7.4, perl-5.8.8_1, pkg-config-0.22_1
Also listed in: Polish

jit-1.1.7_1
Jabber ICQ Transport
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-0.16.1_3, gmake-3.81_2, libiconv-1.11_1

jwchat-1.0.b2_1
Full featured, web-based Jabber client
Long description | Sources | Main Web Site
Maintained by: lars.eggert@gmx.net
Requires: apache-1.3.39_2, expat-2.0.0_1, perl-5.8.8_1
Also listed in: Www

kdenetwork-kopete-0.12.7
KDE multi-protocol instant messenger (IM)
Long description | Sources | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: OpenEXR-1.6.0, arts-1.5.8,1, aspell-0.60.5_2, bitstream-vera-1.10_4, compositeproto-0.4, cups-base-1.3.3_2, damageproto-1.1.0_2, encodings-1.0.2,1, expat-2.0.0_1, fixesproto-4.0, flac-1.1.2_2, font-bh-ttf-1.0.0, font-misc-ethiopic-1.0.0, font-misc-meltho-1.0.0_1, font-util-1.0.1, fontcacheproto-0.1.2, fontconfig-2.4.2_2,1, fontsproto-2.0.2, freetype2-2.3.5, gamin-0.1.9, gettext-0.16.1_3, glib-2.14.2, gmake-3.81_2, gnutls-2.0.2_1, hicolor-icon-theme-0.10_2, iceauth-1.0.2, ilbc-r3951, ilmbase-1.0.0_2, inputproto-1.4.2.1, jackit-0.103.0, jasper-1.900.1_6, jpeg-6b_4, kbproto-1.0.3, kdehier-1.0_11, kdelibs-3.5.8, lcms-1.17,1, libFS-1.0.0, libGL-7.0.1, libGLU-7.0.1, libICE-1.0.4,1, libSM-1.0.3,1, libX11-1.1.3,1, libXScrnSaver-1.1.2, libXTrap-1.0.0, libXau-1.0.3_2, libXaw-1.0.4,1, libXcomposite-0.4.0,1, libXcursor-1.1.9, libXdamage-1.1.1, libXdmcp-1.0.2, libXevie-1.0.2, libXext-1.0.3,1, libXfixes-4.0.3, libXfont-1.3.1_1,1, libXfontcache-1.0.4, libXft-2.1.12, libXi-1.1.3,1, libXinerama-1.0.2,1, libXmu-1.0.3,1, libXp-1.0.0,1, libXpm-3.5.7, libXprintAppUtil-1.0.1, libXprintUtil-1.0.1, libXrandr-1.2.2, libXrender-0.9.4, libXres-1.0.3_2, libXt-1.0.5, libXtst-1.0.3, libXv-1.0.3,1, libXvMC-1.0.4, libXxf86dga-1.0.2, libXxf86misc-1.0.1, libXxf86vm-1.0.1, libart_lgpl-2.3.19,1, libaudiofile-0.2.6, libdmx-1.0.2, libdrm-2.3.0, libfontenc-1.0.4, libgcrypt-1.2.4_1, libgpg-error-1.5, libiconv-1.11_1, libidn-1.2, libmad-0.15.1b_2, libmng-1.0.9, libogg-1.1.3,4, liboldX-1.0.1, libsndfile-1.0.17_1, libthai-0.1.5_3, libtool-1.5.24, libvorbis-1.2.0_1,3, libxkbfile-1.0.4, libxkbui-1.0.2, libxml2-2.6.30, libxslt-1.1.22, mDNSResponder-108, mkfontdir-1.0.3, mkfontscale-1.0.3, nas-1.8_1, ortp-0.13.0, pcre-7.4, perl-5.8.8_1, pixman-0.9.6, pkg-config-0.22_1, png-1.2.22, portaudio-18.1_2, printproto-1.0.3, qca-tls-1.0_2, qt-3.3.8_6, randrproto-1.2.1, recordproto-1.13.2, renderproto-0.9.3, scrnsaverproto-1.1.0, speex-1.2.b2,1, tiff-3.8.2_1, trapproto-3.4.3, videoproto-2.2.2, xextproto-7.0.2, xf86dgaproto-2.0.3, xf86miscproto-0.9.2, xf86vidmodeproto-2.2.2, xineramaproto-1.1.2, xorg-fonts-truetype-7.3, xorg-libraries-7.3_1, xproto-7.0.10_1, xtrans-1.0.4
Also listed in: Kde, Ipv6

kf-0.5.4.1_2
A simple Jabber client using the GTK+ 2.0 toolkit
Long description | Sources | Main Web Site
Maintained by: anray@FreeBSD.org
Requires: aspell-0.60.5_2, atk-1.20.0, bitstream-vera-1.10_4, cairo-1.4.10_1, compositeproto-0.4, damageproto-1.1.0_2, encodings-1.0.2,1, expat-2.0.0_1, fixesproto-4.0, font-bh-ttf-1.0.0, font-misc-ethiopic-1.0.0, font-misc-meltho-1.0.0_1, font-util-1.0.1, fontcacheproto-0.1.2, fontconfig-2.4.2_2,1, fontsproto-2.0.2, freetype2-2.3.5, gettext-0.16.1_3, glib-2.14.2, gnomehier-2.3_10, gnutls-2.0.2_1, gtk-2.12.1_1, gtkspell-2.0.11_5, hicolor-icon-theme-0.10_2, inputproto-1.4.2.1, intltool-0.36.2, jpeg-6b_4, kbproto-1.0.3, libFS-1.0.0, libICE-1.0.4,1, libSM-1.0.3,1, libX11-1.1.3,1, libXScrnSaver-1.1.2, libXTrap-1.0.0, libXau-1.0.3_2, libXaw-1.0.4,1, libXcomposite-0.4.0,1, libXcursor-1.1.9, libXdamage-1.1.1, libXdmcp-1.0.2, libXevie-1.0.2, libXext-1.0.3,1, libXfixes-4.0.3, libXfont-1.3.1_1,1, libXfontcache-1.0.4, libXft-2.1.12, libXi-1.1.3,1, libXinerama-1.0.2,1, libXmu-1.0.3,1, libXp-1.0.0,1, libXpm-3.5.7, libXprintAppUtil-1.0.1, libXprintUtil-1.0.1, libXrandr-1.2.2, libXrender-0.9.4, libXres-1.0.3_2, libXt-1.0.5, libXtst-1.0.3, libXv-1.0.3,1, libXvMC-1.0.4, libXxf86dga-1.0.2, libXxf86misc-1.0.1, libXxf86vm-1.0.1, libdmx-1.0.2, libfontenc-1.0.4, libgcrypt-1.2.4_1, libglade2-2.6.2, libgpg-error-1.5, libiconv-1.11_1, liboldX-1.0.1, libxkbfile-1.0.4, libxkbui-1.0.2, libxml2-2.6.30, loudmouth-1.2.3_1, mkfontdir-1.0.3, mkfontscale-1.0.3, p5-XML-Parser-2.34_2, pango-1.18.3, pcre-7.4, perl-5.8.8_1, pixman-0.9.6, pkg-config-0.22_1, png-1.2.22, printproto-1.0.3, python25-2.5.1_1, randrproto-1.2.1, recordproto-1.13.2, renderproto-0.9.3, scrnsaverproto-1.1.0, shared-mime-info-0.22_1, tiff-3.8.2_1, trapproto-3.4.3, videoproto-2.2.2, xbitmaps-1.0.1, xextproto-7.0.2, xf86dgaproto-2.0.3, xf86miscproto-0.9.2, xf86vidmodeproto-2.2.2, xineramaproto-1.1.2, xmlcatmgr-2.2, xorg-fonts-truetype-7.3, xorg-libraries-7.3_1, xproto-7.0.10_1, xtrans-1.0.4

kmerlin-1.4.2_4
An IM (Instant Messenger) KDE client for the Microsoft MSN Network
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: OpenEXR-1.6.0, arts-1.5.8,1, aspell-0.60.5_2, bitstream-vera-1.10_4, compositeproto-0.4, cups-base-1.3.3_2, damageproto-1.1.0_2, encodings-1.0.2,1, expat-2.0.0_1, fixesproto-4.0, flac-1.1.2_2, font-bh-ttf-1.0.0, font-misc-ethiopic-1.0.0, font-misc-meltho-1.0.0_1, font-util-1.0.1, fontcacheproto-0.1.2, fontconfig-2.4.2_2,1, fontsproto-2.0.2, freetype2-2.3.5, gamin-0.1.9, gettext-0.16.1_3, glib-2.14.2, gmake-3.81_2, gnutls-2.0.2_1, hicolor-icon-theme-0.10_2, iceauth-1.0.2, ilmbase-1.0.0_2, inputproto-1.4.2.1, jackit-0.103.0, jasper-1.900.1_6, jpeg-6b_4, kbproto-1.0.3, kdehier-1.0_11, kdelibs-3.5.8, lcms-1.17,1, libFS-1.0.0, libGL-7.0.1, libGLU-7.0.1, libICE-1.0.4,1, libSM-1.0.3,1, libX11-1.1.3,1, libXScrnSaver-1.1.2, libXTrap-1.0.0, libXau-1.0.3_2, libXaw-1.0.4,1, libXcomposite-0.4.0,1, libXcursor-1.1.9, libXdamage-1.1.1, libXdmcp-1.0.2, libXevie-1.0.2, libXext-1.0.3,1, libXfixes-4.0.3, libXfont-1.3.1_1,1, libXfontcache-1.0.4, libXft-2.1.12, libXi-1.1.3,1, libXinerama-1.0.2,1, libXmu-1.0.3,1, libXp-1.0.0,1, libXpm-3.5.7, libXprintAppUtil-1.0.1, libXprintUtil-1.0.1, libXrandr-1.2.2, libXrender-0.9.4, libXres-1.0.3_2, libXt-1.0.5, libXtst-1.0.3, libXv-1.0.3,1, libXvMC-1.0.4, libXxf86dga-1.0.2, libXxf86misc-1.0.1, libXxf86vm-1.0.1, libart_lgpl-2.3.19,1, libaudiofile-0.2.6, libdmx-1.0.2, libdrm-2.3.0, libfontenc-1.0.4, libgcrypt-1.2.4_1, libgpg-error-1.5, libiconv-1.11_1, libidn-1.2, libmad-0.15.1b_2, libmng-1.0.9, libogg-1.1.3,4, liboldX-1.0.1, libsndfile-1.0.17_1, libthai-0.1.5_3, libtool-1.5.24, libvorbis-1.2.0_1,3, libxkbfile-1.0.4, libxkbui-1.0.2, libxml2-2.6.30, libxslt-1.1.22, mDNSResponder-108, mkfontdir-1.0.3, mkfontscale-1.0.3, nas-1.8_1, pcre-7.4, perl-5.8.8_1, pixman-0.9.6, pkg-config-0.22_1, png-1.2.22, portaudio-18.1_2, printproto-1.0.3, qt-3.3.8_6, randrproto-1.2.1, recordproto-1.13.2, renderproto-0.9.3, scrnsaverproto-1.1.0, tiff-3.8.2_1, trapproto-3.4.3, videoproto-2.2.2, xextproto-7.0.2, xf86dgaproto-2.0.3, xf86miscproto-0.9.2, xf86vidmodeproto-2.2.2, xineramaproto-1.1.2, xorg-fonts-truetype-7.3, xorg-libraries-7.3_1, xproto-7.0.10_1, xtrans-1.0.4
Also listed in: Ipv6

kmess-1.5.p.1_1
MSN Messenger Client for KDE3
Long description | Sources | Main Web Site
Maintained by: freebsd-ports@club-internet.fr
Requires: OpenEXR-1.6.0, arts-1.5.8,1, aspell-0.60.5_2, bitstream-vera-1.10_4, compositeproto-0.4, cups-base-1.3.3_2, damageproto-1.1.0_2, encodings-1.0.2,1, expat-2.0.0_1, fixesproto-4.0, flac-1.1.2_2, font-bh-ttf-1.0.0, font-misc-ethiopic-1.0.0, font-misc-meltho-1.0.0_1, font-util-1.0.1, fontcacheproto-0.1.2, fontconfig-2.4.2_2,1, fontsproto-2.0.2, freetype2-2.3.5, gamin-0.1.9, gettext-0.16.1_3, glib-2.14.2, gmake-3.81_2, gnutls-2.0.2_1, hicolor-icon-theme-0.10_2, iceauth-1.0.2, ilmbase-1.0.0_2, inputproto-1.4.2.1, jackit-0.103.0, jasper-1.900.1_6, jpeg-6b_4, kbproto-1.0.3, kdehier-1.0_11, kdelibs-3.5.8, lcms-1.17,1, libFS-1.0.0, libGL-7.0.1, libGLU-7.0.1, libICE-1.0.4,1, libSM-1.0.3,1, libX11-1.1.3,1, libXScrnSaver-1.1.2, libXTrap-1.0.0, libXau-1.0.3_2, libXaw-1.0.4,1, libXcomposite-0.4.0,1, libXcursor-1.1.9, libXdamage-1.1.1, libXdmcp-1.0.2, libXevie-1.0.2, libXext-1.0.3,1, libXfixes-4.0.3, libXfont-1.3.1_1,1, libXfontcache-1.0.4, libXft-2.1.12, libXi-1.1.3,1, libXinerama-1.0.2,1, libXmu-1.0.3,1, libXp-1.0.0,1, libXpm-3.5.7, libXprintAppUtil-1.0.1, libXprintUtil-1.0.1, libXrandr-1.2.2, libXrender-0.9.4, libXres-1.0.3_2, libXt-1.0.5, libXtst-1.0.3, libXv-1.0.3,1, libXvMC-1.0.4, libXxf86dga-1.0.2, libXxf86misc-1.0.1, libXxf86vm-1.0.1, libart_lgpl-2.3.19,1, libaudiofile-0.2.6, libdmx-1.0.2, libdrm-2.3.0, libfontenc-1.0.4, libgcrypt-1.2.4_1, libgpg-error-1.5, libiconv-1.11_1, libidn-1.2, libmad-0.15.1b_2, libmng-1.0.9, libogg-1.1.3,4, liboldX-1.0.1, libsndfile-1.0.17_1, libthai-0.1.5_3, libtool-1.5.24, libvorbis-1.2.0_1,3, libxkbfile-1.0.4, libxkbui-1.0.2, libxml2-2.6.30, libxslt-1.1.22, mDNSResponder-108, mkfontdir-1.0.3, mkfontscale-1.0.3, nas-1.8_1, pcre-7.4, perl-5.8.8_1, pixman-0.9.6, pkg-config-0.22_1, png-1.2.22, portaudio-18.1_2, printproto-1.0.3, qt-3.3.8_6, randrproto-1.2.1, recordproto-1.13.2, renderproto-0.9.3, scrnsaverproto-1.1.0, tiff-3.8.2_1, trapproto-3.4.3, videoproto-2.2.2, xextproto-7.0.2, xf86dgaproto-2.0.3, xf86miscproto-0.9.2, xf86vidmodeproto-2.2.2, xineramaproto-1.1.2, xorg-fonts-truetype-7.3, xorg-libraries-7.3_1, xproto-7.0.10_1, xtrans-1.0.4
Also listed in: Kde, Ipv6

konverse-0.2_6
KDE Jabber Client
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: OpenEXR-1.6.0, arts-1.5.8,1, aspell-0.60.5_2, bitstream-vera-1.10_4, compositeproto-0.4, cups-base-1.3.3_2, damageproto-1.1.0_2, encodings-1.0.2,1, expat-2.0.0_1, fixesproto-4.0, flac-1.1.2_2, font-bh-ttf-1.0.0, font-misc-ethiopic-1.0.0, font-misc-meltho-1.0.0_1, font-util-1.0.1, fontcacheproto-0.1.2, fontconfig-2.4.2_2,1, fontsproto-2.0.2, freetype2-2.3.5, gamin-0.1.9, gettext-0.16.1_3, glib-2.14.2, gmake-3.81_2, gnutls-2.0.2_1, hicolor-icon-theme-0.10_2, iceauth-1.0.2, ilmbase-1.0.0_2, inputproto-1.4.2.1, jackit-0.103.0, jasper-1.900.1_6, jpeg-6b_4, kbproto-1.0.3, kdehier-1.0_11, kdelibs-3.5.8, lcms-1.17,1, libFS-1.0.0, libGL-7.0.1, libGLU-7.0.1, libICE-1.0.4,1, libSM-1.0.3,1, libX11-1.1.3,1, libXScrnSaver-1.1.2, libXTrap-1.0.0, libXau-1.0.3_2, libXaw-1.0.4,1, libXcomposite-0.4.0,1, libXcursor-1.1.9, libXdamage-1.1.1, libXdmcp-1.0.2, libXevie-1.0.2, libXext-1.0.3,1, libXfixes-4.0.3, libXfont-1.3.1_1,1, libXfontcache-1.0.4, libXft-2.1.12, libXi-1.1.3,1, libXinerama-1.0.2,1, libXmu-1.0.3,1, libXp-1.0.0,1, libXpm-3.5.7, libXprintAppUtil-1.0.1, libXprintUtil-1.0.1, libXrandr-1.2.2, libXrender-0.9.4, libXres-1.0.3_2, libXt-1.0.5, libXtst-1.0.3, libXv-1.0.3,1, libXvMC-1.0.4, libXxf86dga-1.0.2, libXxf86misc-1.0.1, libXxf86vm-1.0.1, libart_lgpl-2.3.19,1, libaudiofile-0.2.6, libdmx-1.0.2, libdrm-2.3.0, libfontenc-1.0.4, libgcrypt-1.2.4_1, libgpg-error-1.5, libiconv-1.11_1, libidn-1.2, libmad-0.15.1b_2, libmng-1.0.9, libogg-1.1.3,4, liboldX-1.0.1, libsndfile-1.0.17_1, libthai-0.1.5_3, libtool-1.5.24, libvorbis-1.2.0_1,3, libxkbfile-1.0.4, libxkbui-1.0.2, libxml2-2.6.30, libxslt-1.1.22, mDNSResponder-108, mkfontdir-1.0.3, mkfontscale-1.0.3, nas-1.8_1, pcre-7.4, perl-5.8.8_1, pixman-0.9.6, pkg-config-0.22_1, png-1.2.22, portaudio-18.1_2, printproto-1.0.3, qt-3.3.8_6, randrproto-1.2.1, recordproto-1.13.2, renderproto-0.9.3, scrnsaverproto-1.1.0, tiff-3.8.2_1, trapproto-3.4.3, videoproto-2.2.2, xextproto-7.0.2, xf86dgaproto-2.0.3, xf86miscproto-0.9.2, xf86vidmodeproto-2.2.2, xineramaproto-1.1.2, xorg-fonts-truetype-7.3, xorg-libraries-7.3_1, xproto-7.0.10_1, xtrans-1.0.4
Also listed in: Kde, Ipv6

kopete-otr-0.6
Allows deniable private conversations using Kopete
Long description | Sources | Main Web Site
Maintained by: malus.x@gmail.com
Requires: OpenEXR-1.6.0, arts-1.5.8,1, aspell-0.60.5_2, bitstream-vera-1.10_4, compositeproto-0.4, cups-base-1.3.3_2, damageproto-1.1.0_2, encodings-1.0.2,1, expat-2.0.0_1, fixesproto-4.0, flac-1.1.2_2, font-bh-ttf-1.0.0, font-misc-ethiopic-1.0.0, font-misc-meltho-1.0.0_1, font-util-1.0.1, fontcacheproto-0.1.2, fontconfig-2.4.2_2,1, fontsproto-2.0.2, freetype2-2.3.5, gamin-0.1.9, gettext-0.16.1_3, glib-2.14.2, gmake-3.81_2, gnutls-2.0.2_1, hicolor-icon-theme-0.10_2, iceauth-1.0.2, ilbc-r3951, ilmbase-1.0.0_2, inputproto-1.4.2.1, jackit-0.103.0, jasper-1.900.1_6, jpeg-6b_4, kbproto-1.0.3, kdehier-1.0_11, kdelibs-3.5.8, kdenetwork-kopete-0.12.7, lcms-1.17,1, libFS-1.0.0, libGL-7.0.1, libGLU-7.0.1, libICE-1.0.4,1, libSM-1.0.3,1, libX11-1.1.3,1, libXScrnSaver-1.1.2, libXTrap-1.0.0, libXau-1.0.3_2, libXaw-1.0.4,1, libXcomposite-0.4.0,1, libXcursor-1.1.9, libXdamage-1.1.1, libXdmcp-1.0.2, libXevie-1.0.2, libXext-1.0.3,1, libXfixes-4.0.3, libXfont-1.3.1_1,1, libXfontcache-1.0.4, libXft-2.1.12, libXi-1.1.3,1, libXinerama-1.0.2,1, libXmu-1.0.3,1, libXp-1.0.0,1, libXpm-3.5.7, libXprintAppUtil-1.0.1, libXprintUtil-1.0.1, libXrandr-1.2.2, libXrender-0.9.4, libXres-1.0.3_2, libXt-1.0.5, libXtst-1.0.3, libXv-1.0.3,1, libXvMC-1.0.4, libXxf86dga-1.0.2, libXxf86misc-1.0.1, libXxf86vm-1.0.1, libart_lgpl-2.3.19,1, libaudiofile-0.2.6, libdmx-1.0.2, libdrm-2.3.0, libfontenc-1.0.4, libgcrypt-1.2.4_1, libgpg-error-1.5, libiconv-1.11_1, libidn-1.2, libmad-0.15.1b_2, libmng-1.0.9, libogg-1.1.3,4, liboldX-1.0.1, libotr-3.1.0_1, libsndfile-1.0.17_1, libthai-0.1.5_3, libtool-1.5.24, libvorbis-1.2.0_1,3, libxkbfile-1.0.4, libxkbui-1.0.2, libxml2-2.6.30, libxslt-1.1.22, mDNSResponder-108, mkfontdir-1.0.3, mkfontscale-1.0.3, nas-1.8_1, ortp-0.13.0, pcre-7.4, perl-5.8.8_1, pixman-0.9.6, pkg-config-0.22_1, png-1.2.22, portaudio-18.1_2, printproto-1.0.3, qca-tls-1.0_2, qt-3.3.8_6, randrproto-1.2.1, recordproto-1.13.2, renderproto-0.9.3, scrnsaverproto-1.1.0, speex-1.2.b2,1, tiff-3.8.2_1, trapproto-3.4.3, videoproto-2.2.2, xextproto-7.0.2, xf86dgaproto-2.0.3, xf86miscproto-0.9.2, xf86vidmodeproto-2.2.2, xineramaproto-1.1.2, xorg-fonts-truetype-7.3, xorg-libraries-7.3_1, xproto-7.0.10_1, xtrans-1.0.4
Also listed in: Security, Kde, Ipv6

kpopup-0.9.8.2_1
KDE program for sending and receiving MS Windows WinPopup messages
Long description | Sources | Main Web Site
Maintained by: itetcu@people.tecnik93.com
Requires: OpenEXR-1.6.0, arts-1.5.8,1, aspell-0.60.5_2, bitstream-vera-1.10_4, compositeproto-0.4, cups-base-1.3.3_2, damageproto-1.1.0_2, encodings-1.0.2,1, expat-2.0.0_1, fixesproto-4.0, flac-1.1.2_2, font-bh-ttf-1.0.0, font-misc-ethiopic-1.0.0, font-misc-meltho-1.0.0_1, font-util-1.0.1, fontcacheproto-0.1.2, fontconfig-2.4.2_2,1, fontsproto-2.0.2, freetype2-2.3.5, gamin-0.1.9, gettext-0.16.1_3, glib-2.14.2, gmake-3.81_2, gnutls-2.0.2_1, hicolor-icon-theme-0.10_2, iceauth-1.0.2, ilmbase-1.0.0_2, inputproto-1.4.2.1, jackit-0.103.0, jasper-1.900.1_6, jpeg-6b_4, kbproto-1.0.3, kdehier-1.0_11, kdelibs-3.5.8, lcms-1.17,1, libFS-1.0.0, libGL-7.0.1, libGLU-7.0.1, libICE-1.0.4,1, libSM-1.0.3,1, libX11-1.1.3,1, libXScrnSaver-1.1.2, libXTrap-1.0.0, libXau-1.0.3_2, libXaw-1.0.4,1, libXcomposite-0.4.0,1, libXcursor-1.1.9, libXdamage-1.1.1, libXdmcp-1.0.2, libXevie-1.0.2, libXext-1.0.3,1, libXfixes-4.0.3, libXfont-1.3.1_1,1, libXfontcache-1.0.4, libXft-2.1.12, libXi-1.1.3,1, libXinerama-1.0.2,1, libXmu-1.0.3,1, libXp-1.0.0,1, libXpm-3.5.7, libXprintAppUtil-1.0.1, libXprintUtil-1.0.1, libXrandr-1.2.2, libXrender-0.9.4, libXres-1.0.3_2, libXt-1.0.5, libXtst-1.0.3, libXv-1.0.3,1, libXvMC-1.0.4, libXxf86dga-1.0.2, libXxf86misc-1.0.1, libXxf86vm-1.0.1, libart_lgpl-2.3.19,1, libaudiofile-0.2.6, libdmx-1.0.2, libdrm-2.3.0, libexecinfo-1.1_1, libfontenc-1.0.4, libgcrypt-1.2.4_1, libgpg-error-1.5, libiconv-1.11_1, libidn-1.2, libmad-0.15.1b_2, libmng-1.0.9, libogg-1.1.3,4, liboldX-1.0.1, libsndfile-1.0.17_1, libthai-0.1.5_3, libtool-1.5.24, libvorbis-1.2.0_1,3, libxkbfile-1.0.4, libxkbui-1.0.2, libxml2-2.6.30, libxslt-1.1.22, mDNSResponder-108, mkfontdir-1.0.3, mkfontscale-1.0.3, nas-1.8_1, openldap-client-2.3.39, pcre-7.4, perl-5.8.8_1, pixman-0.9.6, pkg-config-0.22_1, png-1.2.22, popt-1.7_4, portaudio-18.1_2, printproto-1.0.3, qt-3.3.8_6, randrproto-1.2.1, recordproto-1.13.2, renderproto-0.9.3, samba-3.0.26a_1,1, scrnsaverproto-1.1.0, tiff-3.8.2_1, trapproto-3.4.3, videoproto-2.2.2, xextproto-7.0.2, xf86dgaproto-2.0.3, xf86miscproto-0.9.2, xf86vidmodeproto-2.2.2, xineramaproto-1.1.2, xorg-fonts-truetype-7.3, xorg-libraries-7.3_1, xproto-7.0.10_1, xtrans-1.0.4
Also listed in: Kde, Ipv6

libicq-0.33_1
Library to add ICQ communication support to your software
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: glib-1.2.10_12, libtool-1.5.24, pkg-config-0.22_1

libicq2000-0.3.2_2
An opensource C++ library to support icq2000/2001 protocol
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: libsigc++-1.0.4_1, libtool-1.5.24

libjingle-0.3.0_8
Google Talk's implementation of Jingle and Jingle-Audio
Long description | Sources | Main Web Site
Maintained by: lioux@FreeBSD.org
Requires: expat-2.0.0_1, gettext-0.16.1_3, glib-2.14.2, gmake-3.81_2, ilbc-r3951, libiconv-1.11_1, libogg-1.1.3,4, libtool-1.5.24, ortp-0.13.0, pcre-7.4, perl-5.8.8_1, pkg-config-0.22_1, speex-1.2.b2,1

libmsn-3.2_2
A library for connecting to MSN Messenger service
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: curl-7.16.3, libtool-1.5.24

libpurple-2.2.2
Backend library for the Pidgin multi-protocol messaging client
Long description | Sources | Main Web Site
Maintained by: marcus@FreeBSD.org
Requires: avahi-0.6.21_1, avahi-app-0.6.21_1, compositeproto-0.4, damageproto-1.1.0_2, dbus-1.0.2_2, dbus-glib-0.74, expat-2.0.0_1, fixesproto-4.0, fontcacheproto-0.1.2, fontconfig-2.4.2_2,1, fontsproto-2.0.2, freetype2-2.3.5, gdbm-1.8.3_3, gettext-0.16.1_3, glib-2.14.2, gmake-3.81_2, gnome_subr-1.0, gnomehier-2.3_10, gnutls-2.0.2_1, inputproto-1.4.2.1, intltool-0.36.2, kbproto-1.0.3, libFS-1.0.0, libICE-1.0.4,1, libSM-1.0.3,1, libX11-1.1.3,1, libXScrnSaver-1.1.2, libXTrap-1.0.0, libXau-1.0.3_2, libXaw-1.0.4,1, libXcomposite-0.4.0,1, libXcursor-1.1.9, libXdamage-1.1.1, libXdmcp-1.0.2, libXevie-1.0.2, libXext-1.0.3,1, libXfixes-4.0.3, libXfont-1.3.1_1,1, libXfontcache-1.0.4, libXft-2.1.12, libXi-1.1.3,1, libXinerama-1.0.2,1, libXmu-1.0.3,1, libXp-1.0.0,1, libXpm-3.5.7, libXprintAppUtil-1.0.1, libXprintUtil-1.0.1, libXrandr-1.2.2, libXrender-0.9.4, libXres-1.0.3_2, libXt-1.0.5, libXtst-1.0.3, libXv-1.0.3,1, libXvMC-1.0.4, libXxf86dga-1.0.2, libXxf86misc-1.0.1, libXxf86vm-1.0.1, libdaemon-0.12, libdmx-1.0.2, libfontenc-1.0.4, libgcrypt-1.2.4_1, libgpg-error-1.5, libiconv-1.11_1, liboldX-1.0.1, libxkbfile-1.0.4, libxkbui-1.0.2, libxml2-2.6.30, p5-XML-Parser-2.34_2, pcre-7.4, perl-5.8.8_1, pixman-0.9.6, pkg-config-0.22_1, printproto-1.0.3, py25-dbus-0.82.3, python25-2.5.1_1, randrproto-1.2.1, recordproto-1.13.2, renderproto-0.9.3, scrnsaverproto-1.1.0, trapproto-3.4.3, videoproto-2.2.2, xextproto-7.0.2, xf86dgaproto-2.0.3, xf86miscproto-0.9.2, xf86vidmodeproto-2.2.2, xineramaproto-1.1.2, xorg-libraries-7.3_1, xproto-7.0.10_1, xtrans-1.0.4

libtelepathy-0.0.55
Flexible Communications Framework
Long description | Sources | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: compositeproto-0.4, damageproto-1.1.0_2, dbus-1.0.2_2, dbus-glib-0.74, expat-2.0.0_1, fixesproto-4.0, fontcacheproto-0.1.2, fontconfig-2.4.2_2,1, fontsproto-2.0.2, freetype2-2.3.5, gettext-0.16.1_3, glib-2.14.2, gmake-3.81_2, gnome_subr-1.0, inputproto-1.4.2.1, kbproto-1.0.3, libFS-1.0.0, libICE-1.0.4,1, libSM-1.0.3,1, libX11-1.1.3,1, libXScrnSaver-1.1.2, libXTrap-1.0.0, libXau-1.0.3_2, libXaw-1.0.4,1, libXcomposite-0.4.0,1, libXcursor-1.1.9, libXdamage-1.1.1, libXdmcp-1.0.2, libXevie-1.0.2, libXext-1.0.3,1, libXfixes-4.0.3, libXfont-1.3.1_1,1, libXfontcache-1.0.4, libXft-2.1.12, libXi-1.1.3,1, libXinerama-1.0.2,1, libXmu-1.0.3,1, libXp-1.0.0,1, libXpm-3.5.7, libXprintAppUtil-1.0.1, libXprintUtil-1.0.1, libXrandr-1.2.2, libXrender-0.9.4, libXres-1.0.3_2, libXt-1.0.5, libXtst-1.0.3, libXv-1.0.3,1, libXvMC-1.0.4, libXxf86dga-1.0.2, libXxf86misc-1.0.1, libXxf86vm-1.0.1, libdmx-1.0.2, libfontenc-1.0.4, libiconv-1.11_1, liboldX-1.0.1, libxkbfile-1.0.4, libxkbui-1.0.2, libxml2-2.6.30, libxslt-1.1.22, pcre-7.4, perl-5.8.8_1, pixman-0.9.6, pkg-config-0.22_1, printproto-1.0.3, randrproto-1.2.1, recordproto-1.13.2, renderproto-0.9.3, scrnsaverproto-1.1.0, trapproto-3.4.3, videoproto-2.2.2, xextproto-7.0.2, xf86dgaproto-2.0.3, xf86miscproto-0.9.2, xf86vidmodeproto-2.2.2, xineramaproto-1.1.2, xorg-libraries-7.3_1, xproto-7.0.10_1, xtrans-1.0.4
Also listed in: Devel

libyahoo2-0.7.5_4
A C library that handles the new Yahoo! Messenger protocol
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-0.16.1_3, glib-2.14.2, libiconv-1.11_1, libtool-1.5.24, pcre-7.4, perl-5.8.8_1, pkg-config-0.22_1

licq-base-1.3.4_2
A popular ICQ-compatible plugin-based program
Long description | Sources | Main Web Site
Maintained by: dinoex@FreeBSD.org
Requires: gettext-0.16.1_3, gmake-3.81_2, libiconv-1.11_1

licq-console-1.3.4
Ncurses-based console plugin for Licq
Long description | Sources | Main Web Site
Maintained by: dinoex@FreeBSD.org
Requires: cdk-5.0.20050424,1, gettext-0.16.1_3, gmake-3.81_2, libiconv-1.11_1, licq-base-1.3.4_2

licq-osd-1.3.4_1
OnScreenDisplay messages in licq
Long description | Sources | Main Web Site
Maintained by: dinoex@FreeBSD.org
Requires: compositeproto-0.4, cups-base-1.3.3_2, damageproto-1.1.0_2, expat-2.0.0_1, fixesproto-4.0, fontcacheproto-0.1.2, fontconfig-2.4.2_2,1, fontsproto-2.0.2, freetype2-2.3.5, gdk-pixbuf-0.22.0_6, gettext-0.16.1_3, glib-1.2.10_12, gmake-3.81_2, gnutls-2.0.2_1, gtk-1.2.10_18, inputproto-1.4.2.1, jpeg-6b_4, kbproto-1.0.3, lcms-1.17,1, libFS-1.0.0, libGL-7.0.1, libGLU-7.0.1, libICE-1.0.4,1, libSM-1.0.3,1, libX11-1.1.3,1, libXScrnSaver-1.1.2, libXTrap-1.0.0, libXau-1.0.3_2, libXaw-1.0.4,1, libXcomposite-0.4.0,1, libXcursor-1.1.9, libXdamage-1.1.1, libXdmcp-1.0.2, libXevie-1.0.2, libXext-1.0.3,1, libXfixes-4.0.3, libXfont-1.3.1_1,1, libXfontcache-1.0.4, libXft-2.1.12, libXi-1.1.3,1, libXinerama-1.0.2,1, libXmu-1.0.3,1, libXp-1.0.0,1, libXpm-3.5.7, libXprintAppUtil-1.0.1, libXprintUtil-1.0.1, libXrandr-1.2.2, libXrender-0.9.4, libXres-1.0.3_2, libXt-1.0.5, libXtst-1.0.3, libXv-1.0.3,1, libXvMC-1.0.4, libXxf86dga-1.0.2, libXxf86misc-1.0.1, libXxf86vm-1.0.1, libdmx-1.0.2, libdrm-2.3.0, libfontenc-1.0.4, libgcrypt-1.2.4_1, libgpg-error-1.5, libiconv-1.11_1, libmikmod-3.1.11_2, libmng-1.0.9, libogg-1.1.3,4, liboldX-1.0.1, libvorbis-1.2.0_1,3, libxkbfile-1.0.4, libxkbui-1.0.2, licq-base-1.3.4_2, licq-qt-gui-1.3.4_1, nas-1.8_1, perl-5.8.8_1, pixman-0.9.6, pkg-config-0.22_1, png-1.2.22, printproto-1.0.3, qt-3.3.8_6, randrproto-1.2.1, recordproto-1.13.2, renderproto-0.9.3, scrnsaverproto-1.1.0, tiff-3.8.2_1, trapproto-3.4.3, videoproto-2.2.2, xextproto-7.0.2, xf86dgaproto-2.0.3, xf86miscproto-0.9.2, xf86vidmodeproto-2.2.2, xineramaproto-1.1.2, xmms-1.2.10_10, xorg-libraries-7.3_1, xosd-2.2.12_2, xproto-7.0.10_1, xtrans-1.0.4

licq-qt-gui-1.3.4_1
Qt plugin for licq
Long description | Sources | Main Web Site
Maintained by: dinoex@FreeBSD.org
Requires: compositeproto-0.4, cups-base-1.3.3_2, damageproto-1.1.0_2, expat-2.0.0_1, fixesproto-4.0, fontcacheproto-0.1.2, fontconfig-2.4.2_2,1, fontsproto-2.0.2, freetype2-2.3.5, gettext-0.16.1_3, gmake-3.81_2, gnutls-2.0.2_1, inputproto-1.4.2.1, jpeg-6b_4, kbproto-1.0.3, lcms-1.17,1, libFS-1.0.0, libGL-7.0.1, libGLU-7.0.1, libICE-1.0.4,1, libSM-1.0.3,1, libX11-1.1.3,1, libXScrnSaver-1.1.2, libXTrap-1.0.0, libXau-1.0.3_2, libXaw-1.0.4,1, libXcomposite-0.4.0,1, libXcursor-1.1.9, libXdamage-1.1.1, libXdmcp-1.0.2, libXevie-1.0.2, libXext-1.0.3,1, libXfixes-4.0.3, libXfont-1.3.1_1,1, libXfontcache-1.0.4, libXft-2.1.12, libXi-1.1.3,1, libXinerama-1.0.2,1, libXmu-1.0.3,1, libXp-1.0.0,1, libXpm-3.5.7, libXprintAppUtil-1.0.1, libXprintUtil-1.0.1, libXrandr-1.2.2, libXrender-0.9.4, libXres-1.0.3_2, libXt-1.0.5, libXtst-1.0.3, libXv-1.0.3,1, libXvMC-1.0.4, libXxf86dga-1.0.2, libXxf86misc-1.0.1, libXxf86vm-1.0.1, libdmx-1.0.2, libdrm-2.3.0, libfontenc-1.0.4, libgcrypt-1.2.4_1, libgpg-error-1.5, libiconv-1.11_1, libmng-1.0.9, liboldX-1.0.1, libxkbfile-1.0.4, libxkbui-1.0.2, licq-base-1.3.4_2, nas-1.8_1, perl-5.8.8_1, pixman-0.9.6, pkg-config-0.22_1, png-1.2.22, printproto-1.0.3, qt-3.3.8_6, randrproto-1.2.1, recordproto-1.13.2, renderproto-0.9.3, scrnsaverproto-1.1.0, tiff-3.8.2_1, trapproto-3.4.3, videoproto-2.2.2, xextproto-7.0.2, xf86dgaproto-2.0.3, xf86miscproto-0.9.2, xf86vidmodeproto-2.2.2, xineramaproto-1.1.2, xorg-libraries-7.3_1, xproto-7.0.10_1, xtrans-1.0.4

linpopup-1.2.0_3
X11 port of WinPopup
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: compositeproto-0.4, cups-base-1.3.3_2, damageproto-1.1.0_2, expat-2.0.0_1, fixesproto-4.0, fontcacheproto-0.1.2, fontconfig-2.4.2_2,1, fontsproto-2.0.2, freetype2-2.3.5, gettext-0.16.1_3, glib-1.2.10_12, gnutls-2.0.2_1, gtk-1.2.10_18, inputproto-1.4.2.1, jpeg-6b_4, kbproto-1.0.3, libFS-1.0.0, libICE-1.0.4,1, libSM-1.0.3,1, libX11-1.1.3,1, libXScrnSaver-1.1.2, libXTrap-1.0.0, libXau-1.0.3_2, libXaw-1.0.4,1, libXcomposite-0.4.0,1, libXcursor-1.1.9, libXdamage-1.1.1, libXdmcp-1.0.2, libXevie-1.0.2, libXext-1.0.3,1, libXfixes-4.0.3, libXfont-1.3.1_1,1, libXfontcache-1.0.4, libXft-2.1.12, libXi-1.1.3,1, libXinerama-1.0.2,1, libXmu-1.0.3,1, libXp-1.0.0,1, libXpm-3.5.7, libXprintAppUtil-1.0.1, libXprintUtil-1.0.1, libXrandr-1.2.2, libXrender-0.9.4, libXres-1.0.3_2, libXt-1.0.5, libXtst-1.0.3, libXv-1.0.3,1, libXvMC-1.0.4, libXxf86dga-1.0.2, libXxf86misc-1.0.1, libXxf86vm-1.0.1, libdmx-1.0.2, libexecinfo-1.1_1, libfontenc-1.0.4, libgcrypt-1.2.4_1, libgpg-error-1.5, libiconv-1.11_1, liboldX-1.0.1, libxkbfile-1.0.4, libxkbui-1.0.2, openldap-client-2.3.39, perl-5.8.8_1, pixman-0.9.6, pkg-config-0.22_1, png-1.2.22, popt-1.7_4, printproto-1.0.3, randrproto-1.2.1, recordproto-1.13.2, renderproto-0.9.3, samba-3.0.26a_1,1, scrnsaverproto-1.1.0, tiff-3.8.2_1, trapproto-3.4.3, videoproto-2.2.2, xextproto-7.0.2, xf86dgaproto-2.0.3, xf86miscproto-0.9.2, xf86vidmodeproto-2.2.2, xineramaproto-1.1.2, xorg-libraries-7.3_1, xproto-7.0.10_1, xtrans-1.0.4

linux-ymessenger-1.0.6.1
An RPM of Yahoo! Messenger instant messaging client
Long description | Sources
Maintained by: sethk@meowfishies.com
Requires: linux-expat-1.95.8, linux-fontconfig-2.2.3_7, linux-gdk-pixbuf-0.22.0.18.fc4.2, linux-gtk-1.2.10_4, linux-xorg-libs-6.8.2_5, linux_base-fc-4_10

loudmouth-1.2.3_1
Lightweight Jabber client library
Long description | Sources | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: gettext-0.16.1_3, glib-2.14.2, gmake-3.81_2, gnutls-2.0.2_1, libgcrypt-1.2.4_1, libgpg-error-1.5, libiconv-1.11_1, pcre-7.4, perl-5.8.8_1, pkg-config-0.22_1
Also listed in: Gnome

mcabber-0.9.4
Small Jabber console client
Long description | Sources | Main Web Site
Maintained by: infofarmer@FreeBSD.org
Requires: gettext-0.16.1_3, glib-2.14.2, libiconv-1.11_1, pcre-7.4, perl-5.8.8_1, pkg-config-0.22_1

meanwhile-1.0.2_1
Open Source implementation of the Lotus Sametime protocol
Long description | Sources | Main Web Site
Maintained by: marcus@FreeBSD.org
Requires: gettext-0.16.1_3, glib-2.14.2, gmake-3.81_2, libiconv-1.11_1, libtool-1.5.24, pcre-7.4, perl-5.8.8_1, pkg-config-0.22_1

mercury-1.9.f,8
Java Based MSN client
Long description | Sources | Main Web Site
Maintained by: thierry@FreeBSD.org
Requires: compositeproto-0.4, damageproto-1.1.0_2, diablo-jdk-1.5.0.07.01_8, expat-2.0.0_1, fixesproto-4.0, fontcacheproto-0.1.2, fontconfig-2.4.2_2,1, fontsproto-2.0.2, freetype2-2.3.5, gettext-0.16.1_3, inputproto-1.4.2.1, javavmwrapper-2.3, jdic-20061102_1, jmf-2.1.1e_1, kbproto-1.0.3, libFS-1.0.0, libICE-1.0.4,1, libSM-1.0.3,1, libX11-1.1.3,1, libXScrnSaver-1.1.2, libXTrap-1.0.0, libXau-1.0.3_2, libXaw-1.0.4,1, libXcomposite-0.4.0,1, libXcursor-1.1.9, libXdamage-1.1.1, libXdmcp-1.0.2, libXevie-1.0.2, libXext-1.0.3,1, libXfixes-4.0.3, libXfont-1.3.1_1,1, libXfontcache-1.0.4, libXft-2.1.12, libXi-1.1.3,1, libXinerama-1.0.2,1, libXmu-1.0.3,1, libXp-1.0.0,1, libXpm-3.5.7, libXprintAppUtil-1.0.1, libXprintUtil-1.0.1, libXrandr-1.2.2, libXrender-0.9.4, libXres-1.0.3_2, libXt-1.0.5, libXtst-1.0.3, libXv-1.0.3,1, libXvMC-1.0.4, libXxf86dga-1.0.2, libXxf86misc-1.0.1, libXxf86vm-1.0.1, libdmx-1.0.2, libfontenc-1.0.4, libiconv-1.11_1, liboldX-1.0.1, libxkbfile-1.0.4, libxkbui-1.0.2, pixman-0.9.6, pkg-config-0.22_1, popt-1.7_4, printproto-1.0.3, randrproto-1.2.1, recordproto-1.13.2, renderproto-0.9.3, scrnsaverproto-1.1.0, trapproto-3.4.3, videoproto-2.2.2, xextproto-7.0.2, xf86dgaproto-2.0.3, xf86miscproto-0.9.2, xf86vidmodeproto-2.2.2, xineramaproto-1.1.2, xorg-libraries-7.3_1, xproto-7.0.10_1, xtrans-1.0.4
Also listed in: Java

mu-conference-0.7_1
Multi-User Conferencing component for Jabber
Long description | Sources | Main Web Site
Maintained by: mm@FreeBSD.org
Requires: expat-2.0.0_1, gettext-0.16.1_3, glib-2.14.2, libiconv-1.11_1, libidn-1.2, pcre-7.4, perl-5.8.8_1, pkg-config-0.22_1

naim-0.11.8.3.1
Console ncurses-based AIM, ICQ, IRC, and Lily client
Long description | Sources | Main Web Site
Maintained by: j@scre.ws
Also listed in: Irc

newsbot-0.4.5_1
Gathers news from RDF/RSS and send them to your IM client
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: py25-jabber-0.5, python25-2.5.1_1

ocaml-jabbr-0.0.20021124_1
XML Messaging and Presence Protocol a.k.a. Jabber for Objective Caml
Long description | Sources | Main Web Site
Maintained by: lioux@FreeBSD.org
Requires: compositeproto-0.4, damageproto-1.1.0_2, expat-2.0.0_1, fixesproto-4.0, fontcacheproto-0.1.2, fontconfig-2.4.2_2,1, fontsproto-2.0.2, freetype2-2.3.5, inputproto-1.4.2.1, kbproto-1.0.3, libFS-1.0.0, libICE-1.0.4,1, libSM-1.0.3,1, libX11-1.1.3,1, libXScrnSaver-1.1.2, libXTrap-1.0.0, libXau-1.0.3_2, libXaw-1.0.4,1, libXcomposite-0.4.0,1, libXcursor-1.1.9, libXdamage-1.1.1, libXdmcp-1.0.2, libXevie-1.0.2, libXext-1.0.3,1, libXfixes-4.0.3, libXfont-1.3.1_1,1, libXfontcache-1.0.4, libXft-2.1.12, libXi-1.1.3,1, libXinerama-1.0.2,1, libXmu-1.0.3,1, libXp-1.0.0,1, libXpm-3.5.7, libXprintAppUtil-1.0.1, libXprintUtil-1.0.1, libXrandr-1.2.2, libXrender-0.9.4, libXres-1.0.3_2, libXt-1.0.5, libXtst-1.0.3, libXv-1.0.3,1, libXvMC-1.0.4, libXxf86dga-1.0.2, libXxf86misc-1.0.1, libXxf86vm-1.0.1, libdmx-1.0.2, libfontenc-1.0.4, liboldX-1.0.1, libxkbfile-1.0.4, libxkbui-1.0.2, ocaml-3.09.3_1, ocaml-cryptokit-1.3_1, ocaml-yaxpo-0.0.20050614_1, pixman-0.9.6, pkg-config-0.22_1, printproto-1.0.3, randrproto-1.2.1, recordproto-1.13.2, renderproto-0.9.3, scrnsaverproto-1.1.0, tcl-8.4.16,1, tk-8.4.16,2, trapproto-3.4.3, videoproto-2.2.2, xextproto-7.0.2, xf86dgaproto-2.0.3, xf86miscproto-0.9.2, xf86vidmodeproto-2.2.2, xineramaproto-1.1.2, xorg-libraries-7.3_1, xproto-7.0.10_1, xtrans-1.0.4

openfire-3.3.3
Openfire (formerly Wildfire) is an enterprise instant messaging server
Long description | Sources | Main Web Site
Maintained by: qpadla@gmail.com
Requires: apache-ant-1.7.0_1, diablo-jdk-1.5.0.07.01_8, inputproto-1.4.2.1, javavmwrapper-2.3, kbproto-1.0.3, libICE-1.0.4,1, libSM-1.0.3,1, libX11-1.1.3,1, libXau-1.0.3_2, libXdmcp-1.0.2, libXext-1.0.3,1, libXi-1.1.3,1, libXp-1.0.0,1, libXt-1.0.5, libXtst-1.0.3, pkg-config-0.22_1, printproto-1.0.3, recordproto-1.13.2, xextproto-7.0.2, xproto-7.0.10_1, xtrans-1.0.4
Also listed in: Java

p5-DJabberd-0.83
Scalable, extensible Jabber/XMPP server framework
Long description | Sources | Main Web Site
Maintained by: skv@FreeBSD.org
Requires: libiconv-1.11_1, libxml2-2.6.30, p5-BSD-Resource-1.28, p5-Danga-Socket-1.57, p5-Digest-HMAC-1.01, p5-Digest-SHA1-2.11, p5-IO-KQueue-0.32, p5-IO-Socket-INET6-2.51_1, p5-Log-Log4perl-1.13, p5-Math-BigInt-1.87, p5-Net-DNS-0.61, p5-Net-IP-1.25, p5-Net-SSLeay-1.30_1, p5-PathTools-3.25, p5-Scalar-List-Utils-1.19,1, p5-Socket6-0.19, p5-Storable-2.16, p5-Sys-Syscall-0.22, p5-Time-HiRes-1.9707,1, p5-XML-LibXML-1.65000, p5-XML-LibXML-Common-0.13, p5-XML-NamespaceSupport-1.09_1, p5-XML-SAX-0.16, perl-5.8.8_1, pkg-config-0.22_1
Also listed in: Perl5

p5-Jabber-Connection-0.04
Jabber Perl library for client/component connectivity
Long description | Sources | Main Web Site
Maintained by: lars.eggert@gmx.net
Requires: expat-2.0.0_1, p5-Digest-SHA1-2.11, p5-XML-Parser-2.34_2, perl-5.8.8_1
Also listed in: Perl5

p5-Jabber-Lite-0.8
Standalone library for communicating with Jabber servers
Long description | Sources | Main Web Site
Maintained by: gslin@gslin.org
Requires: p5-Authen-SASL-2.10_1, p5-Digest-1.15, p5-Digest-HMAC-1.01, p5-Digest-MD5-2.36, p5-Digest-SHA1-2.11, p5-GSSAPI-0.24, p5-IO-Socket-SSL-1.12, p5-MIME-Base64-3.07, p5-Net-SSLeay-1.30_1, perl-5.8.8_1
Also listed in: Perl5

p5-Jabber-SimpleSend-0.02
Send a Jabber message simply
Long description | Sources | Main Web Site
Maintained by: gslin@gslin.org
Requires: expat-2.0.0_1, p5-Authen-SASL-2.10_1, p5-Compress-Raw-Zlib-2.006, p5-Compress-Zlib-2.007, p5-Digest-1.15, p5-Digest-HMAC-1.01, p5-Digest-MD5-2.36, p5-Digest-SHA1-2.11, p5-GSSAPI-0.24, p5-HTML-Parser-3.56, p5-HTML-Tagset-3.10, p5-IO-Compress-Base-2.006, p5-IO-Compress-Zlib-2.006, p5-MIME-Base64-3.07, p5-Net-1.22,1, p5-Net-Jabber-2.0, p5-Net-XMPP-1.0, p5-URI-1.35, p5-Unicode-String-2.09, p5-XML-Parser-2.34_2, p5-XML-Stream-1.22, p5-libwww-5.805, perl-5.8.8_1
Also listed in: Perl5

p5-Net-AIM-1.22
Perl extension for the AOL Instant Messenger TOC protocol
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: perl-5.8.8_1
Also listed in: Perl5

p5-Net-AOLIM-1.61
Perl OO interface to the AOL Instant Messenger TOC client protocol
Long description | Sources | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: perl-5.8.8_1
Also listed in: Perl5

p5-Net-ICQ2000-0.2.1
A perl5 module for ICQv7 protocol realisation
Long description | Sources
Maintained by: kevlo@FreeBSD.org
Requires: perl-5.8.8_1
Also listed in: Perl5

p5-Net-Jabber-2.0
Net::Jabber provides Perl Developer access to the Jabber protocol
Long description | Sources | Main Web Site
Maintained by: erwin@FreeBSD.org
Requires: expat-2.0.0_1, p5-Authen-SASL-2.10_1, p5-Digest-1.15, p5-Digest-HMAC-1.01, p5-Digest-MD5-2.36, p5-Digest-SHA1-2.11, p5-GSSAPI-0.24, p5-MIME-Base64-3.07, p5-Net-XMPP-1.0, p5-Unicode-String-2.09, p5-XML-Parser-2.34_2, p5-XML-Stream-1.22, perl-5.8.8_1
Also listed in: Perl5

p5-Net-MSN-1.022
Net::MSN interface
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: p5-Clone-0.28, p5-Hash-Merge-0.10, perl-5.8.8_1
Also listed in: Perl5

p5-Net-NetSend-0.12
Perl extension for sending Windows Popup Messages
Long description | Sources | Main Web Site
Maintained by: snowfly@yuntech.edu.tw
Requires: perl-5.8.8_1
Also listed in: Perl5

p5-Net-OSCAR-1.925
Perl extension for the AOL Instant Messenger OSCAR protocol
Long description | Sources | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-Archive-Tar-1.36, p5-Compress-Raw-Zlib-2.006, p5-Compress-Zlib-2.007, p5-ExtUtils-CBuilder-0.19, p5-ExtUtils-ParseXS-2.18, p5-IO-Compress-Base-2.006, p5-IO-Compress-Zlib-2.006, p5-IO-String-1.08, p5-IO-Zlib-1.07, p5-MIME-Base64-3.07, p5-Module-Build-0.28.08, p5-PathTools-3.25, p5-Scalar-List-Utils-1.19,1, p5-Spiffy-0.30, p5-Test-Base-0.54, p5-Test-Harness-2.64, p5-Test-Simple-0.72, p5-YAML-0.65, perl-5.8.8_1
Also listed in: Perl5

p5-Net-Stomp-0.32
Streaming Text Orientated Messaging Protocol Client
Long description | Sources | Main Web Site
Maintained by: skv@FreeBSD.org
Requires: p5-Archive-Tar-1.36, p5-Class-Accessor-0.31, p5-Compress-Raw-Zlib-2.006, p5-Compress-Zlib-2.007, p5-ExtUtils-CBuilder-0.19, p5-ExtUtils-ParseXS-2.18, p5-IO-Compress-Base-2.006, p5-IO-Compress-Zlib-2.006, p5-IO-String-1.08, p5-IO-Zlib-1.07, p5-MIME-Base64-3.07, p5-Module-Build-0.28.08, p5-PathTools-3.25, p5-Scalar-List-Utils-1.19,1, p5-Spiffy-0.30, p5-Test-Base-0.54, p5-Test-Harness-2.64, p5-Test-Simple-0.72, p5-YAML-0.65, perl-5.8.8_1
Also listed in: Perl5

p5-Net-XMPP-1.0
Net::XMPP provides Perl Developer access to the XMPP protocol
Long description | Sources | Main Web Site
Maintained by: lars.eggert@gmx.net
Requires: expat-2.0.0_1, p5-Authen-SASL-2.10_1, p5-Digest-1.15, p5-Digest-HMAC-1.01, p5-Digest-MD5-2.36, p5-Digest-SHA1-2.11, p5-GSSAPI-0.24, p5-MIME-Base64-3.07, p5-Unicode-String-2.09, p5-XML-Parser-2.34_2, p5-XML-Stream-1.22, perl-5.8.8_1
Also listed in: Perl5

p5-POE-Component-Client-MSN-0.03
POE Component for MSN Messenger
Long description | Sources | Main Web Site
Maintained by: chinsan@FreeBSD.org
Requires: p5-Compress-Raw-Zlib-2.006, p5-Compress-Zlib-2.007, p5-Digest-1.15, p5-Digest-HMAC-1.01, p5-Digest-MD5-2.36, p5-Digest-SHA1-2.11, p5-Event-1.09, p5-Filter-1.34, p5-IO-Compress-Base-2.006, p5-IO-Compress-Zlib-2.006, p5-IO-Socket-INET6-2.51_1, p5-MIME-Base64-3.07, p5-Math-BigInt-1.87, p5-Net-DNS-0.61, p5-Net-IP-1.25, p5-Net-SSLeay-1.30_1, p5-POE-0.9999, p5-POE-Component-Client-DNS-1.0000, p5-POE-Component-Client-Keepalive-0.1000, p5-POE-Component-SSLify-0.08, p5-PathTools-3.25, p5-Scalar-List-Utils-1.19,1, p5-Socket6-0.19, p5-Storable-2.16, p5-Test-Harness-2.64, p5-Test-Simple-0.72, p5-Time-HiRes-1.9707,1, perl-5.8.8_1
Also listed in: Perl5

pebrot-0.8.8
Text-based MSN messenger client
Long description | Sources | Main Web Site
Maintained by: kevlo@FreeBSD.org
Requires: python25-2.5.1_1

pidgin-2.2.2
Pidgin multi-protocol messaging client (GTK+ UI)
Long description | Sources | Main Web Site
Maintained by: marcus@FreeBSD.org
Requires: aspell-0.60.5_2, atk-1.20.0, avahi-0.6.21_1, avahi-app-0.6.21_1, bitstream-vera-1.10_4, cairo-1.4.10_1, compositeproto-0.4, damageproto-1.1.0_2, dbus-1.0.2_2, dbus-glib-0.74, djbfft-0.76_2, encodings-1.0.2,1, expat-2.0.0_1, fixesproto-4.0, font-bh-ttf-1.0.0, font-misc-ethiopic-1.0.0, font-misc-meltho-1.0.0_1, font-util-1.0.1, fontcacheproto-0.1.2, fontconfig-2.4.2_2,1, fontsproto-2.0.2, freetype2-2.3.5, gdbm-1.8.3_3, gettext-0.16.1_3, glib-2.14.2, gmake-3.81_2, gnome_subr-1.0, gnomehier-2.3_10, gnutls-2.0.2_1, gstreamer-0.10.14_1, gstreamer-ffmpeg-0.10.2_1, gstreamer-plugins-0.10.14,3, gstreamer-plugins-a52dec-0.10.6_2,3, gstreamer-plugins-bad-0.10.5_2,3, gstreamer-plugins-core-0.10_9, gstreamer-plugins-dts-0.10.5_3,3, gstreamer-plugins-dvd-0.10.6_1,3, gstreamer-plugins-good-0.10.6,3, gstreamer-plugins-libpng-0.10.6_2,3, gstreamer-plugins-mad-0.10.6_3,3, gstreamer-plugins-mp3-0.10.0, gstreamer-plugins-ogg-0.10.14_2,3, gstreamer-plugins-pango-0.10.14_2,3, gstreamer-plugins-theora-0.10.14_4,3, gstreamer-plugins-ugly-0.10.6,3, gstreamer-plugins-vorbis-0.10.14_3,3, gstreamer-plugins-xvid-0.10.5_1,3, gtk-2.12.1_1, gtkspell-2.0.11_5, hicolor-icon-theme-0.10_2, inputproto-1.4.2.1, intltool-0.36.2, jpeg-6b_4, kbproto-1.0.3, libFS-1.0.0, libGL-7.0.1, libGLU-7.0.1, libICE-1.0.4,1, libSM-1.0.3,1, libX11-1.1.3,1, libXScrnSaver-1.1.2, libXTrap-1.0.0, libXau-1.0.3_2, libXaw-1.0.4,1, libXcomposite-0.4.0,1, libXcursor-1.1.9, libXdamage-1.1.1, libXdmcp-1.0.2, libXevie-1.0.2, libXext-1.0.3,1, libXfixes-4.0.3, libXfont-1.3.1_1,1, libXfontcache-1.0.4, libXft-2.1.12, libXi-1.1.3,1, libXinerama-1.0.2,1, libXmu-1.0.3,1, libXp-1.0.0,1, libXpm-3.5.7, libXprintAppUtil-1.0.1, libXprintUtil-1.0.1, libXrandr-1.2.2, libXrender-0.9.4, libXres-1.0.3_2, libXt-1.0.5, libXtst-1.0.3, libXv-1.0.3,1, libXvMC-1.0.4, libXxf86dga-1.0.2, libXxf86misc-1.0.1, libXxf86vm-1.0.1, liba52-0.7.4_1, libdaemon-0.12, libdca-0.0.5, libdmx-1.0.2, libdrm-2.3.0, libdvdcss-1.2.9_2, libdvdnav-0.1.10_3, libdvdread-0.9.7_2, libfontenc-1.0.4, libgcrypt-1.2.4_1, libgpg-error-1.5, libiconv-1.11_1, libid3tag-0.15.1b, libmad-0.15.1b_2, libogg-1.1.3,4, liboil-0.3.12, liboldX-1.0.1, libpurple-2.2.2, libtheora-1.0.a8, libvorbis-1.2.0_1,3, libxkbfile-1.0.4, libxkbui-1.0.2, libxml2-2.6.30, mkfontdir-1.0.3, mkfontscale-1.0.3, p5-XML-Parser-2.34_2, pango-1.18.3, pcre-7.4, perl-5.8.8_1, pixman-0.9.6, pkg-config-0.22_1, png-1.2.22, popt-1.7_4, printproto-1.0.3, py25-dbus-0.82.3, python25-2.5.1_1, randrproto-1.2.1, recordproto-1.13.2, renderproto-0.9.3, scrnsaverproto-1.1.0, shared-mime-info-0.22_1, sqlite3-3.4.1, startup-notification-0.9_1, tiff-3.8.2_1, trapproto-3.4.3, videoproto-2.2.2, xbitmaps-1.0.1, xextproto-7.0.2, xf86dgaproto-2.0.3, xf86miscproto-0.9.2, xf86vidmodeproto-2.2.2, xineramaproto-1.1.2, xorg-fonts-truetype-7.3, xorg-libraries-7.3_1, xproto-7.0.10_1, xtrans-1.0.4, xvid-1.1.3,1

pidgin-guifications-2.14_1
Plugin to add msn style "toaster" popups to Pidgin
Long description | Sources | Main Web Site
Maintained by: ports@c0decafe.net
Requires: aspell-0.60.5_2, atk-1.20.0, avahi-0.6.21_1, avahi-app-0.6.21_1, bitstream-vera-1.10_4, cairo-1.4.10_1, compositeproto-0.4, damageproto-1.1.0_2, dbus-1.0.2_2, dbus-glib-0.74, djbfft-0.76_2, encodings-1.0.2,1, expat-2.0.0_1, fixesproto-4.0, font-bh-ttf-1.0.0, font-misc-ethiopic-1.0.0, font-misc-meltho-1.0.0_1, font-util-1.0.1, fontcacheproto-0.1.2, fontconfig-2.4.2_2,1, fontsproto-2.0.2, freetype2-2.3.5, gdbm-1.8.3_3, gettext-0.16.1_3, glib-2.14.2, gmake-3.81_2, gnome_subr-1.0, gnomehier-2.3_10, gnutls-2.0.2_1, gstreamer-0.10.14_1, gstreamer-ffmpeg-0.10.2_1, gstreamer-plugins-0.10.14,3, gstreamer-plugins-a52dec-0.10.6_2,3, gstreamer-plugins-bad-0.10.5_2,3, gstreamer-plugins-core-0.10_9, gstreamer-plugins-dts-0.10.5_3,3, gstreamer-plugins-dvd-0.10.6_1,3, gstreamer-plugins-good-0.10.6,3, gstreamer-plugins-libpng-0.10.6_2,3, gstreamer-plugins-mad-0.10.6_3,3, gstreamer-plugins-mp3-0.10.0, gstreamer-plugins-ogg-0.10.14_2,3, gstreamer-plugins-pango-0.10.14_2,3, gstreamer-plugins-theora-0.10.14_4,3, gstreamer-plugins-ugly-0.10.6,3, gstreamer-plugins-vorbis-0.10.14_3,3, gstreamer-plugins-xvid-0.10.5_1,3, gtk-2.12.1_1, gtkspell-2.0.11_5, hicolor-icon-theme-0.10_2, inputproto-1.4.2.1, intltool-0.36.2, jpeg-6b_4, kbproto-1.0.3, libFS-1.0.0, libGL-7.0.1, libGLU-7.0.1, libICE-1.0.4,1, libSM-1.0.3,1, libX11-1.1.3,1, libXScrnSaver-1.1.2, libXTrap-1.0.0, libXau-1.0.3_2, libXaw-1.0.4,1, libXcomposite-0.4.0,1, libXcursor-1.1.9, libXdamage-1.1.1, libXdmcp-1.0.2, libXevie-1.0.2, libXext-1.0.3,1, libXfixes-4.0.3, libXfont-1.3.1_1,1, libXfontcache-1.0.4, libXft-2.1.12, libXi-1.1.3,1, libXinerama-1.0.2,1, libXmu-1.0.3,1, libXp-1.0.0,1, libXpm-3.5.7, libXprintAppUtil-1.0.1, libXprintUtil-1.0.1, libXrandr-1.2.2, libXrender-0.9.4, libXres-1.0.3_2, libXt-1.0.5, libXtst-1.0.3, libXv-1.0.3,1, libXvMC-1.0.4, libXxf86dga-1.0.2, libXxf86misc-1.0.1, libXxf86vm-1.0.1, liba52-0.7.4_1, libdaemon-0.12, libdca-0.0.5, libdmx-1.0.2, libdrm-2.3.0, libdvdcss-1.2.9_2, libdvdnav-0.1.10_3, libdvdread-0.9.7_2, libfontenc-1.0.4, libgcrypt-1.2.4_1, libgpg-error-1.5, libiconv-1.11_1, libid3tag-0.15.1b, libmad-0.15.1b_2, libogg-1.1.3,4, liboil-0.3.12, liboldX-1.0.1, libpurple-2.2.2, libtheora-1.0.a8, libvorbis-1.2.0_1,3, libxkbfile-1.0.4, libxkbui-1.0.2, libxml2-2.6.30, mkfontdir-1.0.3, mkfontscale-1.0.3, p5-XML-Parser-2.34_2, pango-1.18.3, pcre-7.4, perl-5.8.8_1, pidgin-2.2.2, pixman-0.9.6, pkg-config-0.22_1, png-1.2.22, popt-1.7_4, printproto-1.0.3, py25-dbus-0.82.3, python25-2.5.1_1, randrproto-1.2.1, recordproto-1.13.2, renderproto-0.9.3, scrnsaverproto-1.1.0, shared-mime-info-0.22_1, sqlite3-3.4.1, startup-notification-0.9_1, tiff-3.8.2_1, trapproto-3.4.3, videoproto-2.2.2, xbitmaps-1.0.1, xextproto-7.0.2, xf86dgaproto-2.0.3, xf86miscproto-0.9.2, xf86vidmodeproto-2.2.2, xineramaproto-1.1.2, xorg-fonts-truetype-7.3, xorg-libraries-7.3_1, xproto-7.0.10_1, xtrans-1.0.4, xvid-1.1.3,1

pidgin-hotkeys-0.2.4_2
A pidgin plugin that allows user to assign global hotkeys
Long description | Sources | Main Web Site
Maintained by: garga@FreeBSD.org
Requires: aspell-0.60.5_2, atk-1.20.0, avahi-0.6.21_1, avahi-app-0.6.21_1, bitstream-vera-1.10_4, cairo-1.4.10_1, compositeproto-0.4, damageproto-1.1.0_2, dbus-1.0.2_2, dbus-glib-0.74, djbfft-0.76_2, encodings-1.0.2,1, expat-2.0.0_1, fixesproto-4.0, font-bh-ttf-1.0.0, font-misc-ethiopic-1.0.0, font-misc-meltho-1.0.0_1, font-util-1.0.1, fontcacheproto-0.1.2, fontconfig-2.4.2_2,1, fontsproto-2.0.2, freetype2-2.3.5, gdbm-1.8.3_3, gettext-0.16.1_3, glib-2.14.2, gnome_subr-1.0, gnomehier-2.3_10, gnutls-2.0.2_1, gstreamer-0.10.14_1, gstreamer-ffmpeg-0.10.2_1, gstreamer-plugins-0.10.14,3, gstreamer-plugins-a52dec-0.10.6_2,3, gstreamer-plugins-bad-0.10.5_2,3, gstreamer-plugins-core-0.10_9, gstreamer-plugins-dts-0.10.5_3,3, gstreamer-plugins-dvd-0.10.6_1,3, gstreamer-plugins-good-0.10.6,3, gstreamer-plugins-libpng-0.10.6_2,3, gstreamer-plugins-mad-0.10.6_3,3, gstreamer-plugins-mp3-0.10.0, gstreamer-plugins-ogg-0.10.14_2,3, gstreamer-plugins-pango-0.10.14_2,3, gstreamer-plugins-theora-0.10.14_4,3, gstreamer-plugins-ugly-0.10.6,3, gstreamer-plugins-vorbis-0.10.14_3,3, gstreamer-plugins-xvid-0.10.5_1,3, gtk-2.12.1_1, gtkspell-2.0.11_5, hicolor-icon-theme-0.10_2, inputproto-1.4.2.1, intltool-0.36.2, jpeg-6b_4, kbproto-1.0.3, libFS-1.0.0, libGL-7.0.1, libGLU-7.0.1, libICE-1.0.4,1, libSM-1.0.3,1, libX11-1.1.3,1, libXScrnSaver-1.1.2, libXTrap-1.0.0, libXau-1.0.3_2, libXaw-1.0.4,1, libXcomposite-0.4.0,1, libXcursor-1.1.9, libXdamage-1.1.1, libXdmcp-1.0.2, libXevie-1.0.2, libXext-1.0.3,1, libXfixes-4.0.3, libXfont-1.3.1_1,1, libXfontcache-1.0.4, libXft-2.1.12, libXi-1.1.3,1, libXinerama-1.0.2,1, libXmu-1.0.3,1, libXp-1.0.0,1, libXpm-3.5.7, libXprintAppUtil-1.0.1, libXprintUtil-1.0.1, libXrandr-1.2.2, libXrender-0.9.4, libXres-1.0.3_2, libXt-1.0.5, libXtst-1.0.3, libXv-1.0.3,1, libXvMC-1.0.4, libXxf86dga-1.0.2, libXxf86misc-1.0.1, libXxf86vm-1.0.1, liba52-0.7.4_1, libdaemon-0.12, libdca-0.0.5, libdmx-1.0.2, libdrm-2.3.0, libdvdcss-1.2.9_2, libdvdnav-0.1.10_3, libdvdread-0.9.7_2, libfontenc-1.0.4, libgcrypt-1.2.4_1, libgpg-error-1.5, libiconv-1.11_1, libid3tag-0.15.1b, libmad-0.15.1b_2, libogg-1.1.3,4, liboil-0.3.12, liboldX-1.0.1, libpurple-2.2.2, libtheora-1.0.a8, libvorbis-1.2.0_1,3, libxkbfile-1.0.4, libxkbui-1.0.2, libxml2-2.6.30, mkfontdir-1.0.3, mkfontscale-1.0.3, p5-XML-Parser-2.34_2, pango-1.18.3, pcre-7.4, perl-5.8.8_1, pidgin-2.2.2, pixman-0.9.6, pkg-config-0.22_1, png-1.2.22, popt-1.7_4, printproto-1.0.3, py25-dbus-0.82.3, python25-2.5.1_1, randrproto-1.2.1, recordproto-1.13.2, renderproto-0.9.3, scrnsaverproto-1.1.0, shared-mime-info-0.22_1, sqlite3-3.4.1, startup-notification-0.9_1, tiff-3.8.2_1, trapproto-3.4.3, videoproto-2.2.2, xbitmaps-1.0.1, xextproto-7.0.2, xf86dgaproto-2.0.3, xf86miscproto-0.9.2, xf86vidmodeproto-2.2.2, xineramaproto-1.1.2, xorg-fonts-truetype-7.3, xorg-libraries-7.3_1, xproto-7.0.10_1, xtrans-1.0.4, xvid-1.1.3,1

pidgin-latex-1.0
Display LaTeX output in your IMs
Long description | Sources | Main Web Site
Maintained by: mainland@apeiron.net
Requires: ImageMagick-6.3.6.9, amspsfnt-1.0_5, aspell-0.60.5_2, atk-1.20.0, avahi-0.6.21_1, avahi-app-0.6.21_1, bitstream-vera-1.10_4, cairo-1.4.10_1, cm-super-0.3.3_1, cmpsfont-1.0_6, compositeproto-0.4, damageproto-1.1.0_2, dbus-1.0.2_2, dbus-glib-0.74, djbfft-0.76_2, dvipsk-tetex-5.95a_2, encodings-1.0.2,1, expat-2.0.0_1, fixesproto-4.0, font-bh-ttf-1.0.0, font-misc-ethiopic-1.0.0, font-misc-meltho-1.0.0_1, font-util-1.0.1, fontcacheproto-0.1.2, fontconfig-2.4.2_2,1, fontsproto-2.0.2, freetype2-2.3.5, gd-2.0.35,1, gdbm-1.8.3_3, gettext-0.16.1_3, ghostscript-gpl-8.60, glib-2.14.2, gmake-3.81_2, gnome_subr-1.0, gnomehier-2.3_10, gnutls-2.0.2_1, gsfonts-8.11_4, gstreamer-0.10.14_1, gstreamer-ffmpeg-0.10.2_1, gstreamer-plugins-0.10.14,3, gstreamer-plugins-a52dec-0.10.6_2,3, gstreamer-plugins-bad-0.10.5_2,3, gstreamer-plugins-core-0.10_9, gstreamer-plugins-dts-0.10.5_3,3, gstreamer-plugins-dvd-0.10.6_1,3, gstreamer-plugins-good-0.10.6,3, gstreamer-plugins-libpng-0.10.6_2,3, gstreamer-plugins-mad-0.10.6_3,3, gstreamer-plugins-mp3-0.10.0, gstreamer-plugins-ogg-0.10.14_2,3, gstreamer-plugins-pango-0.10.14_2,3, gstreamer-plugins-theora-0.10.14_4,3, gstreamer-plugins-ugly-0.10.6,3, gstreamer-plugins-vorbis-0.10.14_3,3, gstreamer-plugins-xvid-0.10.5_1,3, gtk-2.12.1_1, gtkspell-2.0.11_5, hicolor-icon-theme-0.10_2, inputproto-1.4.2.1, intltool-0.36.2, jasper-1.900.1_6, jbigkit-1.6, jpeg-6b_4, kbproto-1.0.3, lcms-1.17,1, libFS-1.0.0, libGL-7.0.1, libGLU-7.0.1, libICE-1.0.4,1, libSM-1.0.3,1, libX11-1.1.3,1, libXScrnSaver-1.1.2, libXTrap-1.0.0, libXau-1.0.3_2, libXaw-1.0.4,1, libXcomposite-0.4.0,1, libXcursor-1.1.9, libXdamage-1.1.1, libXdmcp-1.0.2, libXevie-1.0.2, libXext-1.0.3,1, libXfixes-4.0.3, libXfont-1.3.1_1,1, libXfontcache-1.0.4, libXft-2.1.12, libXi-1.1.3,1, libXinerama-1.0.2,1, libXmu-1.0.3,1, libXp-1.0.0,1, libXpm-3.5.7, libXprintAppUtil-1.0.1, libXprintUtil-1.0.1, libXrandr-1.2.2, libXrender-0.9.4, libXres-1.0.3_2, libXt-1.0.5, libXtst-1.0.3, libXv-1.0.3,1, libXvMC-1.0.4, libXxf86dga-1.0.2, libXxf86misc-1.0.1, libXxf86vm-1.0.1, liba52-0.7.4_1, libdaemon-0.12, libdca-0.0.5, libdmx-1.0.2, libdrm-2.3.0, libdvdcss-1.2.9_2, libdvdnav-0.1.10_3, libdvdread-0.9.7_2, libfontenc-1.0.4, libfpx-1.2.0.12_1, libgcrypt-1.2.4_1, libgpg-error-1.5, libiconv-1.11_1, libid3tag-0.15.1b, libltdl-1.5.24, libmad-0.15.1b_2, libogg-1.1.3,4, liboil-0.3.12, liboldX-1.0.1, libpurple-2.2.2, libtheora-1.0.a8, libvorbis-1.2.0_1,3, libwww-5.4.0_4, libxkbfile-1.0.4, libxkbui-1.0.2, libxml2-2.6.30, mkfontdir-1.0.3, mkfontscale-1.0.3, mpeg2codec-1.2_3, open-motif-2.2.3_5, p5-XML-Parser-2.34_2, pango-1.18.3, pcre-7.4, perl-5.8.8_1, pidgin-2.2.2, pixman-0.9.6, pkg-config-0.22_1, png-1.2.22, popt-1.7_4, printproto-1.0.3, py25-dbus-0.82.3, python25-2.5.1_1, randrproto-1.2.1, recordproto-1.13.2, renderproto-0.9.3, scrnsaverproto-1.1.0, shared-mime-info-0.22_1, sqlite3-3.4.1, startup-notification-0.9_1, t1lib-5.1.1_2,1, teTeX-3.0_2, teTeX-base-3.0_12, teTeX-texmf-3.0_5, tex-texmflocal-1.9, texi2html-1.76_1,1, tiff-3.8.2_1, trapproto-3.4.3, videoproto-2.2.2, xbitmaps-1.0.1, xdvik-tetex-22.84.10_1, xextproto-7.0.2, xf86dgaproto-2.0.3, xf86miscproto-0.9.2, xf86vidmodeproto-2.2.2, xineramaproto-1.1.2, xorg-fonts-truetype-7.3, xorg-libraries-7.3_1, xproto-7.0.10_1, xtrans-1.0.4, xvid-1.1.3,1

pidgin-libnotify-0.13_2
This plugin adds a libnotify interface to Pidgin
Long description | Sources | Main Web Site
Maintained by: meethune@gmail.com
Requires: aspell-0.60.5_2, atk-1.20.0, avahi-0.6.21_1, avahi-app-0.6.21_1, bitstream-vera-1.10_4, cairo-1.4.10_1, compositeproto-0.4, damageproto-1.1.0_2, dbus-1.0.2_2, dbus-glib-0.74, djbfft-0.76_2, encodings-1.0.2,1, expat-2.0.0_1, fixesproto-4.0, font-bh-ttf-1.0.0, font-misc-ethiopic-1.0.0, font-misc-meltho-1.0.0_1, font-util-1.0.1, fontcacheproto-0.1.2, fontconfig-2.4.2_2,1, fontsproto-2.0.2, freetype2-2.3.5, gdbm-1.8.3_3, gettext-0.16.1_3, glib-2.14.2, gnome_subr-1.0, gnomehier-2.3_10, gnutls-2.0.2_1, gstreamer-0.10.14_1, gstreamer-ffmpeg-0.10.2_1, gstreamer-plugins-0.10.14,3, gstreamer-plugins-a52dec-0.10.6_2,3, gstreamer-plugins-bad-0.10.5_2,3, gstreamer-plugins-core-0.10_9, gstreamer-plugins-dts-0.10.5_3,3, gstreamer-plugins-dvd-0.10.6_1,3, gstreamer-plugins-good-0.10.6,3, gstreamer-plugins-libpng-0.10.6_2,3, gstreamer-plugins-mad-0.10.6_3,3, gstreamer-plugins-mp3-0.10.0, gstreamer-plugins-ogg-0.10.14_2,3, gstreamer-plugins-pango-0.10.14_2,3, gstreamer-plugins-theora-0.10.14_4,3, gstreamer-plugins-ugly-0.10.6,3, gstreamer-plugins-vorbis-0.10.14_3,3, gstreamer-plugins-xvid-0.10.5_1,3, gtk-2.12.1_1, gtkspell-2.0.11_5, hicolor-icon-theme-0.10_2, inputproto-1.4.2.1, intltool-0.36.2, jpeg-6b_4, kbproto-1.0.3, libFS-1.0.0, libGL-7.0.1, libGLU-7.0.1, libICE-1.0.4,1, libSM-1.0.3,1, libX11-1.1.3,1, libXScrnSaver-1.1.2, libXTrap-1.0.0, libXau-1.0.3_2, libXaw-1.0.4,1, libXcomposite-0.4.0,1, libXcursor-1.1.9, libXdamage-1.1.1, libXdmcp-1.0.2, libXevie-1.0.2, libXext-1.0.3,1, libXfixes-4.0.3, libXfont-1.3.1_1,1, libXfontcache-1.0.4, libXft-2.1.12, libXi-1.1.3,1, libXinerama-1.0.2,1, libXmu-1.0.3,1, libXp-1.0.0,1, libXpm-3.5.7, libXprintAppUtil-1.0.1, libXprintUtil-1.0.1, libXrandr-1.2.2, libXrender-0.9.4, libXres-1.0.3_2, libXt-1.0.5, libXtst-1.0.3, libXv-1.0.3,1, libXvMC-1.0.4, libXxf86dga-1.0.2, libXxf86misc-1.0.1, libXxf86vm-1.0.1, liba52-0.7.4_1, libdaemon-0.12, libdca-0.0.5, libdmx-1.0.2, libdrm-2.3.0, libdvdcss-1.2.9_2, libdvdnav-0.1.10_3, libdvdread-0.9.7_2, libfontenc-1.0.4, libgcrypt-1.2.4_1, libgpg-error-1.5, libiconv-1.11_1, libid3tag-0.15.1b, libmad-0.15.1b_2, libnotify-0.4.4_1, libogg-1.1.3,4, liboil-0.3.12, liboldX-1.0.1, libpurple-2.2.2, libtheora-1.0.a8, libvorbis-1.2.0_1,3, libxkbfile-1.0.4, libxkbui-1.0.2, libxml2-2.6.30, mkfontdir-1.0.3, mkfontscale-1.0.3, p5-XML-Parser-2.34_2, pango-1.18.3, pcre-7.4, perl-5.8.8_1, pidgin-2.2.2, pixman-0.9.6, pkg-config-0.22_1, png-1.2.22, popt-1.7_4, printproto-1.0.3, py25-dbus-0.82.3, python25-2.5.1_1, randrproto-1.2.1, recordproto-1.13.2, renderproto-0.9.3, scrnsaverproto-1.1.0, shared-mime-info-0.22_1, sqlite3-3.4.1, startup-notification-0.9_1, tiff-3.8.2_1, trapproto-3.4.3, videoproto-2.2.2, xbitmaps-1.0.1, xextproto-7.0.2, xf86dgaproto-2.0.3, xf86miscproto-0.9.2, xf86vidmodeproto-2.2.2, xineramaproto-1.1.2, xorg-fonts-truetype-7.3, xorg-libraries-7.3_1, xproto-7.0.10_1, xtrans-1.0.4, xvid-1.1.3,1

pidgin-rhythmbox-2.0
Plugin to update your status with info from Rhythmbox
Long description | Sources | Main Web Site
Maintained by: yuri@darklight.org.ru
Requires: ORBit2-2.14.10, aspell-0.60.5_2, atk-1.20.0, avahi-0.6.21_1, avahi-app-0.6.21_1, bash-3.2.25, bitstream-vera-1.10_4, cairo-1.4.10_1, cdparanoia-3.9.8_8, cdrdao-1.2.2, cdrtools-2.01_6, compositeproto-0.4, damageproto-1.1.0_2, dbus-1.0.2_2, dbus-glib-0.74, desktop-file-utils-0.14, djbfft-0.76_2, dmidecode-2.9, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xml-4.3, docbook-xml-4.4, docbook-xsl-1.71.1_2, dvd+rw-tools-7.0, eel-2.20.0, enchant-1.3.0, encodings-1.0.2,1, esound-0.2.38, expat-2.0.0_1, fixesproto-4.0, flac-1.1.2_2, font-bh-ttf-1.0.0, font-misc-ethiopic-1.0.0, font-misc-meltho-1.0.0_1, font-util-1.0.1, fontcacheproto-0.1.2, fontconfig-2.4.2_2,1, fontsproto-2.0.2, freetype2-2.3.5, gail-1.20.1, gamin-0.1.9, gconf2-2.20.1, gdbm-1.8.3_3, getopt-1.1.4, gettext-0.16.1_3, glib-2.14.2, gmake-3.81_2, gnome-control-center-2.20.1_1, gnome-desktop-2.20.1_1, gnome-doc-utils-0.12.0, gnome-icon-theme-2.20.0_1, gnome-keyring-2.20.1, gnome-media-2.20.1, gnome-menus-2.20.1, gnome-mime-data-2.18.0_2, gnome-panel-2.20.1, gnome-vfs-2.20.0_2, gnome_subr-1.0, gnomehier-2.3_10, gnutls-2.0.2_1, gstreamer-0.10.14_1, gstreamer-ffmpeg-0.10.2_1, gstreamer-plugins-0.10.14,3, gstreamer-plugins-a52dec-0.10.6_2,3, gstreamer-plugins-bad-0.10.5_2,3, gstreamer-plugins-cdparanoia-0.10.14_3,3, gstreamer-plugins-core-0.10_9, gstreamer-plugins-dts-0.10.5_3,3, gstreamer-plugins-dvd-0.10.6_1,3, gstreamer-plugins-esound-0.10.6_2,3, gstreamer-plugins-flac-0.10.6_2,3, gstreamer-plugins-gconf-0.10.6_4,3, gstreamer-plugins-gnomevfs-0.10.14_2,3, gstreamer-plugins-good-0.10.6,3, gstreamer-plugins-hal-0.10.6_1,3, gstreamer-plugins-jpeg-0.10.6_2,3, gstreamer-plugins-libpng-0.10.6_2,3, gstreamer-plugins-mad-0.10.6_3,3, gstreamer-plugins-mp3-0.10.0, gstreamer-plugins-mpeg2dec-0.10.6_2,3, gstreamer-plugins-ogg-0.10.14_2,3, gstreamer-plugins-pango-0.10.14_2,3, gstreamer-plugins-theora-0.10.14_4,3, gstreamer-plugins-ugly-0.10.6,3, gstreamer-plugins-vorbis-0.10.14_3,3, gstreamer-plugins-xvid-0.10.5_1,3, gtk-2.12.1_1, gtk-engines2-2.12.2, gtkspell-2.0.11_5, hal-0.5.8.20070909, hicolor-icon-theme-0.10_2, inputproto-1.4.2.1, intltool-0.36.2, iso-codes-1.5, jpeg-6b_4, kbproto-1.0.3, libFS-1.0.0, libGL-7.0.1, libGLU-7.0.1, libICE-1.0.4,1, libIDL-0.8.9_1, libSM-1.0.3,1, libX11-1.1.3,1, libXScrnSaver-1.1.2, libXTrap-1.0.0, libXau-1.0.3_2, libXaw-1.0.4,1, libXcomposite-0.4.0,1, libXcursor-1.1.9, libXdamage-1.1.1, libXdmcp-1.0.2, libXevie-1.0.2, libXext-1.0.3,1, libXfixes-4.0.3, libXfont-1.3.1_1,1, libXfontcache-1.0.4, libXft-2.1.12, libXi-1.1.3,1, libXinerama-1.0.2,1, libXmu-1.0.3,1, libXp-1.0.0,1, libXpm-3.5.7, libXprintAppUtil-1.0.1, libXprintUtil-1.0.1, libXrandr-1.2.2, libXrender-0.9.4, libXres-1.0.3_2, libXt-1.0.5, libXtst-1.0.3, libXv-1.0.3,1, libXvMC-1.0.4, libXxf86dga-1.0.2, libXxf86misc-1.0.1, libXxf86vm-1.0.1, liba52-0.7.4_1, libao-0.8.8_1, libart_lgpl-2.3.19,1, libaudiofile-0.2.6, libbonobo-2.20.1_1, libbonoboui-2.20.0, libcroco-0.6.1, libdaemon-0.12, libdca-0.0.5, libdmx-1.0.2, libdrm-2.3.0, libdvdcss-1.2.9_2, libdvdnav-0.1.10_3, libdvdread-0.9.7_2, libexif-0.6.15, libfontenc-1.0.4, libgcrypt-1.2.4_1, libglade2-2.6.2, libgnome-2.20.1.1_1, libgnomecanvas-2.20.1.1, libgnomekbd-2.20.0, libgnomeui-2.20.1.1, libgpg-error-1.5, libgpod-0.5.2, libgsf-1.14.7, libiconv-1.11_1, libid3tag-0.15.1b, libmad-0.15.1b_2, libmpeg2-0.4.1_2, libmusicbrainz-2.1.5, libnotify-0.4.4_1, libogg-1.1.3,4, liboil-0.3.12, liboldX-1.0.1, libpurple-2.2.2, librsvg2-2.18.2_1, libsexy-0.1.11, libsoup-2.2.102, libtheora-1.0.a8, libtool-1.5.24, libvolume_id-0.75.0_1, libvorbis-1.2.0_1,3, libwnck-2.20.1_1, libxkbfile-1.0.4, libxkbui-1.0.2, libxklavier-3.3_1,1, libxml2-2.6.30, libxslt-1.1.22, linc-1.0.3_6, metacity-2.20.0, mkfontdir-1.0.3, mkfontscale-1.0.3, nautilus-2.20.0, nautilus-cd-burner-2.20.0, notification-daemon-0.3.7_1, p5-XML-Parser-2.34_2, pango-1.18.3, pciids-20071004, pcre-7.4, perl-5.8.8_1, pidgin-2.2.2, pixman-0.9.6, pkg-config-0.22_1, png-1.2.22, policykit-0.1.20060514_4, popt-1.7_4, printproto-1.0.3, py25-dbus-0.82.3, py25-libxml2-2.6.30, python25-2.5.1_1, randrproto-1.2.1, rarian-0.6.0_1, recordproto-1.13.2, renderproto-0.9.3, rhythmbox-0.10.1_4, samba-libsmbclient-3.0.26a, scrnsaverproto-1.1.0, sdocbook-xml-1.1,1, shared-mime-info-0.22_1, sqlite3-3.4.1, startup-notification-0.9_1, tiff-3.8.2_1, totem-2.20.1, trapproto-3.4.3, videoproto-2.2.2, xbitmaps-1.0.1, xextproto-7.0.2, xf86dgaproto-2.0.3, xf86miscproto-0.9.2, xf86vidmodeproto-2.2.2, xineramaproto-1.1.2, xkbcomp-1.0.3, xmlcatmgr-2.2, xorg-fonts-truetype-7.3, xorg-libraries-7.3_1, xproto-7.0.10_1, xtrans-1.0.4, xvid-1.1.3,1
Also listed in: Audio

pl-ekg-1.7,2
Text-mode Gadu-Gadu client
Long description | Sources | Main Web Site
Maintained by: alex@bsdguru.org
Requires: gettext-0.16.1_3, gmake-3.81_2, libexecinfo-1.1_1, libiconv-1.11_1, pkg-config-0.22_1, pl-libgadu-1.7.1,1
Also listed in: Polish

pl-ekg2-0.1.1,1
Text-mode Gadu-Gadu, Jabber and IRC client
Long description | Sources | Main Web Site
Maintained by: alex@bsdguru.org
Requires: expat-2.0.0_1, gettext-0.16.1_3, gmake-3.81_2, libiconv-1.11_1, pkg-config-0.22_1, pl-libgadu-1.7.1,1
Also listed in: Polish

pl-gnugadu-1.0.0_3
A GaduGadu client for X11/GTK
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: compositeproto-0.4, damageproto-1.1.0_2, esound-0.2.38, expat-2.0.0_1, fixesproto-4.0, fontcacheproto-0.1.2, fontconfig-2.4.2_2,1, fontsproto-2.0.2, freetype2-2.3.5, gettext-0.16.1_3, glib-1.2.10_12, gmake-3.81_2, gtk-1.2.10_18, inputproto-1.4.2.1, kbproto-1.0.3, libFS-1.0.0, libICE-1.0.4,1, libSM-1.0.3,1, libX11-1.1.3,1, libXScrnSaver-1.1.2, libXTrap-1.0.0, libXau-1.0.3_2, libXaw-1.0.4,1, libXcomposite-0.4.0,1, libXcursor-1.1.9, libXdamage-1.1.1, libXdmcp-1.0.2, libXevie-1.0.2, libXext-1.0.3,1, libXfixes-4.0.3, libXfont-1.3.1_1,1, libXfontcache-1.0.4, libXft-2.1.12, libXi-1.1.3,1, libXinerama-1.0.2,1, libXmu-1.0.3,1, libXp-1.0.0,1, libXpm-3.5.7, libXprintAppUtil-1.0.1, libXprintUtil-1.0.1, libXrandr-1.2.2, libXrender-0.9.4, libXres-1.0.3_2, libXt-1.0.5, libXtst-1.0.3, libXv-1.0.3,1, libXvMC-1.0.4, libXxf86dga-1.0.2, libXxf86misc-1.0.1, libXxf86vm-1.0.1, libaudiofile-0.2.6, libdmx-1.0.2, libfontenc-1.0.4, libiconv-1.11_1, liboldX-1.0.1, libxkbfile-1.0.4, libxkbui-1.0.2, perl-5.8.8_1, pixman-0.9.6, pkg-config-0.22_1, printproto-1.0.3, randrproto-1.2.1, recordproto-1.13.2, renderproto-0.9.3, scrnsaverproto-1.1.0, trapproto-3.4.3, videoproto-2.2.2, xextproto-7.0.2, xf86dgaproto-2.0.3, xf86miscproto-0.9.2, xf86vidmodeproto-2.2.2, xineramaproto-1.1.2, xorg-libraries-7.3_1, xproto-7.0.10_1, xtrans-1.0.4
Also listed in: Polish

pl-gnugadu2-2.3.0_1
GTK2 based Gadu-Gadu client for X11
Long description | Sources | Main Web Site
Maintained by: smyru@heron.pl
Requires: atk-1.20.0, bitstream-vera-1.10_4, cairo-1.4.10_1, compositeproto-0.4, damageproto-1.1.0_2, encodings-1.0.2,1, expat-2.0.0_1, fixesproto-4.0, font-bh-ttf-1.0.0, font-misc-ethiopic-1.0.0, font-misc-meltho-1.0.0_1, font-util-1.0.1, fontcacheproto-0.1.2, fontconfig-2.4.2_2,1, fontsproto-2.0.2, freetype2-2.3.5, gettext-0.16.1_3, glib-2.14.2, gmake-3.81_2, gtk-2.12.1_1, hicolor-icon-theme-0.10_2, inputproto-1.4.2.1, intltool-0.36.2, jpeg-6b_4, kbproto-1.0.3, libFS-1.0.0, libICE-1.0.4,1, libSM-1.0.3,1, libX11-1.1.3,1, libXScrnSaver-1.1.2, libXTrap-1.0.0, libXau-1.0.3_2, libXaw-1.0.4,1, libXcomposite-0.4.0,1, libXcursor-1.1.9, libXdamage-1.1.1, libXdmcp-1.0.2, libXevie-1.0.2, libXext-1.0.3,1, libXfixes-4.0.3, libXfont-1.3.1_1,1, libXfontcache-1.0.4, libXft-2.1.12, libXi-1.1.3,1, libXinerama-1.0.2,1, libXmu-1.0.3,1, libXp-1.0.0,1, libXpm-3.5.7, libXprintAppUtil-1.0.1, libXprintUtil-1.0.1, libXrandr-1.2.2, libXrender-0.9.4, libXres-1.0.3_2, libXt-1.0.5, libXtst-1.0.3, libXv-1.0.3,1, libXvMC-1.0.4, libXxf86dga-1.0.2, libXxf86misc-1.0.1, libXxf86vm-1.0.1, libaudiofile-0.2.6, libdmx-1.0.2, libfontenc-1.0.4, libiconv-1.11_1, liboldX-1.0.1, libxkbfile-1.0.4, libxkbui-1.0.2, libxml2-2.6.30, mkfontdir-1.0.3, mkfontscale-1.0.3, p5-XML-Parser-2.34_2, pango-1.18.3, pcre-7.4, perl-5.8.8_1, pixman-0.9.6, pkg-config-0.22_1, pl-libgadu-1.7.1,1, png-1.2.22, printproto-1.0.3, randrproto-1.2.1, recordproto-1.13.2, renderproto-0.9.3, scrnsaverproto-1.1.0, shared-mime-info-0.22_1, tiff-3.8.2_1, trapproto-3.4.3, videoproto-2.2.2, xbitmaps-1.0.1, xextproto-7.0.2, xf86dgaproto-2.0.3, xf86miscproto-0.9.2, xf86vidmodeproto-2.2.2, xineramaproto-1.1.2, xorg-fonts-truetype-7.3, xorg-libraries-7.3_1, xproto-7.0.10_1, xtrans-1.0.4
Also listed in: Polish

pl-kadu-0.5.0_1,1
QT Gadu-Gadu client
Long description | Sources | Main Web Site
Maintained by: mwisnicki+freebsd@gmail.com
Requires: compositeproto-0.4, cups-base-1.3.3_2, damageproto-1.1.0_2, expat-2.0.0_1, fixesproto-4.0, flac-1.1.2_2, fontcacheproto-0.1.2, fontconfig-2.4.2_2,1, fontsproto-2.0.2, freetype2-2.3.5, gettext-0.16.1_3, gmake-3.81_2, gnutls-2.0.2_1, inputproto-1.4.2.1, jpeg-6b_4, kbproto-1.0.3, lcms-1.17,1, libFS-1.0.0, libGL-7.0.1, libGLU-7.0.1, libICE-1.0.4,1, libSM-1.0.3,1, libX11-1.1.3,1, libXScrnSaver-1.1.2, libXTrap-1.0.0, libXau-1.0.3_2, libXaw-1.0.4,1, libXcomposite-0.4.0,1, libXcursor-1.1.9, libXdamage-1.1.1, libXdmcp-1.0.2, libXevie-1.0.2, libXext-1.0.3,1, libXfixes-4.0.3, libXfont-1.3.1_1,1, libXfontcache-1.0.4, libXft-2.1.12, libXi-1.1.3,1, libXinerama-1.0.2,1, libXmu-1.0.3,1, libXp-1.0.0,1, libXpm-3.5.7, libXprintAppUtil-1.0.1, libXprintUtil-1.0.1, libXrandr-1.2.2, libXrender-0.9.4, libXres-1.0.3_2, libXt-1.0.5, libXtst-1.0.3, libXv-1.0.3,1, libXvMC-1.0.4, libXxf86dga-1.0.2, libXxf86misc-1.0.1, libXxf86vm-1.0.1, libdmx-1.0.2, libdrm-2.3.0, libfontenc-1.0.4, libgcrypt-1.2.4_1, libgpg-error-1.5, libiconv-1.11_1, libmng-1.0.9, libogg-1.1.3,4, liboldX-1.0.1, libsndfile-1.0.17_1, libxkbfile-1.0.4, libxkbui-1.0.2, nas-1.8_1, perl-5.8.8_1, pixman-0.9.6, pkg-config-0.22_1, pl-libgadu-1.7.1,1, png-1.2.22, printproto-1.0.3, qt-3.3.8_6, randrproto-1.2.1, recordproto-1.13.2, renderproto-0.9.3, scrnsaverproto-1.1.0, tiff-3.8.2_1, trapproto-3.4.3, videoproto-2.2.2, xextproto-7.0.2, xf86dgaproto-2.0.3, xf86miscproto-0.9.2, xf86vidmodeproto-2.2.2, xineramaproto-1.1.2, xorg-libraries-7.3_1, xproto-7.0.10_1, xtrans-1.0.4
Also listed in: Polish

pork-0.99.8.1
Console-based AIM client
Long description | Sources | Main Web Site
Maintained by: wxs@atarininja.org
Requires: perl-5.8.8_1

psi-0.10_1
A Qt-based Jabber client
Long description | Sources | Main Web Site
Maintained by: shaun@FreeBSD.org
Requires: compositeproto-0.4, cups-base-1.3.3_2, damageproto-1.1.0_2, expat-2.0.0_1, fixesproto-4.0, fontcacheproto-0.1.2, fontconfig-2.4.2_2,1, fontsproto-2.0.2, freetype2-2.3.5, gettext-0.16.1_3, gnutls-2.0.2_1, inputproto-1.4.2.1, jpeg-6b_4, kbproto-1.0.3, lcms-1.17,1, libFS-1.0.0, libGL-7.0.1, libGLU-7.0.1, libICE-1.0.4,1, libSM-1.0.3,1, libX11-1.1.3,1, libXScrnSaver-1.1.2, libXTrap-1.0.0, libXau-1.0.3_2, libXaw-1.0.4,1, libXcomposite-0.4.0,1, libXcursor-1.1.9, libXdamage-1.1.1, libXdmcp-1.0.2, libXevie-1.0.2, libXext-1.0.3,1, libXfixes-4.0.3, libXfont-1.3.1_1,1, libXfontcache-1.0.4, libXft-2.1.12, libXi-1.1.3,1, libXinerama-1.0.2,1, libXmu-1.0.3,1, libXp-1.0.0,1, libXpm-3.5.7, libXprintAppUtil-1.0.1, libXprintUtil-1.0.1, libXrandr-1.2.2, libXrender-0.9.4, libXres-1.0.3_2, libXt-1.0.5, libXtst-1.0.3, libXv-1.0.3,1, libXvMC-1.0.4, libXxf86dga-1.0.2, libXxf86misc-1.0.1, libXxf86vm-1.0.1, libdmx-1.0.2, libdrm-2.3.0, libfontenc-1.0.4, libgcrypt-1.2.4_1, libgpg-error-1.5, libiconv-1.11_1, libmng-1.0.9, liboldX-1.0.1, libxkbfile-1.0.4, libxkbui-1.0.2, nas-1.8_1, perl-5.8.8_1, pixman-0.9.6, pkg-config-0.22_1, png-1.2.22, printproto-1.0.3, qca-1.0_1, qca-tls-1.0_2, qmake-3.3.8_1, qt-3.3.8_6, randrproto-1.2.1, recordproto-1.13.2, renderproto-0.9.3, scrnsaverproto-1.1.0, tiff-3.8.2_1, trapproto-3.4.3, videoproto-2.2.2, xextproto-7.0.2, xf86dgaproto-2.0.3, xf86miscproto-0.9.2, xf86vidmodeproto-2.2.2, xineramaproto-1.1.2, xorg-libraries-7.3_1, xproto-7.0.10_1, xtrans-1.0.4

psi-gentoo-0.10_1
A Qt-based Jabber client with Gentoo patches and enhancements
Long description | Sources | Main Web Site
Maintained by: shaun@FreeBSD.org
Requires: compositeproto-0.4, cups-base-1.3.3_2, damageproto-1.1.0_2, expat-2.0.0_1, fixesproto-4.0, fontcacheproto-0.1.2, fontconfig-2.4.2_2,1, fontsproto-2.0.2, freetype2-2.3.5, gettext-0.16.1_3, gnutls-2.0.2_1, inputproto-1.4.2.1, jpeg-6b_4, kbproto-1.0.3, lcms-1.17,1, libFS-1.0.0, libGL-7.0.1, libGLU-7.0.1, libICE-1.0.4,1, libSM-1.0.3,1, libX11-1.1.3,1, libXScrnSaver-1.1.2, libXTrap-1.0.0, libXau-1.0.3_2, libXaw-1.0.4,1, libXcomposite-0.4.0,1, libXcursor-1.1.9, libXdamage-1.1.1, libXdmcp-1.0.2, libXevie-1.0.2, libXext-1.0.3,1, libXfixes-4.0.3, libXfont-1.3.1_1,1, libXfontcache-1.0.4, libXft-2.1.12, libXi-1.1.3,1, libXinerama-1.0.2,1, libXmu-1.0.3,1, libXp-1.0.0,1, libXpm-3.5.7, libXprintAppUtil-1.0.1, libXprintUtil-1.0.1, libXrandr-1.2.2, libXrender-0.9.4, libXres-1.0.3_2, libXt-1.0.5, libXtst-1.0.3, libXv-1.0.3,1, libXvMC-1.0.4, libXxf86dga-1.0.2, libXxf86misc-1.0.1, libXxf86vm-1.0.1, libdmx-1.0.2, libdrm-2.3.0, libfontenc-1.0.4, libgcrypt-1.2.4_1, libgpg-error-1.5, libiconv-1.11_1, libmng-1.0.9, liboldX-1.0.1, libxkbfile-1.0.4, libxkbui-1.0.2, nas-1.8_1, perl-5.8.8_1, pixman-0.9.6, pkg-config-0.22_1, png-1.2.22, printproto-1.0.3, qca-1.0_1, qca-tls-1.0_2, qmake-3.3.8_1, qt-3.3.8_6, randrproto-1.2.1, recordproto-1.13.2, renderproto-0.9.3, scrnsaverproto-1.1.0, tiff-3.8.2_1, trapproto-3.4.3, videoproto-2.2.2, xextproto-7.0.2, xf86dgaproto-2.0.3, xf86miscproto-0.9.2, xf86vidmodeproto-2.2.2, xineramaproto-1.1.2, xorg-libraries-7.3_1, xproto-7.0.10_1, xtrans-1.0.4

py25-jabber-0.5
A Python Jabber library
Long description | Sources | Main Web Site
Maintained by: flz@FreeBSD.org
Requires: python25-2.5.1_1
Also listed in: Python

py25-msnp-0.4.1
MSN messaging in Python
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: python25-2.5.1_1
Also listed in: Python

py25-pymsn-0.2.2
MSN Connection library
Long description | Sources | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: gettext-0.16.1_3, glib-2.14.2, libiconv-1.11_1, pcre-7.4, perl-5.8.8_1, pkg-config-0.22_1, py25-gobject-2.14.0, python25-2.5.1_1

py25-pyxmpp-1.0.0.664
A Python XMPP library
Long description | Sources | Main Web Site
Maintained by: infofarmer@FreeBSD.org
Requires: libiconv-1.11_1, libxml2-2.6.30, openssl-0.9.8g, pkg-config-0.22_1, py25-dnspython-1.5.0, py25-libxml2-2.6.30, py25-m2crypto-0.17, python25-2.5.1_1
Also listed in: Python

py25-telepathy-butterfly-0.1.4_1
MSN Connection Manager for Telepathy Framework
Long description | Sources | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: compositeproto-0.4, damageproto-1.1.0_2, dbus-1.0.2_2, dbus-glib-0.74, expat-2.0.0_1, fixesproto-4.0, fontcacheproto-0.1.2, fontconfig-2.4.2_2,1, fontsproto-2.0.2, freetype2-2.3.5, gettext-0.16.1_3, glib-2.14.2, gnome_subr-1.0, inputproto-1.4.2.1, kbproto-1.0.3, libFS-1.0.0, libICE-1.0.4,1, libSM-1.0.3,1, libX11-1.1.3,1, libXScrnSaver-1.1.2, libXTrap-1.0.0, libXau-1.0.3_2, libXaw-1.0.4,1, libXcomposite-0.4.0,1, libXcursor-1.1.9, libXdamage-1.1.1, libXdmcp-1.0.2, libXevie-1.0.2, libXext-1.0.3,1, libXfixes-4.0.3, libXfont-1.3.1_1,1, libXfontcache-1.0.4, libXft-2.1.12, libXi-1.1.3,1, libXinerama-1.0.2,1, libXmu-1.0.3,1, libXp-1.0.0,1, libXpm-3.5.7, libXprintAppUtil-1.0.1, libXprintUtil-1.0.1, libXrandr-1.2.2, libXrender-0.9.4, libXres-1.0.3_2, libXt-1.0.5, libXtst-1.0.3, libXv-1.0.3,1, libXvMC-1.0.4, libXxf86dga-1.0.2, libXxf86misc-1.0.1, libXxf86vm-1.0.1, libdmx-1.0.2, libfontenc-1.0.4, libiconv-1.11_1, liboldX-1.0.1, libxkbfile-1.0.4, libxkbui-1.0.2, libxml2-2.6.30, pcre-7.4, perl-5.8.8_1, pixman-0.9.6, pkg-config-0.22_1, printproto-1.0.3, py25-dbus-0.82.3, py25-gobject-2.14.0, py25-pymsn-0.2.2, py25-telepathy-python-0.13.13, python25-2.5.1_1, randrproto-1.2.1, recordproto-1.13.2, renderproto-0.9.3, scrnsaverproto-1.1.0, trapproto-3.4.3, videoproto-2.2.2, xextproto-7.0.2, xf86dgaproto-2.0.3, xf86miscproto-0.9.2, xf86vidmodeproto-2.2.2, xineramaproto-1.1.2, xorg-libraries-7.3_1, xproto-7.0.10_1, xtrans-1.0.4

py25-telepathy-python-0.13.13
Python bindings for the Telepathy framework
Long description | Sources | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: compositeproto-0.4, damageproto-1.1.0_2, dbus-1.0.2_2, dbus-glib-0.74, expat-2.0.0_1, fixesproto-4.0, fontcacheproto-0.1.2, fontconfig-2.4.2_2,1, fontsproto-2.0.2, freetype2-2.3.5, gettext-0.16.1_3, glib-2.14.2, gnome_subr-1.0, inputproto-1.4.2.1, kbproto-1.0.3, libFS-1.0.0, libICE-1.0.4,1, libSM-1.0.3,1, libX11-1.1.3,1, libXScrnSaver-1.1.2, libXTrap-1.0.0, libXau-1.0.3_2, libXaw-1.0.4,1, libXcomposite-0.4.0,1, libXcursor-1.1.9, libXdamage-1.1.1, libXdmcp-1.0.2, libXevie-1.0.2, libXext-1.0.3,1, libXfixes-4.0.3, libXfont-1.3.1_1,1, libXfontcache-1.0.4, libXft-2.1.12, libXi-1.1.3,1, libXinerama-1.0.2,1, libXmu-1.0.3,1, libXp-1.0.0,1, libXpm-3.5.7, libXprintAppUtil-1.0.1, libXprintUtil-1.0.1, libXrandr-1.2.2, libXrender-0.9.4, libXres-1.0.3_2, libXt-1.0.5, libXtst-1.0.3, libXv-1.0.3,1, libXvMC-1.0.4, libXxf86dga-1.0.2, libXxf86misc-1.0.1, libXxf86vm-1.0.1, libdmx-1.0.2, libfontenc-1.0.4, libiconv-1.11_1, liboldX-1.0.1, libxkbfile-1.0.4, libxkbui-1.0.2, libxml2-2.6.30, libxslt-1.1.22, pcre-7.4, perl-5.8.8_1, pixman-0.9.6, pkg-config-0.22_1, printproto-1.0.3, py25-dbus-0.82.3, python25-2.5.1_1, randrproto-1.2.1, recordproto-1.13.2, renderproto-0.9.3, scrnsaverproto-1.1.0, trapproto-3.4.3, videoproto-2.2.2, xextproto-7.0.2, xf86dgaproto-2.0.3, xf86miscproto-0.9.2, xf86vidmodeproto-2.2.2, xineramaproto-1.1.2, xorg-libraries-7.3_1, xproto-7.0.10_1, xtrans-1.0.4

py25-twistedWords-0.5.0
Twisted Words has more chat than you can handle
Long description | Sources | Main Web Site
Maintained by: neal@nelson.name
Requires: py25-setuptools-0.6c7_1, py25-twistedCore-2.5.0_2, py25-zopeInterface-3.3.0.1, python25-2.5.1_1
Also listed in: Devel, Python

py25-xmpppy-0.4.0
A Python library that provides easy scripting with Jabber
Long description | Sources | Main Web Site
Maintained by: infofarmer@FreeBSD.org
Requires: python25-2.5.1_1
Also listed in: Python

py25-xmpppy-irc-0.3
An xmpp to irc transport
Long description | Sources | Main Web Site
Maintained by: infofarmer@FreeBSD.org
Requires: py25-irclib-0.4.6, py25-xmpppy-0.4.0, python25-2.5.1_1
Also listed in: Python, Irc

ruby18-xmpp4r-0.3.1
XMPP/Jabber library for Ruby
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ruby-1.8.6.111,1
Also listed in: Ruby

scanhill-0.5.p1
Microsoft Messenger Protocol Sniffer
Long description | Sources | Main Web Site
Maintained by: garga@FreeBSD.org
Requires: libiconv-1.11_1
Also listed in: Security

sendxmpp-0.0.8
Perl-script to send xmpp (jabber) messages
Long description | Sources | Main Web Site
Maintained by: mek@mek.uz.ua
Requires: expat-2.0.0_1, p5-Authen-SASL-2.10_1, p5-Digest-1.15, p5-Digest-HMAC-1.01, p5-Digest-MD5-2.36, p5-Digest-SHA1-2.11, p5-GSSAPI-0.24, p5-MIME-Base64-3.07, p5-Net-XMPP-1.0, p5-Unicode-String-2.09, p5-XML-Parser-2.34_2, p5-XML-Stream-1.22, perl-5.8.8_1
Also listed in: Perl5

sim-im-0.9.4.3_1
Plugin-based instant messenger
Long description | Sources | Main Web Site
Maintained by: sim-im@lehis.ru
Requires: aspell-0.60.5_2, compositeproto-0.4, cups-base-1.3.3_2, damageproto-1.1.0_2, expat-2.0.0_1, fixesproto-4.0, fontcacheproto-0.1.2, fontconfig-2.4.2_2,1, fontsproto-2.0.2, freetype2-2.3.5, gettext-0.16.1_3, gmake-3.81_2, gnutls-2.0.2_1, inputproto-1.4.2.1, jpeg-6b_4, kbproto-1.0.3, lcms-1.17,1, libFS-1.0.0, libGL-7.0.1, libGLU-7.0.1, libICE-1.0.4,1, libSM-1.0.3,1, libX11-1.1.3,1, libXScrnSaver-1.1.2, libXTrap-1.0.0, libXau-1.0.3_2, libXaw-1.0.4,1, libXcomposite-0.4.0,1, libXcursor-1.1.9, libXdamage-1.1.1, libXdmcp-1.0.2, libXevie-1.0.2, libXext-1.0.3,1, libXfixes-4.0.3, libXfont-1.3.1_1,1, libXfontcache-1.0.4, libXft-2.1.12, libXi-1.1.3,1, libXinerama-1.0.2,1, libXmu-1.0.3,1, libXp-1.0.0,1, libXpm-3.5.7, libXprintAppUtil-1.0.1, libXprintUtil-1.0.1, libXrandr-1.2.2, libXrender-0.9.4, libXres-1.0.3_2, libXt-1.0.5, libXtst-1.0.3, libXv-1.0.3,1, libXvMC-1.0.4, libXxf86dga-1.0.2, libXxf86misc-1.0.1, libXxf86vm-1.0.1, libdmx-1.0.2, libdrm-2.3.0, libfontenc-1.0.4, libgcrypt-1.2.4_1, libgpg-error-1.5, libiconv-1.11_1, libmng-1.0.9, liboldX-1.0.1, libtool-1.5.24, libxkbfile-1.0.4, libxkbui-1.0.2, libxml2-2.6.30, libxslt-1.1.22, nas-1.8_1, perl-5.8.8_1, pixman-0.9.6, pkg-config-0.22_1, png-1.2.22, printproto-1.0.3, qt-3.3.8_6, randrproto-1.2.1, recordproto-1.13.2, renderproto-0.9.3, scrnsaverproto-1.1.0, tiff-3.8.2_1, trapproto-3.4.3, videoproto-2.2.2, xextproto-7.0.2, xf86dgaproto-2.0.3, xf86miscproto-0.9.2, xf86vidmodeproto-2.2.2, xineramaproto-1.1.2, xorg-libraries-7.3_1, xproto-7.0.10_1, xtrans-1.0.4, zip-2.32

sim-im-devel-0.9.5.2054
Plugin-based instant messenger
Long description | Sources | Main Web Site
Maintained by: sim-im@lehis.ru
Requires: aspell-0.60.5_2, compositeproto-0.4, cups-base-1.3.3_2, damageproto-1.1.0_2, expat-2.0.0_1, fixesproto-4.0, fontcacheproto-0.1.2, fontconfig-2.4.2_2,1, fontsproto-2.0.2, freetype2-2.3.5, gettext-0.16.1_3, gmake-3.81_2, gnutls-2.0.2_1, inputproto-1.4.2.1, jpeg-6b_4, kbproto-1.0.3, lcms-1.17,1, libFS-1.0.0, libGL-7.0.1, libGLU-7.0.1, libICE-1.0.4,1, libSM-1.0.3,1, libX11-1.1.3,1, libXScrnSaver-1.1.2, libXTrap-1.0.0, libXau-1.0.3_2, libXaw-1.0.4,1, libXcomposite-0.4.0,1, libXcursor-1.1.9, libXdamage-1.1.1, libXdmcp-1.0.2, libXevie-1.0.2, libXext-1.0.3,1, libXfixes-4.0.3, libXfont-1.3.1_1,1, libXfontcache-1.0.4, libXft-2.1.12, libXi-1.1.3,1, libXinerama-1.0.2,1, libXmu-1.0.3,1, libXp-1.0.0,1, libXpm-3.5.7, libXprintAppUtil-1.0.1, libXprintUtil-1.0.1, libXrandr-1.2.2, libXrender-0.9.4, libXres-1.0.3_2, libXt-1.0.5, libXtst-1.0.3, libXv-1.0.3,1, libXvMC-1.0.4, libXxf86dga-1.0.2, libXxf86misc-1.0.1, libXxf86vm-1.0.1, libdmx-1.0.2, libdrm-2.3.0, libfontenc-1.0.4, libgcrypt-1.2.4_1, libgpg-error-1.5, libiconv-1.11_1, libmng-1.0.9, liboldX-1.0.1, libtool-1.5.24, libxkbfile-1.0.4, libxkbui-1.0.2, libxml2-2.6.30, libxslt-1.1.22, nas-1.8_1, perl-5.8.8_1, pixman-0.9.6, pkg-config-0.22_1, png-1.2.22, printproto-1.0.3, qt-3.3.8_6, randrproto-1.2.1, recordproto-1.13.2, renderproto-0.9.3, scrnsaverproto-1.1.0, tiff-3.8.2_1, trapproto-3.4.3, videoproto-2.2.2, xextproto-7.0.2, xf86dgaproto-2.0.3, xf86miscproto-0.9.2, xf86vidmodeproto-2.2.2, xineramaproto-1.1.2, xorg-libraries-7.3_1, xproto-7.0.10_1, xtrans-1.0.4, zip-2.32

sulci-0.5.a.20060221_1,2
A Jabber bot
Long description | Sources | Main Web Site
Maintained by: dsh@vlink.ru
Requires: compositeproto-0.4, damageproto-1.1.0_2, expat-2.0.0_1, fixesproto-4.0, fontcacheproto-0.1.2, fontconfig-2.4.2_2,1, fontsproto-2.0.2, freetype2-2.3.5, gettext-0.16.1_3, gmake-3.81_2, inputproto-1.4.2.1, kbproto-1.0.3, libFS-1.0.0, libICE-1.0.4,1, libSM-1.0.3,1, libX11-1.1.3,1, libXScrnSaver-1.1.2, libXTrap-1.0.0, libXau-1.0.3_2, libXaw-1.0.4,1, libXcomposite-0.4.0,1, libXcursor-1.1.9, libXdamage-1.1.1, libXdmcp-1.0.2, libXevie-1.0.2, libXext-1.0.3,1, libXfixes-4.0.3, libXfont-1.3.1_1,1, libXfontcache-1.0.4, libXft-2.1.12, libXi-1.1.3,1, libXinerama-1.0.2,1, libXmu-1.0.3,1, libXp-1.0.0,1, libXpm-3.5.7, libXprintAppUtil-1.0.1, libXprintUtil-1.0.1, libXrandr-1.2.2, libXrender-0.9.4, libXres-1.0.3_2, libXt-1.0.5, libXtst-1.0.3, libXv-1.0.3,1, libXvMC-1.0.4, libXxf86dga-1.0.2, libXxf86misc-1.0.1, libXxf86vm-1.0.1, libdmx-1.0.2, libfontenc-1.0.4, libiconv-1.11_1, liboldX-1.0.1, libxkbfile-1.0.4, libxkbui-1.0.2, ocaml-3.09.3_1, ocaml-cryptokit-1.3_1, ocaml-equeue-2.1.4_1, ocaml-findlib-1.1.1_1, ocaml-net-1.1.1_1, ocaml-netclient-0.92.2_1, ocaml-pcre-5.11.2_2, ocaml-ulex-0.9_1, pcre-7.4, pixman-0.9.6, pkg-config-0.22_1, printproto-1.0.3, randrproto-1.2.1, recordproto-1.13.2, renderproto-0.9.3, ru-mueller-dic-1.2_1, scrnsaverproto-1.1.0, sqlite-2.8.17_1, tcl-8.4.16,1, tk-8.4.16,2, trapproto-3.4.3, videoproto-2.2.2, xextproto-7.0.2, xf86dgaproto-2.0.3, xf86miscproto-0.9.2, xf86vidmodeproto-2.2.2, xineramaproto-1.1.2, xorg-libraries-7.3_1, xproto-7.0.10_1, xtrans-1.0.4

telepathy-gabble-0.5.12
Jabber Connection Manager for Telepathy Framework
Long description | Sources | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: compositeproto-0.4, damageproto-1.1.0_2, dbus-1.0.2_2, dbus-glib-0.74, expat-2.0.0_1, fixesproto-4.0, fontcacheproto-0.1.2, fontconfig-2.4.2_2,1, fontsproto-2.0.2, freetype2-2.3.5, gettext-0.16.1_3, glib-2.14.2, gmake-3.81_2, gnome_subr-1.0, gnutls-2.0.2_1, inputproto-1.4.2.1, kbproto-1.0.3, libFS-1.0.0, libICE-1.0.4,1, libSM-1.0.3,1, libX11-1.1.3,1, libXScrnSaver-1.1.2, libXTrap-1.0.0, libXau-1.0.3_2, libXaw-1.0.4,1, libXcomposite-0.4.0,1, libXcursor-1.1.9, libXdamage-1.1.1, libXdmcp-1.0.2, libXevie-1.0.2, libXext-1.0.3,1, libXfixes-4.0.3, libXfont-1.3.1_1,1, libXfontcache-1.0.4, libXft-2.1.12, libXi-1.1.3,1, libXinerama-1.0.2,1, libXmu-1.0.3,1, libXp-1.0.0,1, libXpm-3.5.7, libXprintAppUtil-1.0.1, libXprintUtil-1.0.1, libXrandr-1.2.2, libXrender-0.9.4, libXres-1.0.3_2, libXt-1.0.5, libXtst-1.0.3, libXv-1.0.3,1, libXvMC-1.0.4, libXxf86dga-1.0.2, libXxf86misc-1.0.1, libXxf86vm-1.0.1, libdmx-1.0.2, libfontenc-1.0.4, libgcrypt-1.2.4_1, libgpg-error-1.5, libiconv-1.11_1, liboldX-1.0.1, libxkbfile-1.0.4, libxkbui-1.0.2, libxml2-2.6.30, libxslt-1.1.22, loudmouth-1.2.3_1, pcre-7.4, perl-5.8.8_1, pixman-0.9.6, pkg-config-0.22_1, printproto-1.0.3, python25-2.5.1_1, randrproto-1.2.1, recordproto-1.13.2, renderproto-0.9.3, scrnsaverproto-1.1.0, telepathy-glib-0.5.13, trapproto-3.4.3, videoproto-2.2.2, xextproto-7.0.2, xf86dgaproto-2.0.3, xf86miscproto-0.9.2, xf86vidmodeproto-2.2.2, xineramaproto-1.1.2, xorg-libraries-7.3_1, xproto-7.0.10_1, xtrans-1.0.4

telepathy-glib-0.5.13
GLib utility library for the Telepathy framework
Long description | Sources | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: compositeproto-0.4, damageproto-1.1.0_2, dbus-1.0.2_2, dbus-glib-0.74, expat-2.0.0_1, fixesproto-4.0, fontcacheproto-0.1.2, fontconfig-2.4.2_2,1, fontsproto-2.0.2, freetype2-2.3.5, gettext-0.16.1_3, glib-2.14.2, gmake-3.81_2, gnome_subr-1.0, inputproto-1.4.2.1, kbproto-1.0.3, libFS-1.0.0, libICE-1.0.4,1, libSM-1.0.3,1, libX11-1.1.3,1, libXScrnSaver-1.1.2, libXTrap-1.0.0, libXau-1.0.3_2, libXaw-1.0.4,1, libXcomposite-0.4.0,1, libXcursor-1.1.9, libXdamage-1.1.1, libXdmcp-1.0.2, libXevie-1.0.2, libXext-1.0.3,1, libXfixes-4.0.3, libXfont-1.3.1_1,1, libXfontcache-1.0.4, libXft-2.1.12, libXi-1.1.3,1, libXinerama-1.0.2,1, libXmu-1.0.3,1, libXp-1.0.0,1, libXpm-3.5.7, libXprintAppUtil-1.0.1, libXprintUtil-1.0.1, libXrandr-1.2.2, libXrender-0.9.4, libXres-1.0.3_2, libXt-1.0.5, libXtst-1.0.3, libXv-1.0.3,1, libXvMC-1.0.4, libXxf86dga-1.0.2, libXxf86misc-1.0.1, libXxf86vm-1.0.1, libdmx-1.0.2, libfontenc-1.0.4, libiconv-1.11_1, liboldX-1.0.1, libxkbfile-1.0.4, libxkbui-1.0.2, libxml2-2.6.30, libxslt-1.1.22, pcre-7.4, perl-5.8.8_1, pixman-0.9.6, pkg-config-0.22_1, printproto-1.0.3, python25-2.5.1_1, randrproto-1.2.1, recordproto-1.13.2, renderproto-0.9.3, scrnsaverproto-1.1.0, trapproto-3.4.3, videoproto-2.2.2, xextproto-7.0.2, xf86dgaproto-2.0.3, xf86miscproto-0.9.2, xf86vidmodeproto-2.2.2, xineramaproto-1.1.2, xorg-libraries-7.3_1, xproto-7.0.10_1, xtrans-1.0.4

telepathy-idle-0.1.1
IRC Connection Manager for Telepathy Framework
Long description | Sources | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: compositeproto-0.4, damageproto-1.1.0_2, dbus-1.0.2_2, dbus-glib-0.74, expat-2.0.0_1, fixesproto-4.0, fontcacheproto-0.1.2, fontconfig-2.4.2_2,1, fontsproto-2.0.2, freetype2-2.3.5, gettext-0.16.1_3, glib-2.14.2, gmake-3.81_2, gnome_subr-1.0, inputproto-1.4.2.1, kbproto-1.0.3, libFS-1.0.0, libICE-1.0.4,1, libSM-1.0.3,1, libX11-1.1.3,1, libXScrnSaver-1.1.2, libXTrap-1.0.0, libXau-1.0.3_2, libXaw-1.0.4,1, libXcomposite-0.4.0,1, libXcursor-1.1.9, libXdamage-1.1.1, libXdmcp-1.0.2, libXevie-1.0.2, libXext-1.0.3,1, libXfixes-4.0.3, libXfont-1.3.1_1,1, libXfontcache-1.0.4, libXft-2.1.12, libXi-1.1.3,1, libXinerama-1.0.2,1, libXmu-1.0.3,1, libXp-1.0.0,1, libXpm-3.5.7, libXprintAppUtil-1.0.1, libXprintUtil-1.0.1, libXrandr-1.2.2, libXrender-0.9.4, libXres-1.0.3_2, libXt-1.0.5, libXtst-1.0.3, libXv-1.0.3,1, libXvMC-1.0.4, libXxf86dga-1.0.2, libXxf86misc-1.0.1, libXxf86vm-1.0.1, libdmx-1.0.2, libexecinfo-1.1_1, libfontenc-1.0.4, libiconv-1.11_1, liboldX-1.0.1, libxkbfile-1.0.4, libxkbui-1.0.2, libxml2-2.6.30, pcre-7.4, perl-5.8.8_1, pixman-0.9.6, pkg-config-0.22_1, printproto-1.0.3, randrproto-1.2.1, recordproto-1.13.2, renderproto-0.9.3, scrnsaverproto-1.1.0, telepathy-glib-0.5.13, trapproto-3.4.3, videoproto-2.2.2, xextproto-7.0.2, xf86dgaproto-2.0.3, xf86miscproto-0.9.2, xf86vidmodeproto-2.2.2, xineramaproto-1.1.2, xorg-libraries-7.3_1, xproto-7.0.10_1, xtrans-1.0.4

telepathy-salut-0.1.3
Link-local Connection Manager for Telepathy Framework
Long description | Sources | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: avahi-0.6.21_1, avahi-app-0.6.21_1, compositeproto-0.4, damageproto-1.1.0_2, dbus-1.0.2_2, dbus-glib-0.74, expat-2.0.0_1, fixesproto-4.0, fontcacheproto-0.1.2, fontconfig-2.4.2_2,1, fontsproto-2.0.2, freetype2-2.3.5, gdbm-1.8.3_3, gettext-0.16.1_3, glib-2.14.2, gmake-3.81_2, gnome_subr-1.0, inputproto-1.4.2.1, kbproto-1.0.3, libFS-1.0.0, libICE-1.0.4,1, libSM-1.0.3,1, libX11-1.1.3,1, libXScrnSaver-1.1.2, libXTrap-1.0.0, libXau-1.0.3_2, libXaw-1.0.4,1, libXcomposite-0.4.0,1, libXcursor-1.1.9, libXdamage-1.1.1, libXdmcp-1.0.2, libXevie-1.0.2, libXext-1.0.3,1, libXfixes-4.0.3, libXfont-1.3.1_1,1, libXfontcache-1.0.4, libXft-2.1.12, libXi-1.1.3,1, libXinerama-1.0.2,1, libXmu-1.0.3,1, libXp-1.0.0,1, libXpm-3.5.7, libXprintAppUtil-1.0.1, libXprintUtil-1.0.1, libXrandr-1.2.2, libXrender-0.9.4, libXres-1.0.3_2, libXt-1.0.5, libXtst-1.0.3, libXv-1.0.3,1, libXvMC-1.0.4, libXxf86dga-1.0.2, libXxf86misc-1.0.1, libXxf86vm-1.0.1, libdaemon-0.12, libdmx-1.0.2, libfontenc-1.0.4, libiconv-1.11_1, liboldX-1.0.1, libxkbfile-1.0.4, libxkbui-1.0.2, libxml2-2.6.30, libxslt-1.1.22, pcre-7.4, perl-5.8.8_1, pixman-0.9.6, pkg-config-0.22_1, printproto-1.0.3, python25-2.5.1_1, randrproto-1.2.1, recordproto-1.13.2, renderproto-0.9.3, scrnsaverproto-1.1.0, telepathy-glib-0.5.13, trapproto-3.4.3, videoproto-2.2.2, xextproto-7.0.2, xf86dgaproto-2.0.3, xf86miscproto-0.9.2, xf86vidmodeproto-2.2.2, xineramaproto-1.1.2, xorg-libraries-7.3_1, xproto-7.0.10_1, xtrans-1.0.4

tkabber-0.10.0
Tcl/Tk based jabber client
Long description | Sources | Main Web Site
Maintained by: lme@FreeBSD.org
Requires: bwidget-1.8.0_1, inputproto-1.4.2.1, kbproto-1.0.3, libX11-1.1.3,1, libXau-1.0.3_2, libXdmcp-1.0.2, pkg-config-0.22_1, tcl-8.4.16,1, tcllib-1.10_1, tcltls-1.5.0, tk-8.4.16,2, xproto-7.0.10_1, xtrans-1.0.4

tkabber-devel-0.10.0.a.20071015
Tcl/Tk based jabber client, development version
Long description | Sources | Main Web Site
Maintained by: dsh@vlink.ru
Requires: bwidget-1.8.0_1, compositeproto-0.4, damageproto-1.1.0_2, expat-2.0.0_1, fixesproto-4.0, fontcacheproto-0.1.2, fontconfig-2.4.2_2,1, fontsproto-2.0.2, freetype2-2.3.5, inputproto-1.4.2.1, jpeg-6b_4, kbproto-1.0.3, libFS-1.0.0, libICE-1.0.4,1, libSM-1.0.3,1, libX11-1.1.3,1, libXScrnSaver-1.1.2, libXTrap-1.0.0, libXau-1.0.3_2, libXaw-1.0.4,1, libXcomposite-0.4.0,1, libXcursor-1.1.9, libXdamage-1.1.1, libXdmcp-1.0.2, libXevie-1.0.2, libXext-1.0.3,1, libXfixes-4.0.3, libXfont-1.3.1_1,1, libXfontcache-1.0.4, libXft-2.1.12, libXi-1.1.3,1, libXinerama-1.0.2,1, libXmu-1.0.3,1, libXp-1.0.0,1, libXpm-3.5.7, libXprintAppUtil-1.0.1, libXprintUtil-1.0.1, libXrandr-1.2.2, libXrender-0.9.4, libXres-1.0.3_2, libXt-1.0.5, libXtst-1.0.3, libXv-1.0.3,1, libXvMC-1.0.4, libXxf86dga-1.0.2, libXxf86misc-1.0.1, libXxf86vm-1.0.1, libdmx-1.0.2, libfontenc-1.0.4, libimg-1.2.4_4, liboldX-1.0.1, libxkbfile-1.0.4, libxkbui-1.0.2, pixman-0.9.6, pkg-config-0.22_1, png-1.2.22, printproto-1.0.3, randrproto-1.2.1, recordproto-1.13.2, renderproto-0.9.3, scrnsaverproto-1.1.0, tcl-8.4.16,1, tcllib-1.10_1, tcltls-1.5.0, tiff-3.8.2_1, tk-8.4.16,2, tkXwin-1.0_2, trapproto-3.4.3, videoproto-2.2.2, xextproto-7.0.2, xf86dgaproto-2.0.3, xf86miscproto-0.9.2, xf86vidmodeproto-2.2.2, xineramaproto-1.1.2, xorg-libraries-7.3_1, xproto-7.0.10_1, xtrans-1.0.4

tkabber-plugins-20071014
External Plugins for Tkabber
Long description | Sources | Main Web Site
Maintained by: dsh@vlink.ru
Requires: bwidget-1.8.0_1, compositeproto-0.4, damageproto-1.1.0_2, expat-2.0.0_1, fixesproto-4.0, fontcacheproto-0.1.2, fontconfig-2.4.2_2,1, fontsproto-2.0.2, freetype2-2.3.5, inputproto-1.4.2.1, jpeg-6b_4, kbproto-1.0.3, libFS-1.0.0, libICE-1.0.4,1, libSM-1.0.3,1, libX11-1.1.3,1, libXScrnSaver-1.1.2, libXTrap-1.0.0, libXau-1.0.3_2, libXaw-1.0.4,1, libXcomposite-0.4.0,1, libXcursor-1.1.9, libXdamage-1.1.1, libXdmcp-1.0.2, libXevie-1.0.2, libXext-1.0.3,1, libXfixes-4.0.3, libXfont-1.3.1_1,1, libXfontcache-1.0.4, libXft-2.1.12, libXi-1.1.3,1, libXinerama-1.0.2,1, libXmu-1.0.3,1, libXp-1.0.0,1, libXpm-3.5.7, libXprintAppUtil-1.0.1, libXprintUtil-1.0.1, libXrandr-1.2.2, libXrender-0.9.4, libXres-1.0.3_2, libXt-1.0.5, libXtst-1.0.3, libXv-1.0.3,1, libXvMC-1.0.4, libXxf86dga-1.0.2, libXxf86misc-1.0.1, libXxf86vm-1.0.1, libdmx-1.0.2, libfontenc-1.0.4, libimg-1.2.4_4, liboldX-1.0.1, libxkbfile-1.0.4, libxkbui-1.0.2, pixman-0.9.6, pkg-config-0.22_1, png-1.2.22, printproto-1.0.3, randrproto-1.2.1, recordproto-1.13.2, renderproto-0.9.3, scrnsaverproto-1.1.0, tcl-8.4.16,1, tcllib-1.10_1, tcltls-1.5.0, tiff-3.8.2_1, tk-8.4.16,2, tkXwin-1.0_2, tkabber-devel-0.10.0.a.20071015, trapproto-3.4.3, videoproto-2.2.2, xextproto-7.0.2, xf86dgaproto-2.0.3, xf86miscproto-0.9.2, xf86vidmodeproto-2.2.2, xineramaproto-1.1.2, xorg-libraries-7.3_1, xproto-7.0.10_1, xtrans-1.0.4

tmsnc-0.3.2
A textbased (console) MSN client
Long description | Sources | Main Web Site
Maintained by: snowfly@yuntech.edu.tw

vicq-0.4.2_1
A text-based ICQ implementation
Long description | Sources | Main Web Site
Maintained by: kevlo@FreeBSD.org
Requires: p5-ReadLine-Gnu-1.16, perl-5.8.8_1

vqcc-gtk-0.5_3
LAN chat client compatible with quickChat and Vypress Chat (TM)
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-1.20.0, bitstream-vera-1.10_4, cairo-1.4.10_1, compositeproto-0.4, damageproto-1.1.0_2, encodings-1.0.2,1, expat-2.0.0_1, fixesproto-4.0, font-bh-ttf-1.0.0, font-misc-ethiopic-1.0.0, font-misc-meltho-1.0.0_1, font-util-1.0.1, fontcacheproto-0.1.2, fontconfig-2.4.2_2,1, fontsproto-2.0.2, freetype2-2.3.5, gettext-0.16.1_3, glib-2.14.2, gmake-3.81_2, gnomehier-2.3_10, gtk-2.12.1_1, hicolor-icon-theme-0.10_2, inputproto-1.4.2.1, intltool-0.36.2, jpeg-6b_4, kbproto-1.0.3, libFS-1.0.0, libICE-1.0.4,1, libSM-1.0.3,1, libX11-1.1.3,1, libXScrnSaver-1.1.2, libXTrap-1.0.0, libXau-1.0.3_2, libXaw-1.0.4,1, libXcomposite-0.4.0,1, libXcursor-1.1.9, libXdamage-1.1.1, libXdmcp-1.0.2, libXevie-1.0.2, libXext-1.0.3,1, libXfixes-4.0.3, libXfont-1.3.1_1,1, libXfontcache-1.0.4, libXft-2.1.12, libXi-1.1.3,1, libXinerama-1.0.2,1, libXmu-1.0.3,1, libXp-1.0.0,1, libXpm-3.5.7, libXprintAppUtil-1.0.1, libXprintUtil-1.0.1, libXrandr-1.2.2, libXrender-0.9.4, libXres-1.0.3_2, libXt-1.0.5, libXtst-1.0.3, libXv-1.0.3,1, libXvMC-1.0.4, libXxf86dga-1.0.2, libXxf86misc-1.0.1, libXxf86vm-1.0.1, libdmx-1.0.2, libfontenc-1.0.4, libiconv-1.11_1, liboldX-1.0.1, libxkbfile-1.0.4, libxkbui-1.0.2, libxml2-2.6.30, mkfontdir-1.0.3, mkfontscale-1.0.3, p5-XML-Parser-2.34_2, pango-1.18.3, pcre-7.4, perl-5.8.8_1, pixman-0.9.6, pkg-config-0.22_1, png-1.2.22, printproto-1.0.3, randrproto-1.2.1, recordproto-1.13.2, renderproto-0.9.3, scrnsaverproto-1.1.0, shared-mime-info-0.22_1, startup-notification-0.9_1, tiff-3.8.2_1, trapproto-3.4.3, videoproto-2.2.2, xbitmaps-1.0.1, xextproto-7.0.2, xf86dgaproto-2.0.3, xf86miscproto-0.9.2, xf86vidmodeproto-2.2.2, xineramaproto-1.1.2, xorg-fonts-truetype-7.3, xorg-libraries-7.3_1, xproto-7.0.10_1, xtrans-1.0.4

wildfire-3.2.4_1
Openfire (formerly Wildfire) is an enterprise instant messaging server
Long description | Sources | Main Web Site
Maintained by: qpadla@gmail.com
Requires: apache-ant-1.7.0_1, diablo-jdk-1.5.0.07.01_8, inputproto-1.4.2.1, javavmwrapper-2.3, kbproto-1.0.3, libICE-1.0.4,1, libSM-1.0.3,1, libX11-1.1.3,1, libXau-1.0.3_2, libXdmcp-1.0.2, libXext-1.0.3,1, libXi-1.1.3,1, libXp-1.0.0,1, libXt-1.0.5, libXtst-1.0.3, pkg-config-0.22_1, printproto-1.0.3, recordproto-1.13.2, xextproto-7.0.2, xproto-7.0.10_1, xtrans-1.0.4
Also listed in: Java

xfce4-messenger-plugin-0.1.0_2
Messenger plugin for xfce
Long description | Sources | Main Web Site
Maintained by: miwi@FreeBSD.org
Requires: atk-1.20.0, bitstream-vera-1.10_4, cairo-1.4.10_1, compositeproto-0.4, damageproto-1.1.0_2, dbus-1.0.2_2, dbus-glib-0.74, encodings-1.0.2,1, expat-2.0.0_1, fixesproto-4.0, font-bh-ttf-1.0.0, font-misc-ethiopic-1.0.0, font-misc-meltho-1.0.0_1, font-util-1.0.1, fontcacheproto-0.1.2, fontconfig-2.4.2_2,1, fontsproto-2.0.2, freetype2-2.3.5, gettext-0.16.1_3, glib-2.14.2, gmake-3.81_2, gnome_subr-1.0, gtk-2.12.1_1, hicolor-icon-theme-0.10_2, inputproto-1.4.2.1, intltool-0.36.2, jpeg-6b_4, kbproto-1.0.3, libFS-1.0.0, libICE-1.0.4,1, libSM-1.0.3,1, libX11-1.1.3,1, libXScrnSaver-1.1.2, libXTrap-1.0.0, libXau-1.0.3_2, libXaw-1.0.4,1, libXcomposite-0.4.0,1, libXcursor-1.1.9, libXdamage-1.1.1, libXdmcp-1.0.2, libXevie-1.0.2, libXext-1.0.3,1, libXfixes-4.0.3, libXfont-1.3.1_1,1, libXfontcache-1.0.4, libXft-2.1.12, libXi-1.1.3,1, libXinerama-1.0.2,1, libXmu-1.0.3,1, libXp-1.0.0,1, libXpm-3.5.7, libXprintAppUtil-1.0.1, libXprintUtil-1.0.1, libXrandr-1.2.2, libXrender-0.9.4, libXres-1.0.3_2, libXt-1.0.5, libXtst-1.0.3, libXv-1.0.3,1, libXvMC-1.0.4, libXxf86dga-1.0.2, libXxf86misc-1.0.1, libXxf86vm-1.0.1, libdmx-1.0.2, libfontenc-1.0.4, libiconv-1.11_1, liboldX-1.0.1, libxfce4gui-4.4.1_1, libxfce4mcs-4.4.1_1, libxfce4util-4.4.1, libxkbfile-1.0.4, libxkbui-1.0.2, libxml2-2.6.30, mkfontdir-1.0.3, mkfontscale-1.0.3, p5-XML-Parser-2.34_2, pango-1.18.3, pcre-7.4, perl-5.8.8_1, pixman-0.9.6, pkg-config-0.22_1, png-1.2.22, printproto-1.0.3, randrproto-1.2.1, recordproto-1.13.2, renderproto-0.9.3, scrnsaverproto-1.1.0, shared-mime-info-0.22_1, startup-notification-0.9_1, tiff-3.8.2_1, trapproto-3.4.3, videoproto-2.2.2, xbitmaps-1.0.1, xextproto-7.0.2, xf86dgaproto-2.0.3, xf86miscproto-0.9.2, xf86vidmodeproto-2.2.2, xfce4-mcs-manager-4.4.1_1, xfce4-panel-4.4.1_1, xineramaproto-1.1.2, xorg-fonts-truetype-7.3, xorg-libraries-7.3_1, xproto-7.0.10_1, xtrans-1.0.4
Also listed in: Xfce

xmpppy-yahoo-0.3.20070314
Yahoo! transport for Jabber
Long description | Sources | Main Web Site
Maintained by: lofi@FreeBSD.org
Requires: py25-dns-2.3.0_1, py25-xmpppy-0.4.0, python25-2.5.1_1
Also listed in: Python

ysm-7.2.9.9.1
Command line ICQ client with ICQ2000 and recoding support
Long description | Sources | Main Web Site
Maintained by: aquatique-ports@rambler.ru
Requires: gettext-0.16.1_3, gmake-3.81_2, libiconv-1.11_1


Port Categories -- Index